Autotext im Empfänger [erledigt]

  • Hallo


    ich hab folgendes Problem. Bis jetzt wurden mir im Thunderbird immer mögliche Adressen vorgeschlagen, wenn ich im Empfängerfeld die ersten Buchstaben geschrieben hatte (Autotext Funktion).


    Doch seit heute funktioniert das plötzlich nicht mehr.... woran kann das liegen? War so praktisch.....


    Danke

  • Hi trinae,


    und willkommen im Forum.
    Schau mal: Einstellungen >> Verfassen >> Adressieren, ist da der erste Haken bei "lokale Adrressbücher" gesetzt?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    ja ist er. Ich hab ja auch eigentlich nix an den Einstellungen geändert. Ging einfach von heute auf morgen nicht mehr. Gibts eventuell irgendwo ein Temporärverzeichnis, das gelöscht wurde?

  • Und im Adressbuch stehen die Adressen wirklich noch drin?
    Nicht, dass dein Adressbuch defekt ist?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Überprüfe mal über Einstellungen > Erweitert > Allgemein > Erweiterte Konfiguration


    die folgenden Einträge, meine eigene jeweilige Einstellung dahinter in kursiv:


    ldap_2.autoComplete.enabled True
    ldap_2.autoComplete.interval 650
    ldap_2.autoComplete.useAddressBooks true
    ldap_2.autoComplete.useDirectory false

  • Danke an alle, die mir weiterhelfen wollten. Meine Einträge in den erweiterten Einstellungen sind die Gleichen. Erstaunlicherweise klappt es heute wieder. Obwohl ich gestern mehrere Neustarts gemacht habe.


    An den Einstellungen hab ich nix geändert. Also manchmal macht mir ein Computer ja schon ein wenig Angst....

  • Zitat von "trinae"

    Also manchmal macht mir ein Computer ja schon ein wenig Angst....


    Hi trinae,


    zu deiner Beruhigung: Ich befasse mich beruflich schon seit fast 30 Jahren mit diversen Rechenknechten. Und ich habe eine dicke Mappe mit diversen Zertifikaten aus der Windows-, Linux-, Firewall- und IT-Sicherheits-Welt.
    Aber es gibt Situationen wo auch ich behaupte, dass es Dinge zwischen 0 und 1 gibt, die wir mit unserem begrenzten Verstand nicht erkennen können... . (Pst, nicht weitersagen :-))


    Jedenfalls freut es mich, dass dein Problem gelöst ist.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!