Profil gesichert nun kann ich nicht übernehmen [erl.]

  • hallo,
    ich habe im Dezember meine emails in folgender form gesichert:
    bin bei win xp in C:Dokumente und Einstellungen/Anwendunsdaten/Thunderbird und habe sicherheitshalber den ganzen Ordner Thunderbird kopiert und auf meine externe Festplatte geschmissen.


    Nun habe ich einen neuen Laptop mit windows vista, habe mir nun Thunderbird installiert und jetzt ist meine Frage wie importiere ich mein altes Profil wieder in Thunderbird ein, denn den Ordner Anwendungsdaten gibts in vista nicht, habe dann eine datei gefunden, mit der aufschrift Inbox, also die einkommenden emails, hab versucht die einfach ins fenster von den email eingängen reinzuziehen, geht aber nicht, wer kann mir da helfen? wäre sehr dankbar, da dort sehr wichtige dateien in den emails sind.


    mfg alexaros

  • hmm bei mir finde ich den dort beschriebenen ordner appdata leider nicht...
    muss ich unterthunderbird erst einmal ein profil anmelden??? oder muss ich einfach den Profiles ordner in das verzeichnis kopieren und ich habe automatisch meine alten profile wieder? im moment sieht thunderbird bei mir so aus, ich öffne habe kein profil, keine lokalen ordner oder sonst noch was alles ist leer


    wie gehe ich vor?

  • Bitte beachte in dem von mir verlinkten Thread die dort vorhandenen weiterführenden Links und dort wiederum auch ggf. vorhandene besondere Hinweise. Am Ende muss der Pfad zum Verzeichnis (manche sagen Ordner) "Thunderbird" bei dir in etwa so aussehen:

    Code
    1. ...\Benutzer[oder Users?]\%Benutzername%\Anwendungsdaten[oder AppData?]\Roaming\Thunderbird


    Mangels eigenem Vista muss ich mich leider so vage ausdrücken - sorry.

  • hi, und das

    Zitat


    hmm bei mir finde ich den dort beschriebenen ordner appdata leider nicht...

    kann nicht daran liegen, dass der Pfad in den Ordneroptionen versteckt ist?
    Und wenn du unter Start>Ausführen (gibt es das in Vista noch?) %appdata% eingibst?

  • wow coole sache, hat sich alles erledigt, das einzige Problem bestand darin, dass der appdata ordner versteckt ist und zu deiner frage oben, unter vista gibts die funktion ausführen uner start nicht mehr...


    vielen dank für alle hinweise


    mfg alexaros

  • Schön, freut mich. Danke für die Rückmeldung und den Hinweis mit Ausführen, ich hatte es dunkel in Erinnerung! Man kann das aber auch im Windows-Explorer eingeben, sollte funktionieren.


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per Ändern-Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forensucher dass es für dieses Frage eine Lösung gab