Problem mit smtp ( 1 und 1)

  • Hallo Allerseits.


    Ich habe folgende Frage an die TB Profis. :schlaumeier:


    Vorgeschichte:


    1. Ich habe als ersten eine eMail von Yahoo angelegt.
    (pop.mail.yahoo.de / smtp.mail.yahoo.de)
    XXXX_XXXX@yahoo.de


    2. Danach habe ich eine weitere eMail von Yahoo angelegt.
    YYYY.YYYY@yahoo.de


    3. Als dritten Schritt habe ich einige Tage später vier weiter eMail's von 1 und 1 angelegt
    (pop.1und1.de / smtp.1und1.de)
    XXXX.XXXX@online.de
    YYYY.YYYY@online.de
    ZZZZ.ZZZZ@online.de




    Problem:


    Wie bereits von einem anderen User geschrieben, erhalte ich bei meinen 1 und 1 eMail's immer die Meldung von einen falschen PW. Dies sind jedoch 100% richtig!
    Bei der Überprüfung aller Einstellungen habe ich dann festgestellt, dass TB grundsätzlich den Postausgangsserver der 1. eMail (XXXX_XXXX@yahoo.de) verwendet.


    Jetzt habe ich einfach alle eMail Adressen wieder gelöscht und wollte sie neu anlegen. Dabei musste ich jedoch feststellen, dass TB weiterhin auf den Postausgangsserver der 1. eMail (XXXX_XXXX@yahoo.de) zugreifen möchte. Sprich auf "smtp.mail.yahoo.de", wodurch das Versenden über die 1 und 1 eMail nicht möglich und das Passwort selbstverständlich falsch ist. Eine Änderung des smtp ist einfach nicht möglich.
    Leider weis ich nicht, wie man einen screenshot macht, sonst konnte ich das genauer zeigen.


    :help: Also, wer weis Abhilfen? :help:


    ...und wer dann noch lust hat, kann mir das mit den screenshots noch mal verraten. :vielposten:


    DANKE IM VORAUS
    Martin


    Meine Version: Version 2.0.0.12 (20080213)

  • Hallo Martin,


    willkommen im Thunderbird-Forum!


    Zu später Stunde einige Hinweise.
    Screenshot: http://www.wintotal.de/Tipps/tipp865,rubrik5.html Funktioniert analog hier im Forum!
    Zu deinem anderen Problem: Postausgang-Server (SMTP) einrichten Für die unterschiedlichen Konten musst du auch jeweils einen Postausgang-Server einrichten.

  • Danke für die erste Hilfe.


    Wenn ich das also richtig verstanden habe, reicht es nicht aus, wenn ich bei "Einstellungen" nur "smtl.1und1.de" eingebe, sondern ich muss zu jeder einzelnen eMail auch die Zugangsdaten bei "Sicherheit und Autentifizierung" mit angeben?

  • Hallo und willkommen im Thunderbird-Forum, Eiskito!

    Zitat


    reicht es nicht aus, wenn ich bei "Einstellungen" nur "smtl.1und1.de" eingebe, sondern ich muss zu jeder einzelnen eMail

    nein, beim Postausgangsserver langt es, ihn einmal anzulegen und ihn den anderen 1&1 Konten zuzuordnen. 1&1 erkennt die Adresszugehörigkeit der Adressen untereinander an.
    Ansonsten gilt das von Wolf gesagte.