Meldung UTF-8 Kodierung usw. [erledigt]

  • Ich kriege das einfach nicht weg und habe sogar vom Büro aus über TB 2.0 mir eine Nachricht nachhause geschickt (ich benutze ebenso TB 2.0) und erhalte die Meldung beim versenden der Nachricht. Auch die Kontrolle der Einstellungen bringt mich nicht weiter.
    Jede Mail verlangt diese Auswahl ??? was mache ich falsch ??? :nixweiss:

  • Hallo ewhabi,
    ich hatte das gleiche Problem, wusste mir nicht anders zu helfen, als das über die Einstellungen zu regeln:
    Einstellungen-> Ansicht-> Formatierung-> Schriftarten und Kodierung...


    Unten dann auf die gewünschte Kodierung (ich glaube standardmäßig ISO-8859-15) und Haken bei "Standard-Zeichenkodierung für Antworten verwenden" setzen.


    Das hat bei mir bisher geholfen.


    Schöne Grüße


    Joni

  • Hallo,
    sind spezielle Sonderzeichen in dieser Mail vorhanden etwa €?
    Welches sind deine Einstellungen unter
    Unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung ?


    Ich würde in den untern beiden Kästchen keinen Haken machen.
    Das kann einen ziemlichen Zeichensalat beim Antworten verursachen.


    "Nachrichten erlauben andere Schriftarten zu erlauben", sollte dagegen angehakt sein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Bei mir war das der Fall (soweit ich mich noch erinnern kann). Was kann man sonst dagegen tun? Früher hat das immer problemlos geklappt, aber mit einem Mal...
    Außerdem wird manchmal ohne diesen Haken einfach eine andere Formatierung übernommen, wodurch aber diese Fehlermeldungen entstehen. Den ersten Haken "Nachrichten erlauben, andere Schriftarten zu verwenden" habe ich schon immer gesetzt.


    Schöne Grüße


    Joni

  • Hallo,

    Zitat

    Außerdem wird manchmal ohne diesen Haken einfach eine andere Formatierung übernommen,


    Es geht hier nicht um die Formatierung sondern um den Zeichensatz (TB sagt dazu Zeichenkodierung).
    Das hat nicht mir Schriftart zu tun.
    Antwortest du mit einem anderen Zeichensatz als der des Absenders, hat der evtl. dann Probleme mit dem Lesen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ich habe ja die Einstellung Westlich und auch in beiden Feldern Zeichenkodierung Westlich ISO-8859-15, ebenso nur den Haken bei nachrichten erlauben... gesetzt.
    Zuhause Windows XP klappt alles - im Büro Windows 2000 habe ich beim Versand immer den Fehler !!! Neuinstallation ????? :stupid:

  • Hallo,
    ich hatte noch eine Frage gestellt.
    Bevor du so eine Mail versendest, was steht dort unter Einstellungen, Zeichenkodierung?
    Benutzt du Vorlagen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe dort keinerlei Vorlagen, außer der STANDARD-Signatur die mit einem Editor erstellt wurde. Für mich also kein Schnickschnack, dass dort "Grüßen" und das @-Zeichen drin steht kann es ja nicht sein ???

  • "mrb" schrieb:

    Hallo,
    ich hatte noch eine Frage gestellt.
    Bevor du so eine Mail versendest, was steht dort unter Einstellungen, Zeichenkodierung?
    Benutzt du Vorlagen?
    Gruß


    Ich muss im Büro vor dem Versand nochmal nachsehen - Danke für den hinweis und will ich morgen mir mal anschauen.

  • Zitat

    Ich habe dort keinerlei Vorlagen, außer der STANDARD-Signatur die mit einem Editor erstellt wurde.


    Versende doch mal die Mail ohne Signatur.
    Mit welchem Editor wurde diese erstellt?
    Es könnten in der Mail Zeichen stehen, die man nicht sehen kann, weil der Zeichensatz diese nicht enthält.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Problem gelöst: in der Signatur war ein auf Mitte gestellter Punkt: •
    den habe ich herausgenommen und schon habe ich keine Rückfrage mehr
    VIELEN DANK :zustimm:

  • Hallo,
    danke für die Rückmeldung.
    Jetzt verstehst du, warum ich nach Vorlagen fragte. Weil man damit immer wieder den gleichen Fehler produzieren kann.
    Auch in der Signatur selbst kann so etwas "verborgen" sein.
    Der Punkt war nicht im eingestellten Standardzeichensatz enthalten, wohl aber in UTF-8, darum die Nachfrage von TB.

    Zitat

    die mit einem Editor erstellt wurde.


    Auch hier bin ich oft skeptisch. Würde man nämlich die Signatur in TB selbst erstellen und als *.txt abspeichern, würde der Fehler nicht vorkommen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw