emails beim runterladen vom server gelöscht

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • hallo,


    ich habe folgendes problem:
    ich habe zwei neue konten im tb angelegt und bei beiden leider vergessen, das häkchen bei 'nachrichten auf dem server lassen' zu setzen (wobei ich finde, dass das als default gesetzt sein sollte, scheint mir sicherer zu sein.)
    nun hat der tb fast alle mails runter geladen, leider auch ohne die ordner zu bewahren. beim ersten nachschauen auf dem (aua, ja) web.de konto waren dort noch 67 mails in einem ordner drin. die aus irgendeinem grund später dort nicht mehr waren.
    dummerweise sind sie aber auch nicht im eingang des betreffenden kontos beim tb.
    im profil kann ich nichts finden, was auf 'verlorene' mails hindeutet.
    und bei diesem versuch hatte ich den default-ordner gelassen.


    ich muss dazu sagen, dass ich beim ersten versuch einen anderen ordner angegeben habe, mit dem ergebnis, dass der tb die nachrichten dieses ordners importierte. dieses konto habe ich dann gelöscht im tb. natürlich waren zu dem zeitpunkt noch alle mails aufm web.de konto.
    wo könnten diese mails sein? sehr wichtig?
    und wie kann ich alle 700 mails in die beiden web.de konten zurückschicken, ohne jede einzeln zu versenden? habe es mit mailredirect versucht, aber wenn ich das icon in den tb ziehe dann geschieht nichts, er nimmt es nicht an. im firefox sagt er, dass es nicht kompatibel ist (version 0.7.4) das gleiche bei einem anderen add-on.


    wie soll ich vorgehen?


    WINDOWS XP und tb 1.8.20080


    vielen dank für eure hilfe


    kila

  • Ich wollte auf die korrekte Installation hinweisen ("Firefox sagt er, dass es nicht kompatibel ist...") und auf die korrekte Thunderbird-Version (tb 1.8.20080 gibt es nicht).
    m.

  • danke für die antworten. als dateiversion ist tatsächlich die 1.8.20080. .... im programmordner angegeben. wo finde ich denn die versionsangaben?


    habe danke eurer mails den mail redirecter installiert.


    leider funzt er nicht ohne probleme, d.h. fast bei jeder umleitung mit mehreren oder einer mails kommt eine fehlermeldung und nie hat er z.b. 4 mails auf ein mal ohne fehlermeldung umgeleitet. es hat also fast eine stunde gedauert, 70 mails umzuleiten. ist das so gedacht? oder sollte tb nicht auch einen haufen mails auf einmal umleiten können?


    ich suche auch noch meine alten mails:


    nun hat der tb fast alle mails runter geladen, leider auch ohne die ordner zu bewahren. beim ersten nachschauen auf dem (aua, ja) web.de konto waren dort noch 67 mails in einem ordner drin. die aus irgendeinem grund später dort nicht mehr waren.
    dummerweise sind sie aber auch nicht im eingang des betreffenden kontos beim tb.
    im profil kann ich nichts finden, was auf 'verlorene' mails hindeutet.


    danke für antworten


    kila

  • Zitat

    oder sollte tb nicht auch einen haufen mails auf einmal umleiten können?


    TB schon, ich fürchte nur, deine nicht erwähnte Fehlermeldung kam vom Mailserver, wo man dich als Spammer identifiziert hat :D
    Kann halt vorkommen, wenn man so große Mengen Mails verschickt - vielleicht solltest du auf IMAP umsteigen, da kann man die Mails einfach verschieben, oder einen anderen Provider nehmen...
    IMAP funktioniert bei web.de ganz gut, aber mach diesmal vorher eine Datensicherung, bevor du Änderungen vornimmst.
    Wenn du ein Konto gelöscht (und wieder neu angelegt) hast, sind die Mails trotzdem noch vorhanden. Dann müßte es im Profil 2 Verzeichnisse geben, die beide ähnlich heißen, also sowas wie pop.web.de und pop.web-1.de. Eins ist das aktuelle, eins das alte Verzeichnis. Und die Mails sind in Dateien ohne Erweiterung, als Sent, Inbox usw.... - wieder importieren kann man sie mit ImportExportTools (Mboximport enhanced)
    HTH, muzel

  • hallo und danke für die hilfe.


    allerdings habe ich auch bei 2 oder 3 mails immer die fehlermeldung bekommen, und dann sind immer nur ein teil der mails verschickt worden.
    imap habe ich gerade versucht, aber im tb ist scheinbar standartmäßig pop als server-typ angegeben, ich weiß nicht, wie das zu ändern ist.


    eine andere frage zum konto-reimport: ich habe nun isgesamt 7 der von dir erwähnten pop.web-1.de verzeichnisse. die reihenfolge kann ich nicht mehr rekonstruieren, also ich meine zu welchem meiner 4 email-konten welches pop.web-1-7.de-verzeichnis gehört.
    einige sind sehr klein und wohl ohne daten, eines ist mein hauptkonto, bleiben also noch drei. wenn ich die nun wieder in tb importiere, überschreiben die dann die jetzigen aktuellen daten verzeichnisse usw. das will ich auf jeden fall nicht! oder kann ich sie woanders parken?


    habe meine version rausbekommen: 2.0.0.12


    danke weiterhin


    kila