Unix Mailspool (Movemail)" einrichten

  • habe thunderbird 2.0.0.12 ubuntu0.7.10.0


    möchte ein Unix Mailspool Konto einrichten, das wird mir aber bei "Konto Neu" nicht angeboten


    Was musss ich machen?



    Steel-Cat

  • Hallo!


    Handelt es sich bei Deinem Thunderbird um einen offiziellen, oder um eine Version, die bei Ubuntu mitgeliefert wurde? Im Normalfall müsste man per


    Datei > Neu > Konto... > Unix Mailspool (Movemail)


    auswählen können. Ich habe das gerade mal auch unter SUSE 10.3 getestet.

  • tja, es handelt sich um die Thunderbird-Version, die sie sich die Ubuntu-Leute ausgedacht haben....


    Warum haben die das rausgeworfen?


    :aerger:


    Steel-Cat

  • Bei der offiziellen Version wird mir das Movemail angeboten, die Ubuntu-Leute haben es also weggemacht!



    Warum? :aerger:

  • Hi Steel-Cat,


    das werden dir wohl nur die "Ubuntu-Leute" beantworten können. ODER, du erleidest mit den Systemmail-Konten irgendwann einmal Schiffbruch. Dann hatten sie diesen Effekt auch und haben aus diesem Grund ... :-).


    Ich nutze diese Funktion schon recht lange (openSUSE) zum Lesen meiner Systemmails. Klappt problemlos - bis auf die Tatsache, dass er dieses Konto nicht automatisch abruft! Und da mir sehr viele Überwachungsprogramme Systemmails schicken, nutzt es mir wieder nichts.
    (Ich schreibe das mit dem kleinen Hintergedanken, dass mir vielleicht einer der Linux-User etwas dazu sagt :-) )


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ha, habe eben GG auf HH upgegradet (haha, ca. 3 Stunden), nun wieder THunderbird gestartet und TATA!


    2.0.0.12 mit Movemail ist da!


    :hallo:


    Steel.Cat

  • Zitat von "Peter_Lehmann"

    Ich nutze diese Funktion schon recht lange (openSUSE) zum Lesen meiner Systemmails. Klappt problemlos - bis auf die Tatsache, dass er dieses Konto nicht automatisch abruft! Und da mir sehr viele Überwachungsprogramme Systemmails schicken, nutzt es mir wieder nichts.



    Hallo Allerseits,


    auf der Suche nach der Lösung des o.g. Problems bin ich auf diesen Beitrag gestoßen.
    Einerseits "freue" ich mich, dass es nicht nur mir so geht, andererseits gab es damals auch kein Ergebnis.
    Der Abruf funktioniert nur bei manuellem Abruf, aber niemals automatisch. Die entsprechenden Optionen sind selbstverständlich aktiviert.
    Hat das mal ein openSUSE-Nutzer getestet? (openSUSE 11.0, TB 2.0.0.18)


    Gruß!
    radix

  • Ich komme noch mal zu diesem Thema:


    neues Testprofil (pur):
    - nur das movemailkonto => macht, was es soll, ruft alle Minute ab.
    - danach weitere 3 Konten eingerichtet => macht, was es soll


    Testprofil gelöscht, neues Testprofil (auch pur):
    - ein pop3-Konto eingerichtet => klappt, wie üblich
    - jetzt das movemailkonto => :-(


    Das ganze 2x wie beschrieben getestet.
    Erfahrung des Abends:
    Movemail scheint wohl nur zu funktionieren, wenn es als erstes Konto eingerichtet wurde.
    Warum nur????????????????


    [Muss ich mich jetzt wirklich erst an ein Linuxforum wenden, oder kann das mal schnell ein Linuxuser bestätigen? Oder gibt es hier keine?]


    Gruß!
    radix