Konten da, Ordner weg! [erledigt]

  • Hallo!


    Ich habe wie unter http://www.thunderbird-mail.de…hme_aus_Mozilla-Produkten beschrieben, meine alten Netscape Daten gesichert, ein neues Thunderbird Konto eingerichtet, alles im Profil Ordner gelöscht und dann die genannten alten Ordner und Dateien (die aufgeführten habe ich wie beschreiben gelöscht) in das neue Verzeichnis kopiert.


    Jetzt erscheinen zwar im Thunderbird alle Konten, aber die Konten lassen sich nicht öffnen bzw. erscheinen hier keine Ordner, wie z. B. Inbox, Sent oder selbst erstellte Ordner.


    Alle alten Dateien sind nicht schreibgeschützt, hatte gedacht es liegt hieran, tut es aber leider nicht *verweifelt* :nixweiss:


    Kann jemand helfen?


    Danke vorab!!!!

  • Hi Sandra,


    und willkommen im Forum.
    (=> nach PN an mich:)
    Wenn mal nicht gleich jemand antwortet, dann ist das nie ein böser Wille oder Desinteresse - dann weiß vielleicht "nur" niemand eine Lösung. Und so geht es mir in diesem Fall auch. Ich muss also raten ... .


    - Du hast das gesicherte Profil auch garantiert nicht auf eine CD/DVD gebrannt?
    - hatte der Nestcape vielleicht eine andere Ordnerstruktur? (Ich weiß nicht ...)


    Das Allerwichtigste ist jetzt, dass du unbedingt an einer anderen sicheren Stelle die Sicherung vorhältst, damit nichts kaputt geht. Davon mache an anderer Stelle eine Kopie und arbeite dann nur mit der Kopie. Am Besten ist so wie so, wenn das Profil auf einer zweiten Partition liegt. Zum Bsp. d:\dein Name\Thunderbird.
    Jetzt würde ich jetzt diese Erweiterung: http://www.erweiterungen.de/detail/ImportExportTools/ installieren. Und mit deren Hilfe versuchen, die alten Mails aus der Kopie der Sicherung zu importieren. Frage mich nicht, wie das geht - ich habe das noch nie gebraucht ... . Wenn alles klappt, dann hast du in deinem neu angelegten Profil zumindest in einem großen Durcheinander die angelegten leeren Ordner und das Produkt des Imports.


    Andere Möglichkeit:
    TB mit dem Profilmanager starten (hier gibt es eine Beschreibung in der Dokumentation) und dann mit "neues Profil" auf den Speicherort der Kopie der Sicherung verweisen. Also mit dem Profilmanager das gesicherte Profil öffnen.


    Das sind die beiden Lösungen, die mir einfallen würden. Aber ich weiß, es gibt hier im Forum größere Auskenner als mich, was den Umgang mit verlorenen Profilen usw. betrifft.
    Wollen wir sie hervorlocken. (Jungs, lasst mich nicht hängen :-) )


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielen Dank für die Antwort!


    Wir haben den Fehler gefunden ... und wie immer steckt der Teufel im Detail :evil:


    Wir haben die Installationsschritte wie beschrieben durchgeführt, da es sich aber um eine Neuinstallation des OS (von Win 98 auf 2000 ... veraltet, ich weiß, aber nicht mein Rechner!) handelte, nicht bemerkt, daß unter Server-Einstellungen -> Lokales Verzeichnis nicht die richtigen Pfade gesetzt waren. Die sind bei Win 2000 halt anders...


    Vielleicht haben auch andere das gleiche Problem, also einfach mal die angegebenen lokalen Verzeichnisse prüfen...


    Viele Grüße
    Sandra