Keine Ausgangsspeicherung mehr

  • Hallo zusammen!


    Seit einigen Tagen speichert mein Thunderbird keinen Postausgangs-Kopien mehr im Ordner "Gesendet".


    Ich habe das Programm heute de- und erneut installiert und dabei alle Reste in den diversen Ordner von Vista gelöscht. Das Ergebnis ist dasselbe:


    Wenn ich unter Extras > Konten > Kopien & Ordner > Beim Senden von Nachrichten automatisch


    das Feld links von "Eine Kopie speichern unter:" ausfülle und darunter das Feld links neben "Ordner "Gesendet" in: Lokale Ordner


    geschieht wiederum nichts. Nichts wird gespeichert...


    Edit: Was ich vergessen habe zu erwähnen ist, dass die Änderungen nicht speichert werden. Sobald ich das Fenster schließe und wieder öffne, sind alle zuvor ausgefüllten Felder wieder leer.


    Hat jemand eine Idee?


    Danke im Voraus für die Hilfe und viele Grüße!


    Bert

  • Hallo Bert, guten MOrgen,


    zum einen kannst du mal versuchen, den Haken bei "Anderer Ordner in.." zu setzen und den entsprechenden Ordner wählen.
    Zuerst allerdings sollte das

    Zitat


    Sobald ich das Fenster schließe und wieder öffne, sind alle zuvor ausgefüllten Felder wieder leer.

    geklärt sein. Beende TB, gehe mal in den Profilordner und mache eine Kopie davon ab ...\thunderbird\... (den hattest du vermutlich auch nicht gelöscht und da TB Programm und Daten trennt, hilft de-/installieren auch nicht) und benenne die Datei localstore.rdf in localstore.rdf_alt und teste, ob TB sich die Einstellungen dann merkt.
    Allerdings sind damit alle Fenster-Einstellungen erst mal neu vor zu nehmen.
    Wenn das nichts hilft, würde ich ein komplett neues Profil erstellen, denn das Problem mit dem Gesendet Ordner hattest du in deinem letzten Thread ja auch.
    Du hast ja gerade eine Kopie vom Profilverzeichnis ..\thunderbird\.. gemacht.
    Lösche das Verzeichnis und starte TB. TB erstellt das Verzeichnis nun neu und du musst alles neu einrichten. Die Mails und Adressen kannst du aus der Kopie importieren bzw. kopieren, wenn du mehrere Adressbücher hast, melde dich dazu noch mal.

  • Hallo Rum!


    Tut mir leid, Dich schon wieder zu belästigen. Deinen Tipp probiere ich morgen aus und melde mich wieder.


    Schönen Abend!


    Bert

  • Hallo Rum!


    ...war einige Tage nicht daheim - hat leider nicht funktioniert. Ich versuche gerade, den Index wiederherzustellen, wie Du es in einem anderem Thread empfohlen hast.


    Funktioniert aber auch nicht. Gibt es da vielleicht einen Schalter in der About:Config unter "Extras"?


    Schönes Wochenende!


    Bert

  • Hallo und guten Abend Bert,


    nein, einen solchen Schalter gibt es imho nicht, da du ja alles in den Einstellungen vornehmen kannst.
    Du hattest ja bereist Probleme mit Doppelter "Gesendet"-Ordner und da ist wohl immer noch des Pudels Kern.
    Welche Add-Ons (Erweiterungen) hast du installiert?


    Aber in Anbetracht der anhaltenden Probleme mit Gesendet-Ordnern und

    Zitat

    Edit: Was ich vergessen habe zu erwähnen ist, dass die Änderungen nicht speichert werden. Sobald ich das Fenster schließe und wieder öffne, sind alle zuvor ausgefüllten Felder wieder leer.

    würde ich an deiner Stelle ein neues Profil erstellen, siehe dazu mein Posting oben, letzter Absastz.

  • Schönen guten Mittag!


    Stimmt... Das hatte ich gestern vergessen zu erwähnen: Der Hinweis mit der Neuerstellung funktioniert auch nicht, da sich TB anschließend mit der Fehlermeldung weigert zu starten, es würden schon eine TB-Instanz laufen. Das ist aber (auch mit Blick auf den Taskmanager) nicht der Fall.


    Scheint, also würde ich damit leben müssen. Gibt es eine Option, mir von jeder ausgehenden email automatisch eine Kopie zu senden? Das würde das Problem zumindest ein wenig "workarounden".


    Danke und schönes Wochenende!


    Bert

  • Hallo und auch dir einen schönen Tag, Bert!


    Natürlich kannst du in den Konten-Einstellungen einstellen, dass immer eine BCC Kopie an diene Adresse gehen soll.

    Zitat


    : Der Hinweis mit der Neuerstellung funktioniert auch nicht, da sich TB anschließend mit der Fehlermeldung weigert zu starten, es würden schon eine TB-Instanz laufen

    dann gibt es im Profilordner evtl eine Datei Namens parent.lock. Wenn TB nicht läuft, kannst d die Datei löschen, danach müsste sich der Vogel starten lassen.
    Wenn du das Profil kopierst, muss TB beendet sein, denn sonst existiert diese Sicherheitsdatei, die einen zweiten Programmstart verhindert.