Thunderbird Mails Umstieg und Migration auf Vista [erledigt]

  • Hallo,
    ich bin verzweifelt und hoffe hier kann mir jemand helfen. Es geht mal wieder um das alte Problem, dass ich von meinem alten Rechner mein Profil und die Emails (in Ordner sortiert) auf einen neuen Rechner (Laptop mit Win Vista) transferieren möchte. Ich habe schon alles durchgelesen. Den Thunderbird Ordner in der versteckten Datei habe ich komplett kopiert und auch Mozbackup habe ich probiert. Das Problem ist folgendes. Noch vor der Installation habe ich ins entsprechende Verzeichnis (sollte bei Vista AppData/Local/Thunderbird sein) den Profilordner mit .ini usw. reinkopiert.Nachdem ich TB auf Vista installiert habe, erscheinen auch alle meine Konten und Abrufe sind möglich. Jedoch alle Unterordner und bereits empfangenen Emails erscheinen nicht. Das Problem was ich vermute ist, dass im Profiles Ordner eine Datei XXX.default (die mit den mails) ist. Sofort beim ersten Start erstellt TB allerdings eine zweite YYY.default, auf die er anscheinend wenn es um die Mails geht, zugreift.


    Kann mir jemand helfen dieses Problem zu lösen, dass ich auch hier alles Mails mit Ordern nutzen kann? Den Profilmanager bekomme ich in Vista nicht aufgerufen und MozBackup schafft das gleiche, als wenn ich manuell die Profiles reinkopiere. Ich habe auch schon die .ini Datei per Editor geöffnet. Der Pfad zielt auch auf das richtige .default (XXX.default).


    Ich bin einfach am Ende und weiß nicht weiter....Bin für Hilfe sehr dankbar


    Gruß, Jenny

  • Hallo und willkommen im Forum!
    Du hast ja im Prinzip alles richtig gemacht und hattest dich auch vorher mit dem Profilordner vertraut gemacht.
    Möglicherweise ist dein Profil altes xxxxx.default in irgendeiner Weise beschädigt worden.
    Habe ich richtig verstanden, dass also im Profilordner "Thunderbird" jetzt 2 Profile vorhanden sind?
    Kontrolliere zunächst in der Datei profiles.ini, ob dort diese 2 Profile drinstehen. Tun sie das?
    Poste am Besten, was genau dort steht.
    LAde dir auf jeden Fall schon mal das Add-on ImportExportTools herunter und installiere es.
    Dann sehen wir weiter.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und willkommen im Thunderbird-Forum, Jenny!


    Evtl. liegt hier der Fehler

    Zitat


    ins entsprechende Verzeichnis (sollte bei Vista AppData/Local/Thunderbird sein)


    Es müsste laut Das Profil-Verzeichnis finden doch Benutzer\%Benutzername%\Anwendungsdaten\Thunderbird [oder AppData]\Roaming\Thunderbird und wenn das nicht am richtigen Ort ist, erstellt TB halt ein neues Profil

    Zitat

    Sofort beim ersten Start erstellt TB allerdings eine zweite YYY.default


    Kopiere den Inhalt des Ordners Profiles, also den eigentlichen Profilordner (z.B. xyz123ab.default) an Stelle des von TB erstellten und ändere entweder den Namen des alten Profiles in den des Neuen > YYY.default oder den Verweis in der profiles.ini

  • rum ,
    richtig, das hatte ich übersehen, weil ich den Pfad nur bis AppData gelesen habe.
    Dann allerdings hat Jenny28 doch nicht alles gelesen. ;)
    Ich kenne nämlich diesen Abschnitt ganz genau, denn "AppData" hatte ich dort selbst nachträglich eingefügt, weil "Anwendungsdaten" in allen Vista-Versionen, die ich gesehen hatte, niemals vorgekommen ist -auch wenn es dasselbe in grün ähh Englisch ist)
    Schön, dass du das erkannt hast.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw