Komische Zeichen

  • Hi,


    Die Mails von einem meiner Kontakte weisen seid neuestem so komische Zeichen auf. Das sieht dann so aus. Die Wörter " nichts dagegen ", werden als nichts=2 0dagegen angezeigt. Liegt das jetzt an meinem Kontakt, oder an irgendwelchen Einstellungen von TB ? Sie verwendet TB nicht. Sondern Webmail. Meine Version von TB ist: 2.0.0.16.


    Danke für die Hilfe !
    Roman

  • Hallo,
    das kann schon am Mailprovider liegen, wenn die die Mails per Webmail versendet werden. Die nehmen es manchmal mit den Deklarierungen und Protokollen nicht so genau.
    Welchen Mailprovider benutzt der Absender denn?
    Sind diese Fehler auch im Quelltext (strg+U) vorhanden?
    Welche Deklaration ist dort angegeben. Es müsste etwa so aussehen (bei einer Nur-Text-Mails):


    MIME-Version: 1.0
    To: mrb<xxxxxxx@gmx.de>
    Subject: test 3
    Content-Type: text/plain; charset=ISO-8859-15
    Content-Transfer-Encoding: 7bit


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Im Quelltext ist der Text auch nicht normal zu lesen. Es sind viele andere Zeichen darin vorhanden. Wie etwa das = Zeichen, oder Ziffern und Buchstaben. Im Quelltext steht außerdem folgendes drinnen. Hoffe, dass hilft dir weiter.


    MIME-Version: 1.0
    From: xxx@aol.de
    Content-Type: multipart/alternative;
    boundary="--------MB_8CAE9F1EBB61BE0_AE0_DB0C_Webmail-mg18.sim.aol.com"
    X-Mailer: AOL Webmail 38839-STANDARD
    Received: from XX.XXX.XXX.XXX by Webmail-mg18.sim.aol.com (64.12.142.166) with HTTP (WebMailUI); Sun, 21 Sep 2008 07:11:24 -0400
    Message-Id: <8CAE9F1EBA7CDA6-AE0-6BB3@Webmail-mg18.sim.aol.com>



    ----------MB_8CAE9F1EBB61BE0_AE0_DB0C_Webmail-mg18.sim.aol.com
    Content-Transfer-Encoding: quoted-printable
    Content-Type: text/plain; charset="utf-8"


    Danke !

  • HAllo,
    OK, die Mail ist als UTF-8 deklariert. Markiere diese Mail und kontrolliere mal in TB unter Ansicht, Zeichenkodierung, welcher Zeichensatz dort momentan steht.
    Steht der auf UTF-8?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw