Senden geht nicht mehr

  • Liebe Freunde des gepflegten E-Mail-Programms, bei meiner PC-Version passierte das schon vor 2 Jahren und betraf nur eine E-Mail-Adresse, die ich sowieso fast nur zum Empfang nutze, damit konnte ich leben. Jetzt traf es aber auch meine lebenswichtige Adresse. Habe jetzt das gleiche auf meinem Stick, nach dem Update auf 2.0.0.17 geht auch hier das Senden nicht mehr.


    Habe mittlerweile mit dem Mail-Provider gesprochen (Fa. Choin in Mannheim), mit T-Online (dem DSL-Provider), Tbird deinstalliert und neu von Caschy runtergeladen und installiert. Ich habe dafür gesorgt dass Avira die Finger aus Tbird raushält und das ganze auch Zone Alarm deaktiviert.


    Habe nur die eine E-Mail-Adresse eingerichtet und so ziemlich alles unter SMTP eingegeben was mir in den Sinn kam und plausibel erschien und immer wieder geschlossen und neu gestartet. Empfang funktioniert. Ich habe in Forum und FAQ gesucht und bin jetzt absolut ratlos. Über das Webmail-Interface kann ich senden, was mir zeigt, dass es nicht am Mailserver liegt, aber eben nicht mit dem Tbird.


    Was kann ich noch tun?


    Edit, Die Meldung lautet: Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden. Der Postausgang-Server (SMTP) "mail.inofina-select.de" ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie, ob Ihre SMTP-Server-Einstellungen korrekt sind, und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator.

    2 Mal editiert, zuletzt von OlafNBFL ()

  • Hi Olaf,


    nun, das Problem hat die Fehlermeldung ja deutlich geschrieben: "Du kommst nicht hin ..."
    Dafür kann es sehr viele Ursachen geben, und ich freue mich, dass du schon selbst intensiv gesucht hast.


    Spätestens jetzt ist der Moment gekommen, wo du mit Hilfe des telnet-Befehls (=> Anleitung) die Erreichbarkeit der Server überprüfen solltest. Du bekommst entweder eine deutlich erkennbare Verbindung oder eine ebenso deutliche Fehlermeldung. Dann wissen wir zumindest, ob dein Rechner an sich die Server erreicht - oder auch nicht.


    Vorher solltest du noch mal den alternativen Sendeport 587 (an Stelle 25) versuchen.


    Das fürs erste.


    MfG Peter


    Edit: Oh Sh****, jetzt habe ich doch wieder mit vollem Speed getippt. Sorry.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Aha, danke. Die Geschwindigkeit ging schon, nur nicht die des Telnet-Beitrags. :redface: Mit dem anderen Port geht auch nichts. Ich hab bei "Ausführen" "telnet" eingetippt, da kommt ein Fenster, betitelt mit "C:\WINNT\system32\telnet.exe"


    Inhalt: +OK customer.email POP MDaemon 9.0.9 ready <MDAEMON-F200809291825.AA2528890MD300 2@customer.email>


    Auf Enter kommt "-ER unknown POP command!


    Text kann man mit der Tastatur in diesem Fenster nicht eingeben, jedenfalls ich nicht. :nixweiss:

  • Du darfst den Befehl nicht gleich in das "Ausführen"-Fenster eintippen, sondern erst einmal eine "Eingabeaufforderung" (oder wie das Teil bei der 2000er WinDOSe heißt) aufmachen. Das große schwarze Fenster ... .
    Also zuerst "cmd" in das Ausführen-Fenster und dann die in der Anleitung genannten Befehle.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • ok, aha, habe ich gemacht.


    > und dann die in der Anleitung genannten Befehle.


    Ich habe eingegeben: "Telnet mail.undsoweiter" und Enter gedrückt, dann meldete die Firewall einen Verbindungsaufbau, den ich zuliess.


    "Verbindungsaufbau zu mail.undsoweiter... Es konnte keine Verbindung hergestellt werden mit Host auf Port 23 : Verbinden fehlgeschlagen.


    Das Eingeben von Username und Passwort kriege ich irgendwie nicht so hin, dass es weiterhilft.

  • Bei Handlungen am PC kommt es auf Korrektheit an.
    Welchen Port hast du eingegeben?


    Du hast geschrieben, dass du Zonealarm deaktiviert hast. Wieso meldet sich die Firewall?


    Merke: ALLES, was die Verbindung behindern KÖNNTE deaktivieren! Den "Firewall" deaktivieren, seinen Start mit dem Betriebssystem verhindern, System neu starten.
    (Oh, wie oft haben wir das schon geschrieben! ==> Suchfunktion ...)


    Also noch einmal.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • :confused:


    Ich hatte die Firewall deaktiviert, zwischenzeitlich wieder aktiviert, weil ich nicht so gerne ungeschützten Datenverkehr habe.


    Port eingegeben? Bei den Kontoeinstellungen? Sendeport 25


    In dem schwarzen Fenster? Ich komme mit der Anleitung nicht besonders gut klar, da ist zwar ein Link zu einer bebilderten Anleitung, aber der geht ins Leere.


    Das wird wohl eine längere Sache, die ich dann morgen weiterverfolge, vielen dank erstmal.

  • So, war mal mit dem Stick an einem anderen Rechner (XP), Port 587 wieder auf 25 geändert, da ging es dann.


    Bei meinem Rechner hatte ich die Firewall deaktiviert und wieder den Rechner hochgefahren, neuer Versuch, nix war mit Senden.


    Einstellungen Postausgangserver:


    Beschreibung: Firmenname
    Server: Servername analog Posteinganserver, der funktioniert ja
    Port: 25
    Benutzername: Meine E-Mail-Adresse
    Sichere Verbindung Nein


    Benutzername und Passwort verwenden


    Benutzername als Benutzername und mit E-Mail-Adresse ausprobiert, mit und ohne Firewall.


    Passwort stimmt und steht zweimal im Passwortmanager (Eingangs- und Ausgangsserver?)


    Keine weiteren Sicherheitseinstellungen.


    Ok, weiter rumprobiert, den Link zur bebilderten Telnet-Anleitung gefunden (sehr gut, danke), mit dem Postausgangsport 25 geht es nicht, mit dem Sendeport 110 schon.


    Ich komme nicht weiter.


    Es geht nicht :wall:

    Einmal editiert, zuletzt von OlafNBFL ()

  • So lange du mir nicht diese Meldung postest, bin ich nicht gewillt, mehr darüber nachzudenken:


    peter@mars:~> telnet mail.inofina-select.de 25
    Trying 213.217.99.2...
    Connected to mail.inofina-select.de.
    Escape character is '^]'.
    220 mx.choin.net - choin! GmbH Customer Mailservices


    quit
    221 See ya in cyberspace
    Connection closed by foreign host.
    peter@mars:~>



    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Doch noch eine Erklärung:


    Wenn du mit dem telnet-Befehl von einer bestimmten Maschine aus einen bestimmten Server nicht erreichst, dann schaffst du es mit keinem anderen Programm.
    Und bevor du dein Programm verbiegst, solltest du zuerst die generelle Erreichbarkeit testen. Alles andere ist verlorene Zeit!


    Meine Erfahrung: ein falsch konfigurierter "Firewll" ist mit hoher Wahrscheinlichkeit der Verursacher des Problems.
    Und ein sauber konfiguriertes Betriebssystem, ohne sinnlos laufende Dienste und dafür mit aktuellen Patches versehen, benötigt keinen "Firewall". Wenn du einen Router hast, so wie so nicht.
    Und noch einen: Ein derartiges Programm in der Hand eines Unwissenden (was die hier zutreffende Problematik betrifft!) schafft mehr Frust als Sicherheit. Letztere ist meist nur angenommen ... .


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Läuft deine Internetverbindung über einen Router?
    Durch das NAT (das "Verbiegen" der offiziellen IP in eine "private", nicht routbare also aus dem Internet nicht erreichbare IP) ist ein Zugriff auf den Rechner aus dem Internet so gut wie ausgeschlossen.
    Gleiches trifft für den erwähnten "sauberen", aktuellen Rechner ohne sinnlose Dienste zu.


    Das einzige, vor dem eine Software-"Firewall" schützen will, sind gestartete bösartige Programme, welche eine Verbindung von innen nach außen aufbauen wollen. (phone home ...)
    Aber da der von den Fehlermeldungen genervte Nutzer (oft auch als DAU bezeichnet), derartige Fehlermeldungen meist mit "Ja, darf immer" wegklickt, ist auch dieser Schutz nur ein Dummie. Und viele derartige Programme lassen sich durch ein gut programmiertes Schadprogramm einfach umgehen.
    Ergebnis: Eine vorgetäuschte Sicherheit, die es in Wirklichkeit gar nicht gibt!


    Andere Seite:
    Der gleiche DAU sperrt Prozesse, die unbedingt eine ausgehende Internetverbindung benötigen, weil sonst nichts mehr geht. Ergebnis: Heulen im Forum ... .
    Oder er schaltet den (nervenden aber sehr wichtigen) Lernmodus aus. Ein Programm wird geupdatet => das Programm trägt zwar den gleichen Namen, ist aber für den "Firewall" ein anderes, ist es ja auch. Ergebnis: ...


    Schlussfolgerungen kannst du selbst ziehen.


    Peter


    Edit: Die Meldung heißt, dass der Server meinen Verbindungswunsch erhalten hat und er mir mit einer Bereitschaftsmeldung antwortet. Jetzt könnte ich mich "im schwarzen Fenster" mit Benutzername/PW an diesem Server anmelden, Mails auflisten und anzeigen lassen, welche löschen, verschicken usw.
    Es sind exakt die gleichen Befehle, die jeder Mailclient der Welt verwendet. Nur dieser macht es etwas bunter ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich habe:


    Die Firewall runtergeschmissen.


    Aktuelles Hijackthis besorgt, Prozesse eliminiert, wie unten beim Spybot.


    Im Spybot bei den erweiterten Einstellungen Prozesse eliminiert.
    (Lexmark, Mobsync, Internat.exe, IE Connection Wizard)


    Windows ist aktuell.


    An der FritzBox LAN habe ich nichts verändert.
    Ausser Avira und S&D und der FritzBox ist kein Sicherheitsprog mehr drauf, die Sicherheitseinstellungen des FF sind hoch.


    Hat alles nichts geholfen.


    Meine Signatur muss ich noch ändern. :|

  • Wenns hilft, hier ist ein Log von S&D:



    --- Spybot - Search & Destroy version: 1.6.0 (build: 20080707) ---


    2008-07-07 blindman.exe (1.0.0.8)
    2008-07-07 SDFiles.exe (1.6.0.4)
    2008-07-07 SDMain.exe (1.0.0.6)
    2008-07-07 SDShred.exe (1.0.2.3)
    2008-07-07 SDUpdate.exe (1.6.0.8)
    2008-07-07 SDWinSec.exe (1.0.0.12)
    2008-07-07 SpybotSD.exe (1.6.0.30)
    2008-08-18 TeaTimer.exe (1.6.2.23)
    2008-09-10 unins000.exe (51.49.0.0)
    2008-07-07 Update.exe (1.6.0.7)
    2008-07-07 advcheck.dll (1.6.1.12)
    2007-04-02 aports.dll (2.1.0.0)
    2008-06-14 DelZip179.dll (1.79.11.1)
    2008-07-07 SDHelper.dll (1.6.0.12)
    2008-06-19 sqlite3.dll
    2008-07-07 Tools.dll (2.1.5.7)
    2008-09-02 Includes\Adware.sbi
    2008-09-09 Includes\AdwareC.sbi
    2008-06-03 Includes\Cookies.sbi
    2008-09-02 Includes\Dialer.sbi
    2008-09-09 Includes\DialerC.sbi
    2008-07-23 Includes\HeavyDuty.sbi
    2008-09-02 Includes\Hijackers.sbi
    2008-09-02 Includes\HijackersC.sbi
    2008-09-09 Includes\Keyloggers.sbi
    2008-09-09 Includes\KeyloggersC.sbi
    2004-11-29 Includes\LSP.sbi
    2008-09-09 Includes\Malware.sbi
    2008-09-16 Includes\MalwareC.sbi
    2008-09-02 Includes\PUPS.sbi
    2008-09-11 Includes\PUPSC.sbi
    2007-11-07 Includes\Revision.sbi
    2008-06-18 Includes\Security.sbi
    2008-09-02 Includes\SecurityC.sbi
    2008-06-03 Includes\Spybots.sbi
    2008-06-03 Includes\SpybotsC.sbi
    2008-09-02 Includes\Spyware.sbi
    2008-09-16 Includes\SpywareC.sbi
    2008-06-03 Includes\Tracks.uti
    2008-09-16 Includes\Trojans.sbi
    2008-09-16 Includes\TrojansC.sbi
    2008-03-04 Plugins\Chai.dll
    2008-03-05 Plugins\Fennel.dll
    2008-02-26 Plugins\Mate.dll
    2007-12-24 Plugins\TCPIPAddress.dll


    Located: HK_LM:Run, avgnt
    command: "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    file: C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    size: 266497
    MD5: 6E812818306D460D62B4ABEA9FDC6679


    Located: HK_LM:Run, Cmaudio
    command: RunDll32 cmicnfg.cpl,CMICtrlWnd
    file: C:\WINNT\system\cmicnfg.cpl
    size: 2596864
    MD5: 2A7BC199706C60759F9191C31C6C4A8A


    Located: HK_LM:Run, SunJavaUpdateSched
    command: "C:\Programme\Java\jre1.6.0_07\bin\jusched.exe"
    file: C:\Programme\Java\jre1.6.0_07\bin\jusched.exe
    size: 144784
    MD5: 6AB4C021FBD36DC6764924C312428D97


    Located: HK_LM:Run, Synchronization Manager
    command: mobsync.exe /logon
    file: C:\WINNT\system32\mobsync.exe
    size: 112400
    MD5: 029D8BD024795F88FB4C240D6EE656A8


    Located: HK_LM:Run, VTTimer
    command: VTTimer.exe
    file: C:\WINNT\system32\VTTimer.exe
    size: 53248
    MD5: 09F1A97848BFAB3F36EB216681465B85


    Located: HK_LM:Run, VTTrayp
    command: VTtrayp.exe
    file: C:\WINNT\system32\VTtrayp.exe
    size: 147456
    MD5: A6B6031FA13BCAF77EA11B3B50440A5C


    Located: HK_LM:Run, EzPrint (DISABLED)
    command: "C:\Programme\Lexmark 3400 Series\ezprint.exe"
    file: C:\Programme\Lexmark 3400 Series\ezprint.exe
    size: 82864
    MD5: EA4A15B1905B64A9A38E74689A200220


    Located: HK_LM:Run, FaxCenterServer (DISABLED)
    command: "C:\Programme\Lexmark Fax Solutions\fm3032.exe" /s
    file: C:\Programme\Lexmark Fax Solutions\fm3032.exe
    size: 295856
    MD5: 30661F374146E50582B010553E14057E


    Located: HK_LM:Run, LXCYCATS (DISABLED)
    command: rundll32 C:\WINNT\system32\spool\DRIVERS\W32X86\3\LXCYtime.dll,_RunDLLEntry@16
    file: C:\WINNT\system32\spool\DRIVERS\W32X86\3\LXCYtime.dll
    size: 106496
    MD5: 5610D60C7230BB56647AB40B88AC9476


    Located: HK_LM:Run, lxcymon.exe (DISABLED)
    command: "C:\Programme\Lexmark 3400 Series\lxcymon.exe"
    file: C:\Programme\Lexmark 3400 Series\lxcymon.exe
    size: 291760
    MD5: C33FD040D3A74D58E6675DD734C5D040


    Located: HK_LM:Run, Synchronization Manager (DISABLED)
    command: mobsync.exe /logon
    file: C:\WINNT\system32\mobsync.exe
    size: 112400
    MD5: 029D8BD024795F88FB4C240D6EE656A8


    Located: HK_CU:RunOnce, ^SetupICWDesktop (DISABLED)
    where: .DEFAULT...
    command: C:\Programme\Internet Explorer\Connection Wizard\icwconn1.exe /desktop
    file: C:\Programme\Internet Explorer\Connection Wizard\icwconn1.exe
    size: 189712
    MD5: FB982CC21ED0BC8BCA58EE1D465F45B6


    Located: HK_CU:Run, internat.exe (DISABLED)
    where: PE_C_ADMINISTRATOR...
    command: internat.exe
    file: C:\WINNT\system32\internat.exe
    size: 20752
    MD5: E20039B24870122916142D4CCDF2AA51


    Located: HK_CU:Run, SpybotSD TeaTimer
    where: S-1-5-21-1801674531-484763869-682003330-1000...
    command: C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    file: C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    size: 1832272
    MD5: FFB5BAC9C29303904365640A2E2A6D0C


    Located: WinLogon, crypt32chain
    command: crypt32.dll
    file: crypt32.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!


    Located: WinLogon, cryptnet
    command: cryptnet.dll
    file: cryptnet.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!


    Located: WinLogon, cscdll
    command: cscdll.dll
    file: cscdll.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!


    Located: WinLogon, sclgntfy
    command: sclgntfy.dll
    file: sclgntfy.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!


    Located: WinLogon, SensLogn
    command: WlNotify.dll
    file: WlNotify.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!


    Located: WinLogon, wzcnotif
    command: wzcdlg.dll
    file: wzcdlg.dll
    size: 0
    MD5: D41D8CD98F00B204E9800998ECF8427E
    Warning: if the file is actually larger than 0 bytes,
    the checksum could not be properly calculated!

  • Inhalt des Passwortmanagers:
    Adresse: editiert
    Benutzername: editiert
    Passwort: steht korrekt drin, Eingang geht ja auch


    Adresse: editiert
    Benutzername: <nicht definiert>
    Passwort: steht korrekt drin


    Was mache ich falsch? Der Benutzername steht bei den Servereinstellungen als komplette E-Mail-Adresse drin, im Eingangs- und Ausgangsserver. Benutzername nicht definiert, ist das der Casus Knacktus?

    Einmal editiert, zuletzt von OlafNBFL ()

  • Das selbe Problem liegt auch hier vor. Es äußert sich derart, dass ich für den SMTP kein Passwort setzen kann, wenn ich eine E-mail versende und das obwohl ich das PW im PW-Manager speichere(*). Ich habe mir die Einstellungen für den SMTP angesehen und hatte dort erst den selben Eintrag wie im Post über mir, bin dann auf 'Abbrechen' gegangen und plötzlich waren die Daten wieder da; das ist kein Witz sondern vor ein paar Minuten so passiert.


    Ich hatte die Mail dann in den Postausgang verschoben und beim nächsten Start von Thunderbird wurde die anstandslos verschickt. Das ist jetzt heute schon mehrfach geschehen.


    Manchmal klappt das Versenden aber ohne Probleme, ich hatte Test-E-mails zwischen meinen Accounts hin und her geschickt, und gelegentlich geht gar nichts.


    Ich hatte gestern Tb geupdated; Problem gab es vorher nicht.


    (*) ich hatte mir die PWter einmal angesehen und diese sind dort eingetragen; sowohl für den POP als auch den SMTP.

  • Hallo


    wie es ausschaut habe ich nicht als Einzige das Problem :help: . Und wie es auschaut gibt es keine Lösung.. (?).. heisst das, ich kann das Versenden mit Thunderbird vergessen??
    Das Komische an der ganzen Sache ist, dass es ganz plötztlich kommt. Gibt es dafür eigentlich einen vernünftigen Grund oder ist das wieder einmal eine neue Idee von Windows Vista?


    Gruß
    Sarah