GELÖST: kann keine mails für ein Unterkonto empfangen

  • Hallo zusammen,


    wir benutzen den Thunderbird schonseit Jahren und hatten (fast) nie Probleme.


    Wir haben ein Hauptkonto (das Familienkonto) und für jedes Familienkind dann noch einen Unterordner angelegt.
    Jedes Familienmitglied hat eine eigene Mailadresse. So konnten wir bequem entsprechnde Filter setzen:
    (wenn die Adresse lautet <kind.nachname@provider.fr> dann wird die Mail automatisch in den Unterordner des Kindes verschoben.
    Ebenso verfahrebn wir mit den anderen Familienmitgliedern.


    ABER:
    Seit heute kommen die Mails von mir nicht mehr an: weder in meinem Unterordner, noch im Hauptordner! Allerdings kommt beim Abrufen der Mails sehr wohl eine Meldung, dass eine Mail für mich angekommen sei - aber ich finde sie nirgends! :pale:


    Woran kann das liegen?
    Ich habe auch schön öfter gemerkt, dass zum beispiel manche Newsletter nichtin mein Unterkonto verschoben werden, obwohl sie explizit meine Adresse haben!


    Könnt Ihr mir weiterhelfen? :flehan:


    Liebe Grüsse,
    Margit

    Einmal editiert, zuletzt von Margit ()

  • Hallo und guten Abend Margit,


    entweder ist ein Filter nicht in Ordnung und verscheibt die Mail, oder in Extras>Konten>Server-Einstellungen ist versehentlich nur ein Haken bei prüfen, nicht aber bei Nachrichten herunterladen.
    Kommen denn alle Mails in den lokalen Ordner, die Konten sind also global geführt?
    (Also sind im Hauptfenster links alle Konten gelistet oder nur das lokale?)
    Siehe auch die Anleitung (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar) Globaler Posteingang
    Hast du mal den Ordner deiner Mails angeklickt und mit Rechtsklick>Eigenschaften>Index wiederherstellen den Index bereinigt?Lässt du dir die Zahl der Mails anzeigen, siehe Infospalten, und ändert sich diese? Konten-/Ordnerliste> Infospalten

  • Hallo rum,


    über Index-> wieder herstellen hat's geklappt!
    Danke!!


    (Kann man irgendwo einstellen, dass in der Anzeige steht, dass das Problem gelöst wurde?)


    Viele Grüsse und nochmal DANKE!!!
    Margit