Sie haben eine neue Mail [erledigt]

  • Hallo,


    ich habe mal eine Frage zu einer neuen Mail, die ich erhalte:


    Wenn also eine neue Mail eingeht, dann erscheint unter Windows XP unten rechts (über der Uhr)
    ein Fenster mit dem Hinweis: Sie haben eine neue Mail...


    Leider geht das Fenster aber nach ein paar Sekunden weg.


    Frage:
    Gibt es eine Einstellung unter about:config (bzw. ein add-on), mit dem dieses Fenster geöffnet bleibt ??


    Für eine Lösung wäre ich sehr dankbar.


    Grüße aus Dortmund


    andaja

  • Hallo Wolf,


    der Wert steht auf 3000


    Wenn ich ihn auf 0 oder -1 stelle passiert nichts
    Wenn ich den Wert 9999999999 stelle, bleibt das Fenster zwar sehr lange auf, aber gibt es einen Wert, den das Fenster bis zum manuellen SChließen offen lässt (oder besser, bis ich die Mail gelesen habe) ???

  • Hallo Andaja


    und willkommen im Thunderbird-Forum!


    Wenn du einen hohen Wert einstellst, verschwindet afair das Fenster, wenn du einfach dort auf die angezeigte Mail klickst und damit TB in den Vordergrund holst.

  • Hallo,


    das ist ja hier ein S U P E R Service !!!


    Ich habe nun auch das add-on ausprobiert -> einfach genial


    Danke für EURE superschnelle Hilfe


    Schöne Grüße aus Dortmund


    andaja

  • Hallo rum,


    habe doch noch eine Frage:


    Ich habe das Mail-Info-Fenster nun fest da stehen (geht also nicht nach ca. 3 sek. weg) und auch gfls in Farbe (blinkend...).
    Wenn nun jedoch eine Mail kommt und ich auf das Fenster klicke, bleibt das Fenster nach wie vor stehen. Ich bekomme es nur über das "X" weg.


    Du schreibst, dass es bei dir durck ein klick (oder doppelklick) auf dem Fenster weggeht.
    Das tut es bei mir nicht. Woran kann das liegen ?

  • hast du denn jetzt eines der oben genannten Tools bzw. Tipps verwendet oder ist alles noch Standard und du hast nur die Zeit verlängert?
    Bei mir ist letzteres der Fall.

  • rum
    Ich habe alle Varianten ausprobiert.
    Letzter Stand ist der, dass den alerts.totalOpenTime Wert auf 99999999 gestellt habe.
    Theme auf Standard; Thunderbird 2.0.0.19 Portable


    Das Fenster für neue Nachrichten (Infofenster) erscheint dann und geht natürlich nicht weg.
    Wenn ich auf die Mail, die dann im Infofenster steht, klicke, dann öffnet sich Thunderbird und stellt sich auf die Mail, ohne Diese zu öffnen.
    Das Infofenster bleibt jedoch stehen und ich muss es separat über "X" schließen.


    graba
    Wenn ich das add on "Blinking alert" aktiviere, funktioniert es zwar mit den Farbeistellungen und dem Blinken, der Haken bei "Disable Auto-hide" bewirk aber meiner Meinung nach nichts.




    Vielleicht gibt es aber auch eine ganz andere Lösung, auf die ich nicht kommen (weil ich Thunderbird noch nicht so gut kenne) ?
    Mir geht es darum, dass ich eben keine Mails verpassen möchte.
    Leider sitze ich nicht ständig am Rechner, so dass ich das von Thunderbird eingeblendete Infofenster von 3 sec. oft verpasse. Das zusätzliche Icon, was dann in der Taskleiste entsteht, übersehe ich hat oft (vielleicht deswegen, weil dort eine Menge Icons stehen, die ich auch alle benötige).
    Gibt es da eine andere, bessere Lösung, oder muss ich an meiner Idee weiter probieren ?

  • Hallo,

    Zitat von "andaja"


    Wenn ich das add on "Blinking alert" aktiviere, funktioniert es zwar mit den Farbeistellungen und dem Blinken, der Haken bei "Disable Auto-hide" bewirk aber meiner Meinung nach nichts.


    ich habe das Add-on mal installiert. Bei mir funktioniert das "Disable Auto-hide".


    Vielleicht findest du in folgendem Thread noch eine Möglichkeit für dich:
    Sammelthread: E-Mail-Benachrichtigung - Mail-Notifier

  • Hallo graba,


    was sollte denn bei der "Auto-hide" Einstellung überhaupt passieren ?
    Vielleicht funktioniert es bei mir ja auch, es löst aber wohl nicht mein eingentlichens Problem.


    Gruß
    andaja

  • Hallo,


    dass wäre ja genau das, was ich suche.
    Vermutlich funktioniert es deshalb nicht, weil ich den Wer in about:config auf 999999999 stehen habe.


    Auf was sollte der Wert denn stehen (alerts.totalOpenTime ???

  • Zitat von "andaja"


    Auf was sollte der Wert denn stehen (alerts.totalOpenTime ???


    In Kombination mit o. g. Add-on gibt es keine Vorgaben. Versuche doch einfach mal unterschiedliche Einstellungen bzw. orientiere dich an den Angaben in dem von mir schon weiter oben genannten Thread Mail-Benachrichtigung (andere Farbe) [Gelöst].

  • Hallo graba,


    danke für Deine Antwort.


    Ich habe nun den Standardwert eingetragen.


    Aber das eigentliche Problem besteht leider immer noch:


    Das Infoenster bleibt zwar bei Maileingang stehen, es verschwindat aber nur durch das "x".
    Das bedeutet, dass wenn ich eine Mail erhalte, ich erst einmal in dem Infofenster klicke, damit sich das Mailprogramm öffnet, dann auf das "x" im Infofenster gehe (damit das Infofenster verschwindet
    und dann erst auf die Mail.


    Ist noch ein wenig umständlich, werde mich aber wohl daran gewöhnen müssen.


    Gruß
    andaja

  • Hallo Andaja,


    ich habe gerade mal dein Problem nachgestellt. Wenn in den Einstellungen von "Blinking Alert" die beiden(!) Optionen "Disable Auto-hide" und "Close on click" aktiviert sind, erziele ich genau das Ergebnis, das du dir vorstellst. Der Dialog bleibt geöffnet und schliesst sich erst dann, wenn ich auf darauf klicke, um die Mail zu öffnen. Ohne, dass ich nochmal auf das "X" klicken muss.
    Überprüfe bitte nochmal deine Einstellungen des Add-Ons.


    Gruss Chris