Daten in den Konteneinstellungen kann nicht geändert werden

  • Hallo,
    ich hoffe ich hab das jetzt in die richtige Kategorie geschrieben!
    bin ein langjähriger TB nutzer und bisher immer sehr zufrieden damit, denn das Arbeiten mit TB war nie ein problem, bis jetzt.


    ich besitze die Version Thunderbird 2.0.0.19 und WinXP


    so nun zu meinem Problem:


    Ich kann wenn ich unter Extras -> Konten gehen keine daten mehr ändern d. h. ich kann die daten schon ändern aber ich kann sie nicht abspeichern, denn immer wenn ich auf OK klicke passiert nichts, im Normalfall wird das Fenster ja geschlossen und die änderungen sind gespeichert. Aber bei mir tut sich nix. ich bin dann auf die Idee gekommen mal in der Fehler-Konsole nach zu schauen ob dort was angezeigt wird und dort wird das hier angezeigt [ hab einfach mal ein Bild davon gemacht, da es sich schlecht beschreiben lässt]




    Leider sagt mir das überhaupt nichts


    ich hoffe Ihr könnt mir helfen


    Danke

    Einmal editiert, zuletzt von LaHada ()

  • Hallo,
    vielleicht ist eine Datei im Programmordner beschädigt (Falls das wirklich die Ursache ist).
    Aber wir können ja mal im Ausschlussverfahren, versuchen die Ursache zu beheben.
    Sichere vorsichtshalber den gesamten TB-Anwendungsordner, ich hoffe du weißt, wo er sich befindet, Falls nicht, dieses lesen:
    11 Profile
    Dann deinstalliert du TB (Einstellungen beibehalten) und installierst es neu.
    Klappt es dann?
    Falls nicht, starte TB im safe-mode und teste es dort.
    Hilft auch das nicht, ein neues Profil erstellen mit ein zwei Konten und es von dort überprüfen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • vielen Dank für deine antwort und hilfe.....


    ich habe es versucht wie es oben beschrieben ist. allerdings habe ich nicht den gewünschten erfolg erziehlt. somit habe ich TB kompeltt deinstalliert und meine benutzerkonten neu eingerichtet.
    Jetzt funktioniert es wieder allerdings sind halt alle gespeicherten daten verloren, denn wenn ich den anwendungsordner wieder in das neu installierte TB eingefuegt habe, war das selbe problem wieder da. nochmals vielen dank.

  • Hallo,
    nein wie sollen die Mails verloren sein. Suche nach allem Mbox Dateien (die ohne Endung). Findest du welche mit Größen deutlich über 0 KB?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo zusammen,


    ich habe das gleiche Problem: ich kann die Server-Einstellungen zwar ändern aber ich kann sie nicht mit "ok" speichern. Es passiert dann einfach gar nichts und beim nächsten Start sind immer noch die alten Einstellungen aktiv. Auch Deinstallieren hat nichts gebracht.
    Ich benutze ebenfalls Version 2.0.0.19 unter XP.


    Woran könnte es noch liegen?? Danke,
    Stefan

  • Hallo und willkommen im Forum!

    Zitat

    Auch Deinstallieren hat nichts gebracht.


    Dieser hilft eigentlich so gut wie nie. Ich musste ihn nur zum Ausschluss einfügen. Der Haupttipp ist, ein neues Profil zu erstellen.
    DU hast sicherlich meinen Link zu den Profilen schon gelesen.
    Außerdem solltest grundsätzlich darauf achten, Virenscanner/Firewall vorhanden, das Abscannen des TB-Profilordner zu verbieten?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ich habe ein ähnliches Problem mit den Einstellungen speichern.


    XP SP3,
    TB Version 2.0.0.19 (20081209),
    Virenschutz: F-Secure Internet


    hatte den Spamhilator gestest und wieder deinstalliert.


    eine web.de Adresse kann ich nicht mehr abrufen und die Einstellungen des Servers nicht ändern bzw. speichern, das heißt, nach dem ändern mit OK geschlossen und nach dem öffnen nichts geändert.
    Folgende Einstellungen sind dort:


    Server: pop3.web.de Port: 995 Standard: 110


    die Änderung auf 110 bleibt nicht, es kommt immer die 995 wieder.


    in einem andern Profil habe ich die gleiche Adresse getestet wo Port und Standard auf 995 stehen, dort funktioniert der abruf.


    Was kann ich tun? :gruebel:


    MfG

  • amerdifam ,

    Zitat

    hatte den Spamhilator gestest und wieder deinstalliert.


    Gut dass du das erwähnst. Der verstellt nämlich die Servereinstellungen.

    Zitat

    Server: pop3.web.de Port: 995 Standard: 110


    Was ist denn bei der Verschlüsselung angehakt, "nie" oder "SSL"?
    Mit SSL ist Port 995 und ohne ist Port 110. Du kannst nicht so ohne weiteres den Port ändern. Das geht nur unter bestimmten Voraussetzungen.Z.B. kann man bei SMTP-Server anstatt Port 25 auch Port 587 (meistens jedenfalls).
    Was deinen Virenschutz angeht:
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen? Falls, ja, unterbinde das.
    Sonst könnte dir noch anderes Ungemach drohen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat


    Was ist denn bei der Verschlüsselung angehakt, "nie" oder "SSL"?
    Mit SSL ist Port 995 und ohne ist Port 110. Du kannst nicht so ohne weiteres den Port ändern. Das geht nur unter bestimmten Voraussetzungen.Z.B. kann man bei SMTP-Server anstatt Port 25 auch Port 587 (meistens jedenfalls).


    ist "Nie" angehakt.


    Zitat

    Was deinen Virenschutz angeht:
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen? Falls, ja, unterbinde das.
    Sonst könnte dir noch anderes Ungemach drohen.
    Gruß


    Da muss ich mich erst kundig machen, wusste garnicht das man überhaupt einen Ordner vom scannen ausschließen kann.
    Oder meinst du das die Email beim Ein und Ausgang überprüft werden?

  • Hallo,

    Zitat

    ist "Nie" angehakt.


    Dann wäre Port 110 der richtige und darum steht dort ja auch Standard. Port 995 ist für verschlüsselte Verbindungen gedacht also für SSL.
    Verändere die Ports die durch die Einstellungen vorgegeben werden nicht, wenn du nicht genauestens weißt, was du tust.

    Zitat

    Da muss ich mich erst kundig machen, wusste gar nicht das man überhaupt einen Ordner vom scannen ausschließen kann.


    Das sollte so eine Software schon können. Wenn nicht, ist es ein Fall für die Tonne.

    Zitat

    Oder meinst du das die Email beim Ein und Ausgang überprüft werden?


    Das sind 2 verschiedene Sachen.
    Den Ausgang zu überprüfen, ist Quatsch. Traust du deinen eigenen Mails nicht mehr?
    Den Posteingang zu überwachen, dafür habe ich Verständnis, obwohl ich selbst es nicht tue.
    Dann sollte man in TB bei Extras, Einstellungen, Datenschutz, Antivirus einen Haken setzen.


    Was Virenscanner angeht, lies hier:
    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://sicher-ins-netz.info/wuermer/mailbox.html
    Außerdem von rum :
    http://www.thunderbird-mail.de…opic.php?p=175365#p175365


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Hallo amerdifam


    und willkommen im Thunderbird-Forum!

    Zitat

    Virenschutz: F-Secure Internet und


    Da muss ich mich erst kundig machen, wusste gar nicht das man überhaupt einen Ordner vom scannen ausschließen kann.


    Gehe auf F-Secure öffnen>Erweitert>Antivirus &..
    Ich nehme bei Echtzeitscanning den Web-Datenverkehr raus, der schafft nur Probleme.
    Dann unten auf Auschlüsse>Objekte und dort "Hinzufügen" und den Weg zum Profilverzeichnis, siehe Punkt 11 der Anleitung und Fragen & Antworten (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar), angeben.
    Ich habe ab dem Anwendungsordner ..\thunderbird\.. ausgenommen.
    Unter E-Mailscanning sind bei mir ausgehende Mails abgehakt und dann auch unter
    Manuelles Scanning Ausschlüsse hinzufügen. Das ist wichtig, weil die Einstellungen dort auch für geplantes Scanning genommen werden!
    Unter dem 2. Link von mrb und dort bei "Vermeidung von.." gibt es einen Link zu Toolmans Site, dort werden versch. Virenscanner und auch die notwendigen TB-Einstellungen genau erklärt.

  • Hallo zusammen,


    vielen Dank für die Hilfe mit dem Virenscanner, habe die Einstellungen so vorgenommen und von der zugesendeten Test-Virenmail wurde der Virus entfernt.


    Die Web.de-mail kann ich leider immer noch nicht abrufen, kommt nach einiger Zeit: "Zeitüberschreitung mit dem Server" oder so ähnlich.
    Hat da noch jemand ne Idee :gruebel:


    MfG

  • Hallo,
    Du hast in den Servereinstellungen Verschlüsselung auf "Nie" und keine Authentifizierung angehakt?
    Solange ein Mailkonto Probleme hat, sollte man die Verschlüsselung ausschalten.
    Könntest du mal eine exakte Fehlermeldung schreiben oder einen Screenshot davon hier posten?
    Ich würde dir auch empfehlen ,nach Sicherung der Ordner das Konto zu entfernen und neu zu erstellen. Der Benutzername wurde wie eingegeben (mit oder ohne domain)?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    das geht so nicht. Wenn die Verschlüsselung auf nie steht, muss man auch Port 110 nehmen. Das hätte sich automatisch ändern müssen. Ich würde das Konto entfernen und wieder neu einrichten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Morgen,


    mrb

    Zitat


    Das hätte sich automatisch ändern müssen. Ich würde das Konto entfernen und wieder neu einrichten.

    wenn man das einfach manuell ändert, bleibt es so stehen ud das geht, wie du schon sagst, natürlich dann nicht.
    imho sollte es erst mal ausreichen, den Port wieder auf 110 zu ändern.

  • Hallo,


    Danke für die Hilfe! :)


    Ich habe jetzt das alte gelöscht und das Konto neu erstellt. Jetzt funktioniert es wieder :)

    MfG

  • Hallo rum,

    "rum" schrieb:


    wenn man das einfach manuell ändert, bleibt es so stehen ud das geht, wie du schon sagst, natürlich dann nicht.
    imho sollte es erst mal ausreichen, den Port wieder auf 110 zu ändern.


    etwas verwirrend war eben folgende Aussage:

    "amerdifam" schrieb:


    die Änderung auf 110 bleibt nicht, es kommt immer die 995 wieder.