Französisches Wörterbuch Tb. 2.0.0.19 [erledigt]

  • Hallo.


    Ich versuche seit geraumer Zeit das französische Wörterbuch als addon einzubinden.
    Je nachdem, welchen Weg ich wähle, kommt die Meldung mit der Inkompatibilität bzw.
    der Hinweis, dass das addon für die Version 3.06 nicht klappt.
    Ich habe die aktuelle Version 2.0.0.19 installiert.
    Hat jemand eine zündende Idee oder muss man da auf eine Version des Wörterbuches warten ?


    Grüße


    W.M.

  • Willkommen im Forum!

    "thunderdrop" schrieb:

    Je nachdem, welchen Weg ich wähle, kommt die Meldung mit der Inkompatibilität bzw.
    der Hinweis, dass das addon für die Version 3.06 nicht klappt.


    Du hast versucht, dass Wörterbuch im Browser Firefox zu installieren ;).


    Erst downloaden, dann installieren:
    https://addons.mozilla.org/de/thunderbird/browse/type:3


    Anleitung: Siehe ganz oben auf dieser Seite bei "Wörterbücher".

  • Hallo allblue.


    danke für den Hinweis. :zustimm:
    habe natürlich nicht bedacht, dass das gute Tb. addon versucht, sich im Fox breit zu machen.
    Klar, das soll es ja auch nicht. Habe das Problem gelöst, indem ich das Wörterbuch zu Fuß
    herunter geladen und dann installiert habe. Über die Funktion addon/Erweiterungen herunterladen klappt's jedenfalls nicht. Da schreit Tb. inkompatibel. Dann müsste man alle älteren Versionen durchprobieren, was natürlich etwas lästig ist.


    Bis neulich ! :
    schlaumeier:

  • Verehrtes Forum,
    ich verwende die Thunderbird-Version 2.0.0.23 auf Windows XP prof. und versuche das französische Wörterbuch als add-on zu laden. Geht natürlich nicht, da ich die Tb-Version 3.0 brauche. Laut Forum soll ich auf die Version 1.6.... zurückgreifen; was das nun soll begreife ich nicht! Auf eine ältere Version zurückgreifen, damit eine neuere Version eines Wörterbuches funktioniert? Vielleicht klärt mich ja jemand wohlwollend auf!
    Rumpelstilz.

  • "Rumpelstilz" schrieb:

    Laut Forum soll ich auf die Version 1.6.... zurückgreifen; was das nun soll begreife ich nicht! Auf eine ältere Version zurückgreifen, damit eine neuere Version eines Wörterbuches funktioniert?


    Hallo :)


    als Ergänzung zu graba und Klarstellung: Du sollst keine ältere Version von TB, sondern die ältere Version des Adressbuches installieren.


    Zitat


    Vielleicht klärt mich ja jemand wohlwollend auf!


    HTH
    Gruß Ingo