1 Konto beim Abrufen aller anderen ausnehmen? [erledigt]

  • Ein Konto von mehreren vorhandenen läßt den Abruf von Nachrichten nur alle 15 Minuten zu (Sperre). Dieses Konto soll automatisch alle 15 Minuten Nachrichten abrufen (bei kürzeren Intervallen erscheint eine Fehlermeldung) und einmal beim Start von TB, das ist beides eingestellt.


    Alle anderen Konten werden automatisch alle fünf Minuten abgerufen, zudem möchte ich sie nach Belieben gemeinsam abrufen können, z.B. mit "Alle Konten abrufen" oder "MagicSLR"-Schaltflächen.


    Wie kann ich das erstgenannte Konto beim beliebigen, manuellen Abrufen aller Konten automatisch ausschließen, so daß es eben tatsächlich nur alle 15 Minuten automatisch abgerufen wird?


    Nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Hallo, (ich geb nicht auf ...)


    In diesem deiner Threads gehrt es um einen Haken, den du setzen solltest.
    Alle eMails auf einmal abrufen? [erledigt]


    Deaktiviere diese Option nun bei deinem Web.de-Konto.


    Nebenbei: Die Frage hättest du gut in dem genannten Thread noch stellen können.

  • Hallo allblue (gottseidank, danke für die Hartnäckigkeit).


    Zitat

    Nebenbei: Die Frage hättest du gut in dem genannten Thread noch stellen können.


    Ja, stimmt, aber ist ja in gewisser Weise auch ein neues Thema.

    Zitat

    Deaktiviere diese Option nun bei deinem Web.de-Konto.


    Na ja, dann werden aber doch von diesem Konto überhaupt keine Nachrichten mehr abgerufen, so wie es sich bei mir darstellt...oder täusche ich mich?


    Vielen Dank, nochmals.


    Nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Zitat von "Dirki"

    Na ja, dann werden aber doch von diesem Konto überhaupt keine Nachrichten mehr abgerufen, so wie es sich bei mir darstellt...oder täusche ich mich?


    Ja, du täuschst dich.


    Stell dir zudem vor, es wäre wie du sagst - welchen Sinn sollte die Option dann haben. ;)

  • Hallo allblue,


    vielen Dank.


    Bestimmt verstehe ich da etwas falsch, vielleicht übersehe ich da eine Einstellung: wenn ich "Dieses Konto beim Abrufen...einchließen" deaktiviere, empfange ich von diesem Konto bei mir keine Nachrichten mehr.


    "Beim Starten auf neue Nachrichten prüfen" ist aktiviert.
    "Alle 16 Minuten...überprüfen" auch.
    "Neue Nachrichten automatisch herunterladen" auch.


    Wenn ich zum Test das aktiviere "Alle 1 Minuten...überprüfen" und das
    "Dieses Konto beim Abrufen...einchließen" aktiviere, müßte ich doch nach einer Minute eine Fehlermeldung erhalten (wegen der Sperre), die aber ausbleibt. Rufe ich das Konto manuell ab oder starte TB neu, kommt diese Fehlermeldung.


    Irgendetwas scheine ich da zu übersehen.


    Vielen Dank nochmals, nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Hallo Wolf,


    vielen Dank für die Hilfe.


    Zitat

    entferne doch mal alle Häkchen in den Server-Einstellungen des Kontos, die das Abrufen betreffen.


    Habe ich gemacht.


    Zitat

    Und dann klickst du auf "Alle Abrufen". Und was stellst du begeistert fest?


    Also, unter anderem, daß hier entsprechend meiner Erwartung keine eMail ankommt und die sich von Dir wohl angenommene Begeisterung bei mir nicht so recht einstellen will...


    Nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Hallo Wolf,


    dankeschön.


    Zitat

    dann läuft bei dir etwas schief. Bei mir funktioniert dieser Abruf bei entfernten Häkchen.


    Wenn ich richtig verstehe, heißt das also, obwohl "Dieses Konto beim Abrufen...einschließen" deaktiviert ist, werden über dieses Konto (anders, als ich erwartet hätte) weiterhin eMails empfangen?


    Nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Hallo Wolf,


    also, ich habe im "Lokalen Ordner" einen einzigen Ordner "Posteingang", in den alle eMails aller meiner Konten 'reinkommen.


    Nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Hallo Dirk,


    bevor ich jetzt nochmals alles durchlese - versuche bitte Folgendes:
    Häkchen raus bei "Dieses Konto beim Abrufen von Nachrichten einschließen";
    Häkchen rein bei den Server-Einstellungen "Alle ...Minuten auf Nachrichten prüfen" und "Neue Nachrichten automatisch herunterladen".

  • Hallo Wolf,


    super, es funktioniert nun mit diesen Einstellungen. Hatte das "Alle ...Minuten auf Nachrichten prüfen" zuvor (zum Testen) auf "1" gestellt, so daß, wie ich gedacht hätte eine Fehlermeldung hätte erscheinen müssen beim Versuch des Abrufens, die aber ausblieb, jedenfalls nun mit "16" geht's...so ganz verstanden habe ich das alles nicht, aber Hauptsache es funktioniert.


    Ganz herlichen Dank für die Hilfe, nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows

  • Zitat von "Dirki"

    super, es funktioniert nun mit diesen Einstellungen.


    Exakt das stand ja in der ersten Antwort oben ;).

    Zitat

    Hatte das "Alle ...Minuten auf Nachrichten prüfen" zuvor (zum Testen) auf "1" gestellt, so daß, wie ich gedacht hätte eine Fehlermeldung hätte erscheinen müssen beim Versuch des Abrufens, die aber ausblieb, j


    Das kann daran liegen, dass Anfragen an Web.de sehr kurz hintereinander ohne Fehler gehen - womöglich um bei fehlerhaften Anfragen eine zweite zu erlauben.


    Du kannst das testen, indem du das Konto manuell abrufst und 5 Sekunden danach nochmal. Da kommt keine Fehlermeldung.

  • Hallo allblue.


    Zitat


    Exakt das stand ja in der ersten Antwort oben ;).


    Ja, das stimmt natürlich, vielen Dank also nochmal für die sofort gegebene richtige Antwort, weiß auch nicht, warum es zunächst nicht funktioniert hat...


    Zitat

    Das kann daran liegen, dass Anfragen an Web.de sehr kurz hintereinander ohne Fehler gehen - womöglich um bei fehlerhaften Anfragen eine zweite zu erlauben.


    Zitat

    Du kannst das testen, indem du das Konto manuell abrufst und 5 Sekunden danach nochmal. Da kommt keine Fehlermeldung.


    Das ist ja das Merkwürdige wie ich finde: wenn ich in zu kurzen Zeitabständen (z.B. 5 Sek.) manuell abrufe, erhalte ich jedes Mal eine Fehlermeldung, bei z.B. "1" und "automatisch" abrufen nicht.


    Aber es funktioniert eben Dank Eurer Hilfe...also vielen Dank nochmals, nette Grüße Dirk

    * Thunderbird: aktuelle, stabile, portable
    * Betriebssystem: Win 7
    * Kontenart: POP
    * Postfachanbieter: Web.de, freenet.de
    * Antivirensoftware: Windows
    * Firewall: Windows