Problem mit Link in Signatur

  • Hallo Forumsgemeinde,
    ich habe folgendes Problem mit den Signaturen bei thunderbird. Wenn ich eine simple html-datei erstelle, in der ein Link enthalten ist, so erscheint dieser link korrekt beim Empfänger, sobald ich die mail als html verschicke. versende ich die mail jedoch als Text, so erscheint der Link beim Empfänger wie folgt:


    http://www.thunderbird-mail.de <http://www.thunderbird-mail.de>


    also mit Wiederholung der Internetadresse in eckigen klammern. Erstelle ich die signatur als txt, könnte ich diese unschöne darstellung vermeiden. Allerdings bliebe mir so auch die möglichkeit verwehrt, bestimmte Schriftarten zu verwenden. Oder übersehe ich da etwas? Gibt es eine Möglichkeit dieses an sich simple Problem einfach zu beheben? Konnte im Forum dazu irgendwie nichts finden...
    Danke schonmal


    Grüße
    Xaver

  • Hallo und willkommen im Forum!


    Könntest du mal den entsprechen HTML-Code, wie er in der Signatur steht, hier posten? Dann ist das Testen einfacher für mich.


    Ich würde mir 2 verschiedene Vorlagen, eine in HTML und die andere in Rein-Text erstellen.
    HTML als Rein-Text, das kann nicht klappen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    Danke schonmal für die Antwort.


    Zitat

    HTML als Rein-Text, das kann nicht klappen.


    Leuchtet ein. Das Grundproblem ist ja sicher, dass Thunderbird bei der Umsetzung in Reintext verhindern will, dass beim Empfänger letztlich nur noch der Linktext, nicht aber die Domain selbst erscheint und daher zuerst den Linktext angibt und in eckigen Llammern die Domain. Da bei mit aber Linktext und Domain übereinstimmen würde ich das eben gern verhindern...



    Mit dem Programm "Nvu" hab ich folgende einfache Vorlage erstellt:



    Vielleicht wäre es auch eine Möglichkeit die Mails immer als html UND Textformat zu versenden, dann sieht es nur bei denjenigen Empfängern etwas eigenartig aus, die keine html-Mails zulassen. Oder erliege ich da einem Denkfehler?
    Grundsätzlich wäre es natürlich schon schöner, wenn es bei allen Empfängern gleich aussähe...


    Grüße
    Xaver

  • Hallo,
    ich vermute, dass du die Signatur nicht in TB selbst erstellt hast. TB arbeitet mit anderen Tags.


    Bei mir sieht der Quelltext so aus:
    <a class="moz-txt-link-abbreviated" href="http://www.beispiellink2.de">http://www.beispiellink2.de</a>


    Würde er so geschrieben und du würdest als Rein-text versenden, würden alle tags verschwinden und das reine http://www.beispiellink2.de bliebe übrig.
    Ein normales Mailprogramm macht daraus beim Empfänger wieder einen ausführbaren Link.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und danke für die Rückmeldung.
    Bitte sei so nett, in deinem ersten Beitrag den Titel mit [gelöst] oder [erledigt]
    zu ergänzen (anhängen nicht voransetzen), damit die Helfer hier nicht unnötig den Thread öffnen müssen und Suchende wissen, dass es hier eine Lösung gibt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw