OK-Button funktioniert teilweise nicht mehr

  • Hallo zusammen!!!


    Bin hier neu, weil ich bisher keine großen Probleme mit Thunderbird hatte. Doch seit der Umstellung auf Version 2.0.0.21 (20090302) klemmt was.


    Auf dem Rechner, der diese Version nun hat, arbeite ich noch mit Win2000. Aber daran sollte es nicht liegen, denn das System ist recht neu aufgesetzt. An dem anderen Rechner mit WinXP Pro traue ich mich noch kein Update von Thunderbird zu machen, solange ich nicht die Ursache des Problems kenne.


    Also: Im Bereich "Kontoeinstellungen" kann ich nur bei einem (dem ersten) Konto Veränderungen vornehmen, die sich durch "OK" bestätigen lassen. Bei dem zweiten eingerichtetem Konto bleiben veränderte Einstellungen unberücksichtigt.


    Nach dem Update auf Version 2.0.0.21 konnte ich zunächst keine Emails löschen, denn da blieb die Betätigung des "Lösch-Button" ohne Reaktion. Nach einem Neustart des Rechners funktionierte dieser wieder!?


    Aber bei "Kontoeinstellungen" hilft nichts und das ist ärgerlich, weil sich die "Port"-Einstellung des Servers seltsamerweise verändert hat und ich nun keine Emails abrufen kann. Denn ich kann ja z.Z. keine Veränderungen vornehmen.


    Wer hat noch so ein Problem? (Beitrag von "ricotk" vom 25.3.09 habe ich gefunden)
    Wer kann helfen??
    Danke von WieGehtEsWeiter

  • Guten Morgen, wiegehtesweiter und willkommen im Thunderbirdforum!


    Ich weiß nicht, ob wir den gleichen Beitrag meinen, aber vor kurzem hatten wir hier das gleiche Problem, und der Vogel des Teilnehmers war einfach zu schwer, also Posteingang und Mailordner zu groß. Denn wenn Du mMails löscht, sind sie nur zum Löschen markiert, nicht aber fort, das hat den Vorteil, dass du sie wieder holenkannst, falls Du sie doch brauchst.
    Also wenn Du wirklich das Gewicht Deines Vogels verringern willst, und ich glaube, das könnte die Ursache Deines Problems sein, so komprimiere alle Konten, nachdem Du überfllüssige Mails gelöscht hast bzw, so viele Mails wie möglich in neu angelegten Ordnern archiviert hast.
    Einzeln komprimieren kannst Du ein Konto mit alt d k, alle Konten auf einmal lassen sich sehr
    schön mit der Erweiterung
    Xpunkge bzw. Multixpunge
    http://www.theodoretegos.net/mozilla/tb/index.html
    komprimieren.

  • Danke an Rothaut für den Hinweis die Ordner zu kompremieren. Macht ja auch wirklich Sinn. Aber irgendwie scheint ein generelles Problem mit den Schaltflächen zu bestehen.


    Ich habe es beim x-ten Versuch geschafft Änderungen in den Kontoeinstellungen auch ab zuspeichern. Nur kann ich nicht sagen wie es nun genau geklappt hat.


    Meine Vermutung ist, dass die fokussierten Schaltflächen manchmal - wenn ich sie mit dem Mauszeiger anklicke - nicht das umsetzen was sie sollen. Obwohl der optische Eindruck mir dies vermittelt. Ich glaube, wenn ich mit dem Tabsprung arbeite und so zum "OK - Button" springe und mit "Enter" bestätige, dass der Fehler dann eher nicht auftritt.


    Also glücklich bin ich damit nicht, weil ich den Ablauf so schlecht reproduzieren und erklären kann. Ich hoffe nur, dass das Programm mich erst mal in Ruhe läßt.


    Trotzdem bin ich weiter an Meldungen interessiert, die ähnliche Probleme schildern.


    Gruß WieGehtEsWeiter

  • Guten Morgen, wiegehtesweiter!


    Ach, jetzt weiß ich, warum ich dieses Problem nie hatte, weil ich immer mit Tab und Enter arbeite :-)
    Ich habe nämlich inzwischen den Vogel auf 7 Rechnern, 3 Mit Vista, 3 mit XP und einen Windows 7beta upgedatet und keinerlei Probleme gehabt, der Vogel verhält sich auch nach dem Update sehr diszipliniert.
    Naja, man sagt in der Natur nicht umsonst, dass manche - besonders große Vögel - gern Mäuse fressen :-) Und nicht nur darum arbeite ich ohne.


    *duck und weg*.

  • Grüße zusammen.


    Ich habe hier das selbe Problem.
    Gerade frisch und nagelneu WinXP x64 installiert,
    Thunderbird dazu und jetzt kann ich aber nur über den Assisstenten ein Konto anlegen,
    dann aber nicht weiter bearbeiten(Junk-Filter, etc.) da einfach nix passiert wenn ich auf OK klicke.


    Egal ob mit maus oder Tab auf OK und Space oder Enter :nixweiss:


    Aktuellste Version(3.0.8 ) instaliert.


    Hat noch jemand ne Idee oder kann ich das in einer
    Textdatei per Hand zumindest editieren?


    Danke sehr.

  • Hallo Smartengine


    und willkommen im Thunderbird-Forum!


    Da du sowieso TB "ganz frisch" drauf hast: deinstalliere über Start>Systemsteuerung, dann lösche den Anwendungsordner komplett (Start>Ausführen>%appdata%\thunderbird) und lade TB neu herunter (Button ganz oben oder links auf dieser Site) und installiere neu

  • Hallo Leute
    Ich klinke mich hier ein weil ich das gleiche Problem habe. Nur bei mir funktioniert der OK-Button nur dann nicht wenn ich nicht als Administrator angemeldet bin. Das war aber vor der Aktualisierung auf
    Thunderbird 2.0.0.21 kein Problem. Zwischenzeitlich akzeptiert der Vogel keine Änderungen mehr bei Konten-Einstellungen bearbeiten, wenn ich als normaler Nutzer angemeldet bin. Das blöde ist, wenn ich als Admin. Thunderbird starte und Veränderungen vornehme übernimmt er die nicht in mein normales Nutzerkonto. :wall:
    Bin am überlegen den Vogel zu schlachten und mir einen neuen zu holen, will das aber nicht voreilig tun. Hat vielleicht doch noch jemand eine Idee :help:




    Ich nutze Vista SP2, Thunderbird 2.0.0.21

  • Hallo jolly-jumper


    und willkommen im Thunderbird-Forum!


    Das sieht aber nach einem Windows-Rechteproblem aus. Sieh dir mal die Eigenschaften der Dateien und Ordner im Benutzerprofil an.
    Wenn du nichts findest, erstelle mal als Benutzer ein neues Profil und teste. Wenn es dann geht, kopiere den Inhalt des Profilordners (der mit dem merkw. 8 Buchstaben namen) in den neu erstellten Profilordner. Dessen Inhalt kannst du davor löschen oder irgendwohin kopieren.

  • "rum" schrieb:

    Hallo jolly-jumper


    und willkommen im Thunderbird-Forum!


    Das sieht aber nach einem Windows-Rechteproblem aus. Sieh dir mal die Eigenschaften der Dateien und Ordner im Benutzerprofil an.
    Wenn du nichts findest, erstelle mal als Benutzer ein neues Profil und teste. Wenn es dann geht, kopiere den Inhalt des Profilordners (der mit dem merkw. 8 Buchstaben namen) in den neu erstellten Profilordner. Dessen Inhalt kannst du davor löschen oder irgendwohin kopieren.


    Hallo rum
    Hab jetzt mal ein neues Benutzerkonto ohne Admin.Rechte erstellt und da funktioniert der Vogel einwandfrei :?:
    Äh, ich kapier das mit dem Profilordner nicht :redface: Wo finde ich den eigentlich?
    Du siehst ich bin nicht gerade sehr fit was so Sachen betrifft :nixweiss:

  • Dann schau mal in die Anleitung (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar),
    dort steht das unter Punkt 1.
    Der Profilordner?

    "rum" schrieb:

    sieh mal hier, was die Dokumentation dazu sagt: Das Profil-Verzeichnis finden
    oder für WinDosen-Benutzer> gib mal %appdata%\thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein


    Achtung: bei direkter Suche dran denken, das der Anwendungsordner ein versteckter Ordner ist.
    Klar: erst TB beenden und immer bei Arbeiten im Profil: erst den Profilordner durch kopieren sichern...

  • Hallo rum :hallo:
    Danke deine Tipps waren goldrichtig :flehan:
    Im neuen Profil funktioniert alles wie am ersten Tag.