Kein Versenden mehr moeglich [erledigt]

  • Hallo,


    seit geraumer Zeit kann ich mit TB 2.0.0.21 keine Mails mehr versenden.
    Es ist von einen Tag auf den anderen passiert.
    Am Rechner wurde weder etwas installiert noch deinstalliert.
    Empfangen funktioniert enwandfrei, nur eben nicht das Versenden.
    Habe mich mit dem Provider auseinandergesetzt (Alice) aber von da kommt keine brauchbare Hilfe.
    Daraufhin habe ich ein anderes Emailprogramm eingesetzt und siehe da, es funktioniert
    - folglich liegt es am TB.


    Bekomme immer folgende Fehlermeldungen:
    "Fehler beim Senden der Nachricht.
    Der Mailserver antwortete: 5.7.3 Client does not habe permission to send as this sender.
    Bitte Ueberpruefen Sie, ob Ihre Emai-Adresse in Ihren Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."


    und dann noch:


    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden.
    Der Postausgangsserver (SMTP) "webmail,hansenet.de" ist entweder nicht verfuegbar, oder lehnt die Verbindung ab.
    Bitte ueberpruefen Sie, ob Ihre SMTP-Server-Einstellungen korrekt sind,
    und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator"


    Jemand vielleicht einen Tip?


    Gruss
    Maria.

  • Hallo und guten Abend Maria,


    vergleiche doch noch mal genau die Einstellung bei Extras>Konten>Postausgangs-Server>bearbeiten (bei Konten.. ganz links unten) mit den vom Provider gewünschten, denn der Server

    Zitat


    Der Postausgangsserver (SMTP) "webmail,hansenet.de" ist entweder nicht verfuegbar

    bzw. die Trennung webmail,hansenet.de, also ein Komma statt ein Punkt, scheint nicht zu stimmen. Der Test damit
    mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle
    ergibt für deine Variante keine Verbindung, für webmail.hansenet.de aber schon..

  • Hallo rum,


    mit Telnet getestet - Ergebnis:
    220 out.alice-dsl.de SMTP Server Mon, 20.April 2009 21.40.25 +0200


    Firewall ist OK gibt TB freien Durchgang.


    Das mit dem Komma bei webmail....war ein Fehler von mir hier im Forum,
    im Konto steht es mit Punkt.


    TB-Alternative 'Postbpx' installiert, versendet ohne Probleme.


    Weiss nicht weiter.


    Gruss
    Maria

  • Hallo,
    der Postausgang-Server (SMTP) ist dem richtigen Konto zugeordnet?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    scheinbar hat niemand mehr eine Idee-schade.
    Werde TB mal loeschen und neu installieren.
    Wenn ich mir die Threats hier durchlese ist sehr oft die Version 2.0.021 aufgefuehrt.
    Mal sehen ob ich noch eine aeltere Version finde.
    Danke trotzdem fuer die Tips.


    Gruss
    Maria

  • Hallo,
    das hat nicht mit der Version zu tun, sonst hätten andere User auch das Problem und der Fehler wäre bekannt.
    Oft hilft das Entfernen des Kontos und die Neueinrichtung.
    Tut es das bei dir nicht, erstelle ein neues Profil und überprüfe von dort das Verhalten.
    Erst dann würde ich an eine Neuinstallation denken.
    11 Profile
    Und lass die älteren Versionen aus dem Spiel.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    "mrb" schrieb:

    Tut es das bei dir nicht, erstelle ein neues Profil und überprüfe von dort das Verhalten.
    Erst dann würde ich an eine Neuinstallation denken.

    Ich hab ein neues Profil eingerichtet, damit geht es nun :D


    Danke auch!


    Gruss
    Maria