Beim Antworten wird Mail nicht zitiert

  • Hallo,


    ich nutze Thunderbird 2.0.0.21. Eben wollte ich eine Mail beantworten und habe festgestellt, dass der Text der zu beantwortenen Mail nicht zitiert wird.


    Unter "Verfassen und Adressieren" ist die Option "Nachricht beim Antworten automatisch zitieren" aktiv. Bei einigen Nachrichten klappt das. Ein System habe ich noch nicht erkannt. Die betroffenen Ordner habe ich schon komprimiert.


    Die Nachrichten innerhalb eines Ordners verhalten sich nicht alle gleich.


    Hat jemand eine Idee ??


    Viele Grüße


    Nordlicht

  • Hallo Nordlicht!


    Ich würde einmal versuchen, wenn das wieder mal bei einer Mail nicht klappt, Thunderbird zu schließen und im Safemode zu starten, ob der zitierte Text dann sichtbar ist. Denn mitunter könnte eine von Dir installierte Erweiterung den Fehler verursachen.

  • "Rothaut" schrieb:

    Hallo Nordlicht!


    Ich würde einmal versuchen, wenn das wieder mal bei einer Mail nicht klappt, Thunderbird zu schließen und im Safemode zu starten, ob der zitierte Text dann sichtbar ist. Denn mitunter könnte eine von Dir installierte Erweiterung den Fehler verursachen.


    Hi,


    habe ich eben ohne Erfolg getestet. Bei den betroffenen Nachrichten kann ich im Nachrichteneditor mittels des "zitieren"-Buttons das Zitat zum Vorschein bringen. Mir fällt auf, dass bei den Nachrichten generell der Editor im Reintext-Modus aufgerufen wird und auch die Umschalttaste keine Wirkung hat.


    Nordlicht

  • Hallo,

    Zitat

    Mir fällt auf, dass bei den Nachrichten generell der Editor im Reintext-Modus aufgerufen wird und auch die Umschalttaste keine Wirkung hat.


    könntest du das mal genauer beschreiben, wie du da vorgehst?

    Zitat

    Unter "Verfassen und Adressieren" ist die Option "Nachricht beim Antworten automatisch zitieren" aktiv. Bei einigen Nachrichten klappt das


    Bei allen Konten?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    könntest du das mal genauer beschreiben, wie du da vorgehst?


    - Mail markieren -> Button "Antworten" -> öffnet Nachrichteneditor im Format (HTML oder Text) der zu beantwortenden Mail
    - Mail markieren > Umschalttaste + Button "Antworten" > öffnet Mail als Text, wenn zu beantwortende Mail HTML ist und umgekehrt


    Zitat

    Unter "Verfassen und Adressieren" ist die Option "Nachricht beim Antworten automatisch zitieren" aktiv. Bei einigen Nachrichten klappt das


    Bei allen Konten?
    [/quote]


    Ich habe nur ein Konto. Innerhalb des Kontos aber verschiedene Ordner. Das Verhalten ist nicht an einem Ordner festzumachen; sind einige Mails, die sich anders verhalten.


    Gruß


    Nordlicht

  • Hallo,
    und in diesem einem Konto ist unter Verfassen & Adressieren auch HTML aktiviert?
    Falls ja, müsste sich immer beim Antworten ein HTML-Verfassenfenster öffnen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • "mrb" schrieb:

    Hallo,
    und in diesem einem Konto ist unter Verfassen & Adressieren auch HTML aktiviert?
    Falls ja, müsste sich immer beim Antworten ein HTML-Verfassenfenster öffnen.


    Ja, eben kontrolliert. Das ist aktiviert !!!