Updatenotifier für Thunderbird[Erledigt, aber nicht gelöst:)

  • guten Morgen ins Vogelnest!


    Thunderbird 3b3 weint, dass die Erweiterung Updatenotifier nicht mehr kompatibel ist. Jetzt ist mir aufgefallen, der Fuchs hat beim Updatenotifier schon 0.1.55, der vogel aber erst 1.54, und ich habe auch keine Aktualisierungen wahrnehmen können. Habe ich was übersehen, oder wurde der Notifier für den Fuchs aktualisiert, für den Vogel nicht, weil der Vogel noch im Betastadium fliegt?


    Vielleicht kann mir wer was drüber sagen, vielen Dank!

  • Zitat von "Rothaut"

    ... Vielleicht kann mir wer was drüber sagen, ...


    Hallo ins Hinteralpine {von mir aus gesehen},


    [spaß] Das kommt nur davon, weil ihr *immer* ungeduldig!!! der Entwicklung voraus eilt mit all den Beta-Versionen! [/spaß] :schlaumeier:


    Im Ernst - ich glaube mich zu erinnern, daß auch ich (langweiliger otto-normal-User) letzens dieses AddOn upgedatet habe.


    Mfg ... Vic

  • Ein Hallo über die Alpen!


    Vielen Dank Graba und Vic für Eure Rückmeldungen, und Dir, Graba für den Link, komischerweise hab ich unter Homepage besuchen im Kontextmenü der Erweiterung nur eine 1.5.4 für Thunderbird gefunden, aber leider ist auch die 1.5.5er nicht Kompatibel mit TBbeta 3 :-(
    Naja, lieber Vic, Rothäute sind eben von Natur aus neugierig, das liegt in ihrer Natur, und einige Bleichgesichter in meiner Mailingliste haben sogar schon tb3b4pre am Laufen, aber so arg übertreib ichs nicht :-)

  • guten Abend Graba!


    Offen gestanden ob Mr. Tech Toolkit hilft, kann ich nicht wirklich sagen, die Kompatibilitätsprüfung ist sowieso schon längst deaktiviert, aber die Meldung, dass eine Erweiterung nicht kompatibel ist, bleibt ja da, auch wenn sie toolkit zum Laufen bringt, also kann ich das erst wirklich sagen, wenn bzw. falls der Updatenotifier wieder in Aktion tritt.