[gelöst] nicht antwortendes Skript beim Antworten auf Mails

  • Also ich habe seit einiger Zeit das Problem ich kann auf keine Mails mehr antworten, alle antworten oder weiterleiten. Wenn ich das machen will so geht ein Fenster auf:


    Zitat

    Warnung: Nicht antwortendes Skript
    Ein Skript auf dieser Seite ist eventuell beschäftigt oder es antwortet nicht mehr. Sie können das Skript jetzt stoppen oder fortsetzen, um zu sehen, ob das Skript fertig wird.
    "Skript stoppen" "Fortsetzen"


    wenn ich den Button "Skript stoppen" drücke bekomm ich eine leere Mail also nichts mit antworten etc.
    bei Fortsetzen kommt diese Meldung immer wieder


    Kann mir da jemand helfen?


    Ich verwende Thunderbird Version 2.0.0.23 (falls es etwas hilft)

    Einmal editiert, zuletzt von astronautmk ()

  • Hallo rum


    hab ich nun gemacht und es tritt das selbe Problem auf wie im Normalen Modus, an was könnte es noch liegen?

  • keine Ahnung :-(


    Mach mal das, was ich im folgenden Beitrag geschrieben habe:
    http://www.thunderbird-mail.de…iewtopic.php?f=31&t=42477


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Peter : du hast mit deienr methode auch versucht den Fehler imThunderbird zu finden oder?


    Also ich habe nochmal etwas probiert.


    Emails und adressbuch gesichert mit einem externen Programm, alles was mit Mozilla Thunderrbird zu tun hat deinstalliert. Neustart(PC). Thunderbird wieder komplett neu isntalliert. wieder Neustart(PC).


    Normalerweiße müsste man doch jetzt einen neuen leeren Thunderbird erwarten nix da.
    Emails sowieso adressbuch war noch alles da wie auch der Scriptfehler.


    Jetzt glaube ich dass es nicht an dem Programm liegt sondern irgendein anderer Fehler ist im System oder so.
    Kann mir jemand sagen wie ich da etwas beheben kann bzw nachschauen wo der Fehler liegt. Weil am Mozilla Thunderbird liegt es sicher nicht.


    Dankeschön schonmal im Vorraus

  • "astronautmk" schrieb:

    Normalerweiße müsste man doch jetzt einen neuen leeren Thunderbird erwarten nix da.
    Emails sowieso adressbuch war noch alles da wie auch der Scriptfehler.


    Und genau deine Vorgehensweise sagt mir, dass du es eben immer noch nicht verstanden hast. Vielleicht solltest du doch erst einmal meinen Vorschlag testen ... .


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Also hast recht gehabt ;)


    Hab das gemacht und es kommen keine Probleme mehr.
    Wie geh ich/gehn wir jetzt weiter vor, da ich/wir ja jetzt wissen wo das Problem liegt?


    Liebe Grüße

  • Jetzt könntest du in deinem bisherigen Profil den Fehler suchen. Möglich ist das schon, aber ... .
    Ich würde einfach meine 7 Konten neu einrichten (= 10 Minuten), das Adressbuch reinkopieren, die Add-ons installieren und mit den ImportExportTools eine mbox-Datei nach der anderen Importieren und immer wieder Testen.
    Entweder das Problem hat sich in Luft aufgelöst, oder es kommt nach dem Import einer mbox-Datei wieder. Das wäre dann der nächste Anhaltspunkt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Sodele


    So alle einzeln jetzt reingeholt die mbox-DAtein mithilfe des add-ons. Und kein Fehler mehr da, nur er kann sich doch nicht plötzlich in Luft aufgelöst haben. Nicht falsch verstehn ich freu mich dass wieder alles funktioniert und seine gewohnten Gänge geht, aber wie kann ich trotz allem die Ursprünge des Problems bzw die Problemdatei finden?
    Danke schonmal Peter dass du mir geholfen hast ;) :bussi: :flehan:

  • Freut mich ... .
    Wenn du das unbedingt willst, gibt es jetzt mehrere Möglichkeiten.
    Ganz wichtig: Das jetzt laufende Profil unbedingt vorher sichern!!!!


    Möglichkeit 1:
    Du kopierst Datei für Datei aus deinem alten Profil in das funktionierende - bis der Fehler auftritt. Vorher informierst du dich, welche Bedeutung jede einzelne Datei hat.


    Möglichkeit 2:
    Du schaust dir jede einzelne Datei aus dem alten Profil an und suchst nach Auffälligkeiten.


    Ich würde mir diese Arbeit nicht antun! Muss auch dazu sagen, dass ich kein Programmierer bin und meine Kenntnisse über die Internas des Programmes sehr in Grenzen liegen. Bin halt nur ein klein wenig in Netzwerktechnik, IT-Sicherheit und Kryptologie bewandert :-)


    Ich würde jetzt die Betreffzeile des ersten Beitrages editieren und ein [gelöst] davor setzen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hmm klingt schwierig und ich glaube da werd ich auch überfordert sein, dannw erd ich mal so weitermachen bis wiedermal ein Probelm auftritt.


    Liebe Grüße
    Max