rätsel um Zeichencodierung in TB3b3

  • guten Abend!


    Dieser Beitrag wendet sich vorwiegend an unseren Zeichencodespezialisten.


    Sowas hatte ich noch nie!


    Gerade kam in meine Mailingliste unten stehende Mail:


    Von mir Verwendete TBVersion thunderbird 3beta3, Windows Vista Business ohne Servicepack.


    Zeichencodierung in Ansicht steht auf Universell, andere Schriftarten erlauben ist nicht aktiv, Beim Antworten Standardzeichensatz verwenden ist auch nicht aktiv.


    Die Schreiberin verwendet Microsoft Outlook, ich glaube 2003


    Der Quelltext sagt Folgendes:


    X-Mailer: Microsoft Outlook, Build 10.0.4024
    Content-Type: multipart/mixed; boundary="===============0779317466=="
    Mime-version: 1.0
    Sender: orakel-bounces+xxx=blindzeln.at@blindzeln.net
    Errors-To: orakel-bounces+xxxx=blindzeln.at@blindzeln.net
    X-Antivirus: avast! (VPS 090904-0, 04.09.2009), Inbound message
    X-Antivirus-Status: Clean
    --===============0779317466==
    Content-Type: text/plain;
    charset="x-user-defined"
    Content-Transfer-Encoding: quoted-printable


    Sollte ich zu wenig Angaben gemacht haben, liefere ich den Rest nach.
    Was mich ja wundert, ist, dass die überhaupt durchkam, weil eigentlich lässt unser Mailinglistenverwaltungssystem nur Reintextnachrichten durch, undso ganz Reintext scheint die aber nicht zu sein, rätsel über Rätsel :-(


    Ich kopiere aus dem Quelltext, denn obwohl im eingangstext in thunderbird anstatt der Umlaute Fragezeichen erscheinen, sind, was ich grad verwundert feststellte, als ich jetzt einen Mailauszug nachWordpad kopiert habe über die Zwischenablage die Umlaute korrekt, das wird ja immer misteriöser.


    Was spielt sich da ab? Was treibt der Vogel hinter meinem rücken?


    Hier nun
    Danke f=FCr deine Antwort. OK, das haben wir also gekl=E4rt mit der
    Pause-taste am PC.=20
    Doch zur eigentlichen Problematik:=20
    Beim start von winamp erz=E4hlt er mir etwas davon, dass offenbar stop =
    und
    start nicht m=F6glich sind, weil ein Graficdriver fehlt, der eine
    bestimmte Leistung bringen soll.=20 der Auszug des Mailtextes aus dem Quelltext:

  • "Rothaut" schrieb:

    Die Schreiberin verwendet Microsoft Outlook, ich glaube 2003
    X-Mailer: Microsoft Outlook, Build 10.0.4024


    Sagen kann ich insgesamt zwar nichts dazu, aber:
    Outlook 9.xx = Outlook 2000
    Outlook 10.xx = Outlook 2002 (XP)
    Outlook 11.xx = Outlook 2003
    Outlook 12.xx = Outlook 2007


    Gruss

  • guten Abend!


    Vielen Dank für die Info, ich bring die Ausgucknummern immer durcheinander, vermutlich eine Freudsche Verdrängungspsychose :-)
    Jetzt, wo Dus schreibst, ist mir eingefallen, dass bei dem Ausguck, zu dem ich im büro verurteilt bin ein 11er steht und das ist 2003, aber das hab ich vermutlich verdrängt in meinem Privatleben :-)

  • Guten Morgen Rothaut,
    mir ist eingefallen das ich bei der 3pre Version auch einige Zeit Umlaut Probleme gehabt habe, die aber nach einem Update wieder weg waren.
    Warum nimmst Du nicht die 4pre die läuft bei mir sehr stabil und man kann jetzt sogar Fotos im Adressbuch einbinden.

  • Hmm, was bitte bedeutet in der Mailim Header folgende Zeile:

    Zitat

    charset="x-user-defined"


    Das riecht nach Problemen beim Absender, finde ich.

  • Hallo Advoldi, hallo Allblue!


    Naja, Fotos ins Adressbuch einbinden, wäre für mich kein Grund auf die 3.4pre umzusteigen *fg*, und ja Allblue Du hast imho recht, weil ja nicht nur bei mir die Mail so ankam, sondern auch bei andern Listenteilnehmern, der eine, der geantwortet hat, verwendet allerdings auch den Vogel in der 2erversion, in der letzten, soviel ich weiß.
    Ja, Allblue, ich bin sogar sicher, dass es am Absender liegt, aber wie sag ichs meinem Kinde denn nur?
    Achja und die letzte na zumindest die von gestern die Nightlybulit nimmt mir wieder meine Extrafolder Colloumns nicht an, was nightlybuilts aber schon gemacht haben, und ohne diese Erweiterung kann ich in Tb3 nur sehr sehr umständlich arbeiten, weil ich nie weiß, ob ein Ordner Mails enthält oder nicht.

  • "Rothaut" schrieb:

    Hallo Edvoldi, hallo Allblue!
    Achja und die letzte na zumindest die von gestern die Nightlybulit nimmt mir wieder meine Extrafolder Colloumns nicht an, was nightlybuilts aber schon gemacht haben


    Das verstehe ich jetzt nicht Nightly's gibt es doch nur noch in der 4pre oder???

  • Hallo nochmal!


    Naja, ich habe der Erweiterung Extrafolder Colloumns mit MR. toolkit die Kmpatibilität reingewürgt, manchmal wirds von den Nightlybuilts angenommen, manchmal ignoriert, keine Ahznung, wovon das abhängt.

  • "Rothaut" schrieb:

    Hallo nochmal!


    Naja, ich habe der Erweiterung Extrafolder Colloumns mit MR. toolkit die Kmpatibilität reingewürgt, manchmal wirds von den Nightlybuilts angenommen, manchmal ignoriert, keine Ahznung, wovon das abhängt.


    Die Version 0.3 ist doch kompatibel bis Thunderbird 3.04bpre