Zeichenkodierungsproblem nur halb gelöst...

  • Guten Tag, miteinander,


    Ich bin gerade von Outlook 2003 auf Thunderbird 2.0.0.23 umgestiegen (Windows XP). Und wie nicht anders zu erwarten, gibt's Startprobleme :rolleyes:


    In UTF-8 codierten Mails werden Umlaute korrekt angezeigt, wenn und falls (global) unter Extras-->Einstellungen-->Ansicht-->"Schriftarten und Kodierung" UTF-8 eingestellt ist. Und in ISO-8859-15 kodierten, wenn dort eben ISO-8859-15 eingestellt ist. Eine Einstellung unter Ansicht-->Zeichenkodierung-->Automatisch bestimmen-->Universell ändert daran erst einmal nichts :cry:


    Nach vielem Herumversuchen habe ich nun herausgefunden, dass das Übel daran liegt, dass bei vielen (fast allen) Mailordnern unter Eigenschaften (Rechtsklick) ein Haken bei "Standard allen Nachrichten im Ordner zuweisen" gesetzt ist. Diesen entfernen - und alles geht bestens...


    Dies war die Vorrede - jetzt mein Hilfeersuchen:


    Da ich viiiiele Ordner habe, und immer wieder neue dazukommen, würde ich gerne die obige Einstellung allen Ordnern global zuweisen. Geht dies - und wenn ja, wie?


    Danke, Peter

  • Hallo,
    deine Beobachtungen sind korrekt und bei solchen Problemen weise ich immer wieder auf die Einstellungen in den Ordnereigenschaften hin. Da das Menü aber von Anfängern kaum gefunden werden dürfte und dort trotzdem Haken aktiviert wurden, kann ich nur folgern, dass das wohl nur durch einen Fehler in TB oder eines Add-ons passiert sein muss. Die betroffenen User jedenfalls schwören Stein und Bein, dieses Menü nie aufgesucht und dort etwas verändert zu haben.
    Das Setzen oder Löschen des Haken dort, lässt sich meines Wissens nirgendwo anders in TB und auch nicht global beeinflussen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw