Befehl "Einfügen>Link" fügt URL hinter mark.Text ein [erl.]

  • Ich habe immer geglaubt, wenn ich einen Text (Wort oder mehrere Wörter) in einer Mail markiere und dann via "Einfügen>Link" eine URL in dem PopUpFenster einfüge, daß dann der Empfänger mit Klick auf den jetzt hervorgehobenen Text auf die URL kommt.


    Durch Zufall stelle ich fest, daß dem nicht so ist, sondern die URL hinter dem markierten Text eingefügt wird. Mit Klick darauf fürht das zwar zum Erfolg, sieht aber nicht so toll aus, wenn die komplette URL dargestellt wird.


    Wer kann mir einen Tip geben, wie ich das abstellen kann. Augenscheinlich habe nur ich das Problem, da ich hier im Forum nichts weiter gefunden habe. h.h.

  • Hallo,

    Zitat

    Ich habe immer geglaubt, wenn ich einen Text (Wort oder mehrere Wörter) in einer Mail markiere und dann via "Einfügen>Link" eine URL in dem PopUpFenster einfüge, daß dann der Empfänger mit Klick auf den jetzt hervorgehobenen Text auf die URL kommt.


    Was soll daran nicht so ganz "doll" sein?
    Das Ergebnis ist doch ein blau markierter Link, oder?
    Mal ganz ehrlich, hast du das mal in der Praxis ausprobiert und dir selbst eine solche Mail geschickt?
    Mit welchem Ergebnis?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    vielen Dank für die schnelle Reaktion, im Prinzip hast Du natürlich recht, TB ist ein so tolles Programm - ich nutze es seit beruflichem Ausstieg anstelle von LotusNotes - das ja eigentlich keine Wünsche offen lässt, jedoch:


    Was soll daran nicht so ganz "doll" sein?
    >>> ich finde es einfach eleganter, wenn der Empfänger nur auf ein markiertes Wort klickt, als auf die markierte URL. Es sieht einfach besser aus (ist natürlich Geschmacksache) und das ist man ja auch von den Webseiten so gewohnt, dort ist ja auch nicht immer der Link ausgeschrieben.....


    Das Ergebnis ist doch ein blau markierter Link, oder? Mal ganz ehrlich, hast du das mal in der Praxis ausprobiert und dir selbst eine solche Mail geschickt? Mit welchem Ergebnis?
    >>> wie ich schrieb: "Durch Zufall stelle ich fest, daß dem nicht so ist, sondern die URL hinter dem markierten Text eingefügt wird. Mit Klick darauf fürht das zwar zum Erfolg,", dadurch kam ich ja darauf


    Nun ja, nehmen wir es mal so hin, aber mich würde dennoch interessieren, weshalb dann auch noch die Möglichkeit besteht, daß man die Option "Den Quelltext des Links an die Nachricht anhängen" markieren kann. Das ist doch eigentlich doppelt gemoppelt, wenn der Quelltext schon im Text voll steht, oder?


    PS Jetzt muß ich mich erst mal damit auseinander setzen, wie man Textblöcke zitiert, wie Du das ja so elegant gemacht hast, ich habe es einfach mit Fettdruck mal versucht....

  • Hallo,
    ein Beispiel:
    Der Link heißt http://www.thunderbird-mail.de…p?mode=reply&f=31&t=43604
    Der Linkname soll heißen TB-Forum


    Du öffnest ein HTML-Verfassenfenster.
    Du legst den Cursor an eine bestimmte Stelle des Nachrichtentextes.
    Du gehst auf Einfügen, Link,
    Gibst in das obere Feld TB-Forum ,
    in das untere http://www.thunderbird-mail.de…p?mode=reply&f=31&t=43604
    ein.
    OK.
    Welches Ergebnis hast du dann?
    Das gleiche wie ich?



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    wenn ich das schreibe, dann sieht das so aus wie bei Dir. Es ist dabei gleich, ob ich so verfahre wie Du das beschrieben hast, oder den text "TB-forum" markiere und dann den Link einfüge.


    Sobald ich es aber abschicke, ändert sich das Aussehen dahingehend, daß es dann so (Dokument im Ordner "Gesendet" resp. im Eingang) aussieht:


    Hier kommt jetzt irgendein Text. Aber im TB-forum <http://www.thunderbird-mail.de…p?mode=reply&f=31&t=43604> wird Dir immer geholfen :-)


    Der Text der URL ist blau und mit Klick kann die URL aufgerufen werden.....(wie man das hier darstellt weiß ich nicht, Kleine Screenshots wie von Dir kann ich leider auch nicht einfügen.

  • Hallo,

    Zitat

    Sobald ich es aber abschicke, ändert sich das Aussehen dahingehend, daß es dann so (Dokument im Ordner "Gesendet" resp. im Eingang) aussieht:


    Jetzt ist entscheidend, wann und wo dieses geschieht.
    Daher:
    Sende eine Mail mit Link an dich selbst.
    Anstatt auf Senden klickst du im Verfassenfenster auf Datei, "Später senden".
    Dadurch gelangt die Mail in den Postausgang. Kontrolliere dort den Link. steht er dort noch korrekt?
    Dann sende die Mail.
    Schaue im Ordner "gesendet", überprüfe ihn dort und ebenfalls in der empfangenen Mail.
    Welche Add-ons hast du?
    Warum klappt das mit den Screenshots nicht?


    Anleitung:


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    um es vorweg zu nehmen, ich bin dahinter gekommen, weshalb es nicht funktionierte.
    Man muß eine Mail immer "Als reinen Text und HTML verschicken". Ich hatte hier immer nur "reinen Text" stehen. Jetzt weiß ich auch weshalb....
    http://img5.imagebanana.com/vi…f/EinstellungenFormat.jpg
    Auch bei den Formateinstellungen sollte nicht "automatisch" sondern beides stehen:
    http://img5.imagebanana.com/view/5zs5lqo3/HTMLMailFrage.jpg


    Vielen Dank noch einmal für Deine Hilfe und die Anleitung zur methodischen Fehlersuche. Jetzt brauche ich nur noch etwas Nachhilfe, weshalb man überhaupt "reinen Test" bzw. HTML versendet.


    Auch ist mir schleierhaft, wieso das Fenster mit der Frage überhaupt auftaucht, da ich dort meine Mailadresse eingegeben habe und ich sehr wohl HTML-Mails lesen kann....., oder ist das eine neue Fragestellung und gehört an eine andere Stelle?


    Vielen Dank noch mal :D:D:D h.h.


    PS Dass man die Dateien erst wo anders ablegen muß war mir nicht bekannt, per copy and paste schaffe ich es nicht...

    Einmal editiert, zuletzt von rum () aus folgendem Grund: BBCode eingeschaltet

  • Hallo,
    nur zur INfo für deine Screenshots.
    Man benutzt bei Image Banana entweder Thumbnail für Boards (1) oder Hotlink für Boards (1):
    Den dortigen Link kopierst du dann hier hinein.
    Machst du das nicht so, musst du den Button IMG benutzen und nicht [URL].


    Deine Beschreibung hat mich leider auf die falsche Fährte gebracht, denn du hast es ja doch nicht so gemacht, wie ich es dir beschrieben hatte. Wenn du nämlich bei einem Reintext-Verfassenfenster auf "einfügen" gehst, erscheint das Menü "Link" überhaupt nicht.
    Ich schrieb nämlich:

    Zitat

    Du öffnest ein HTML-Verfassenfenster.


    Das hast du aber nicht befolgt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sorry, aber das mit dem HTML-Fenster hatte ich nicht so verstanden. Für mich ist (war) HTML immer gleichbedeutend mit Webseite und nicht mit einer Mail die ich verfasse ....und so habe ich das nicht umgesetzt.... Gruß h.h.


    PS manchmal redet man einfach aneinander vorbeit, denn auch ich hatte ja geschrieben, was ich explizit gemacht habe......

  • Hallo,
    woher sollte ich aber wissen, dass du in einem Rein-Text-Verfassenfenster warst?
    Linkname/Link ist nämlich reine HTML-Funktion
    Ich hatte bisher die Methode markieren, Rechtsklick, Link einfügen, nie benutzt, da ich sie nicht kannte.
    Ich benutze nämlich normalerweise überhaupt kein HTML in Mails. Darum kenne ich auch solche Tricks nicht.
    Na gut, Hauptsache, es klappt jetzt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    außerhalb des Themas aber trotzdem weiter oben angefragt:
    Hanshermann

    Zitat von "Hanshermann"


    PS Jetzt muß ich mich erst mal damit auseinander setzen, wie man Textblöcke zitiert, wie Du das ja so elegant gemacht hast, ich habe es einfach mit Fettdruck mal versucht....


    Den Code für Zitate kannst du einfach mit dem Button Qoute über dem Antwortfeld...

    einfügen und dann den zu zitierenden Text einfügen. Genauso auch die Steuerzeichen für Fettschrift etc.


    Du darfst dann aber unter dem Beitrag bei Optionen BBCode ausschalten...

    nicht anhaken. Das kann man links mit Persönlicher Bereich und dort bei Einstellungen>Nachrichten erstellen dauerhaft einstellen

  • Hallo rum,


    dann will ich das mal gleich probieren:

    Zitat

    Den Code für Zitate kannst du einfach mit dem Button Qoute über dem Antwortfeld


    vielen Dank schon mal, ist ja einfach eleganter und werde ich bestimt noch bei neuen Fragen benutzten.
    :-) h.h.


    PS Warum sieht man das Ergebnis nicht schon in der Vorschau wie bei einer gespeicherten und noch nicht versendeten Mail in TB? - oder habe ich es noch nicht richtig gemacht, ich werde es mal einstellen und dann sehen....

  • hi rum

    Code
    1. also ich sehe das Ergebnis nach Klick auf den Button Vorschau


    Du hast recht, ich habe bisher nur auf meinen Text gesehen und nicht auf das Fenster darüber, das ja eigentlich die Vorschau ist, ich bin jetzt erst bei erneutem Probieren dahinter gekommen. Sorry, aber ich dachte halt, wenn ich auf Vorschau gehe, dann ist das neue Fenster die Vorschau, man muß halt doch versuchen alles im Blick zu haben respektive genau hinzusehen......