Wiki für Thunderbird 3 aktualisieren

  • "rum" schrieb:


    Wiki ist eine gute Idee und ich wollte schon vor ein paar Tagen fragen, ob wir besser komplett neue Artikel erstellen oder Änderungen an den Vorhandenen vornehmen oder die Artikel jeweils um Hinweise zum 3er Vogel ergänzen?

    Code
    1. 1 Erste Schritte mit Thunderbird
    2. * Die Programm-Oberfläche
    3. * Ein E-Mail-Konto einrichten und Nachrichten abrufen
    4. * Eine Signatur erstellen


    Code
    1. 1 Erste Schritte mit Thunderbird
    2. * Die Programm-Oberfläche
    3. * Die Programm-Oberfläche des TB 3.x
    4. * Ein E-Mail-Konto einrichten und Nachrichten abrufen
    5. * Ein E-Mail-Konto einrichten und Nachrichten abrufen im TB 3.x
    6. * Eine Signatur erstellen


    Ich sehe bei allen Varianten Vor- und Nachteile...?


    Ich würde mit wünschen, dass wir Dinge, die nur wenig verändert wurden, einfach auf Thunderbird 3 anpassen und im Artikel einen Hinweis auf den Unterschied machen. Bei Themen wie der Kontenerstellung sollte man vielleicht eher die alten Artikel umbenennen in etwas wie "....... (Version 1.0 - 2.0.0.*)". Dann einen neuen Artikel für Thunderbird 3 anlegen, der einfach wieder keinen Zusatz im Titel hat:


    Code
    1. 1 Erste Schritte mit Thunderbird
    2. * Die Programm-Oberfläche
    3. * Die Programm-Oberfläche (Version 1.0 - 2.0.0.*)
    4. * Ein E-Mail-Konto einrichten und Nachrichten abrufen
    5. * Ein E-Mail-Konto einrichten und Nachrichten abrufen (Version 1.0 - 2.0.0.*)
    6. * Eine Signatur erstellen


    Was denken die Anderen?


    Gruß

  • Guten Morgen,


    das erscheint mir sinnvoll, da so auch klar ist, dass die 1...2..er Versionen die eigentlich nicht mehr aktuellen sind.

  • Hallo,


    die Version von Lightnig sollte dringendst aktualisiert werden:
    http://www.thunderbird-mail.de/wiki/Lightning


    Die dortige Version läuft nicht mit TB 3.0.1. Jedoch traue ich mich das nicht zu ändern, da ich keine Ahnung habe von Gdata Provider und nicht weiß, ob man da gleichzeitig auch etwas ändern muss.

  • Hallo!


    Bei Lightning hatte ich mich in den letzten Tagen noch zurück gehalten, da die ja 1.0b1 veröffentlicht haben. Das läuft wohl auch nicht mit Tb 3.0.1? Ich werde mal eine hoffentlich funktionierende Nightly für 3.0.1 machen.


    Gruß
    Alex