Wechsel TB2 zu TB3

  • Habe soeben die neuste Thunderbird Version runtergeladen und über die alte Version installiert.


    Hat soweit auch funktioniert. Einige AddOns wollen leider nicht.


    Daher habe ich nun zwei Fragen:



    1. Wie kriege ich die alten AddOns, von denen es keine neue Version gibt, wieder zum laufen?



    2. Was ist das "Master Password für Software-Sicherheitsmodul"?
    Ich habe noch nie ein Passwort gesetzt gehabt, doch hier fragt er mich ständig danach. Klicke ich auf Abbrechen, kommt die Abfrage einfach wieder.

  • Hallo und guten Tag X5-599,


    1. entweder ein paar Tage warten, die meisten der Autoren werden die Final abgewartet haben, oder mit Addons wie MrTech die Kompatibilitätsstufe hoch setzen. Aber das kann halt zu Fehlern führen.
    Um welche Addons handelt es sich denn?



    2. das Masterpasswort für den Passwortmanager, mit dem dann die Passwörter verschlüsselt werden. Es langt ein Buchstabe, aber es verhindert zum einen, dass mal einfach jemand die PWs anschaut und zum anderen gab/gibt es einen sporadisch auftretenden Bug, bei dem TB auf einmal ein Master PW fordert, obwohl nie eines vergeben wurde. Das passiert aber nur dann, wenn man nie eines vergeben hatte...

  • Zitat von "rum"

    Hallo und guten Tag X5-599,


    1. entweder ein paar Tage warten, die meisten der Autoren werden die Final abgewartet haben, oder mit Addons wie MrTech die Kompatibilitätsstufe hoch setzen. Aber das kann halt zu Fehlern führen.
    Um welche Addons handelt es sich denn?


    Es sind einige. Das schlimmste ist aber dass Lightning nicht kompatibel zu sein scheint.


    Zitat


    2. das Masterpasswort für den Passwortmanager, mit dem dann die Passwörter verschlüsselt werden. Es langt ein Buchstabe, aber es verhindert zum einen, dass mal einfach jemand die PWs anschaut und zum anderen gab/gibt es einen sporadisch auftretenden Bug, bei dem TB auf einmal ein Master PW fordert, obwohl nie eines vergeben wurde. Das passiert aber nur dann, wenn man nie eines vergeben hatte...


    Und genau das ist das Problem. Ich habe nie eines vergeben, doch nun verlangt er jedesmal nach einem.
    Gibt es eine Lösung für diesen Bug?

  • Endlich läuft das Forum wieder ohne Probleme.


    Hatte nur ich das Problem oder war der Server wegen der neuen Version überlastet?



    Egal, was das Masterpassword angeht habe ich dank google eine Lösung gefunden.
    Hier ein Link zur Lösung: http://blog.lewumpy.de/2009/08…thunderbird-zurucksetzen/



    Nun ist nur noch die Frage, wie bringe ich die AddOns zum laufen?
    Habe mir MrTech geladen, aber da komme ich nicht drauf wie das funktionieren soll.


    Lightning ist mir das wichtigste, beim anderen kann ich warten bis sie freigegeben sind.

  • Das der Kalender mir nicht mehr zur Verfügung steht ist ne mittelprächtige Katastrophe... :gruebel:
    Ist es eigentlich irgendwie möglich, bis zu einer Lösung/Integration von Sunbird oder Lightning ein schnelles downgrad zu machen?


    Gruß
    Bernd

  • Guten Morgen allerseits,


    es gab in den letzten Stunden größere technische Probleme mit dem Server, auf welchem unser Forum gehostet ist. Die Ursachen sind noch nicht abgeklärt. Also X5-599, "an dir" und "bei dir" lag es nicht :-)


    Zu den Add-ons gilt generell:
    Sie werden von Usern wie du und ich (!) und völlig unabhängig von Mozilla nach dem Bedarf und den Möglichkeiten dieser User programmiert.
    Meine Erfahrungen besagen, dass sehr viele Add-ons schon sehr bald nach dem Erscheinen einer neuen Version in aktualisierter Version bereitstehen. Einige wenige Programmierer gehen das Risiko doppelter Arbeit ein, und entwickeln schon auf der Grundlage von Beta-Versionen des Hauptprogrammes. Bei anderen Add-ons haben die damaligen Entwickler keine Lust oder keine Zeit mehr für die Pflege und Weiterentwicklung. So ist das eben ... .


    Für Lightning gibt es zwei Möglichkeiten:
    1. Die saubere Lösung: Du nutzt zumindest temporär das eigenständige Programm "Sunbird"
    2. Die Lösung für Auskenner: Du änderst die Gültigkeit der ggw. vorhandenen Version 1.0b1.pre auf Thunderbird 3.0
    Diese Lösung ist im Forum merhfach beschrieben.


    Und dazu noch einmal ein oft genannter Hinweis:
    Es macht sich gut, VOR einem Upgrade einer jeden Software entweder sich ausreichend zu informieren oder selbige erst zu testen ... .


    Masterpasswort:
    Dazu habe ich schon vor längerer Zeit einen Beitrag in unseren FAQ verfasst. Informieren ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Morgen,


    tja, fast die gleiche Antwort wie Peter hatte ich gestern auch schon fertig und abgesendet, aber leider ist die wohl im Nirwana verschwunden...


    Zitat von "Peter"


    Also X5-599, "an dir" und "bei dir" lag es nicht

    an mir auch nicht :D

  • Zitat von "Peter_Lehmann"

    Guten Morgen allerseits,


    es gab in den letzten Stunden größere technische Probleme mit dem Server, auf welchem unser Forum gehostet ist. Die Ursachen sind noch nicht abgeklärt. Also X5-599, "an dir" und "bei dir" lag es nicht :-)


    Die Probleme scheinen aber noch immer zu bestehen?


    Nur so wie es aussieht nicht mehr so schlimm wie gestern.


    Zitat


    Zu den Add-ons gilt generell:
    Sie werden von Usern wie du und ich (!) und völlig unabhängig von Mozilla nach dem Bedarf und den Möglichkeiten dieser User programmiert.
    Meine Erfahrungen besagen, dass sehr viele Add-ons schon sehr bald nach dem Erscheinen einer neuen Version in aktualisierter Version bereitstehen. Einige wenige Programmierer gehen das Risiko doppelter Arbeit ein, und entwickeln schon auf der Grundlage von Beta-Versionen des Hauptprogrammes. Bei anderen Add-ons haben die damaligen Entwickler keine Lust oder keine Zeit mehr für die Pflege und Weiterentwicklung. So ist das eben ... .


    Und was machst du mit AddOns die scheinbar nicht mehr weiterentwickelt werden?


    Zitat


    Und dazu noch einmal ein oft genannter Hinweis:
    Es macht sich gut, VOR einem Upgrade einer jeden Software entweder sich ausreichend zu informieren oder selbige erst zu testen ... .


    Und genau da bin ich dran. Wie soll ich denn TB3 sonst testen wenn nicht durch Installation und Nutzung??


    Und da ich noch einen Zweitrechner habe, wo noch TB2 drauf ist und dort alle AddOns logischerweise auch noch funktionieren und der die gleichen Daten hat wie mein TB3 Rechner, sehe ich das Problem nicht. Wäre halt nur schön wenn es auf diesem Rechner hier auch schon laufen würde damit ich dann den anderen auch updaten kann.


    Zitat


    Masterpasswort:
    Dazu habe ich schon vor längerer Zeit einen Beitrag in unseren FAQ verfasst. Informieren ... .


    Witzbold.


    Normalerweise würde ich sagen du hast recht und ich habe die FAQ und alles was mit MasterPassword beim suchen zum Vorschein kommt schon längst gelesen. Doch wie soll man es lesen wenn jedesmal eine Fehlermeldung kommt?


    Ich brauchte schon stunden bis ich endlich meinen eigenen Thread wieder öffnen und Antworten konnte.
    Erklär mir also wie ich in einem solchen Fall das Forum durchforsten soll.
    Wenn du schon auf das Forum und seine Threads verweist, solltest du wenigstens dafür sorgen dass es auch läuft.
    Wenn aber bei jedem Klick eine Fehlermeldung kommt, dann kann man das Forum nicht lesen.


    Aber es scheint ein sehr bekanntes Problem zu sein, daher habe ich dank google auf etlichen Seiten Antworten gefunden und es bereits lösen können.



    Ach ja, nochwas. Wie kann es sein dass in der Beschreibung steht es würde auf TB3 laufen, dann aber bei der Installation die Meldung kommt es wäre nicht kompatibel oder so.
    Wobei könnte auch sein es stand lediglich TB3 pre.

  • Zitat von "X5-599"


    Wenn du schon auf das Forum und seine Threads verweist, solltest du wenigstens dafür sorgen dass es auch läuft.
    Wenn aber bei jedem Klick eine Fehlermeldung kommt, dann kann man das Forum nicht lesen.

    hast du mal darüber nachgedacht, dass die Forenhelfer genauso vom Ausfall des Forums und der auf dem gleichen Server befindlichen Wikis überrascht wurden?

    Zitat


    solltest du wenigstens dafür sorgen dass es auch läuft

    dass diese Forderung und der darin enthaltene Vorwurf mehr als absurd ist, weißt du vermutlich selber.
    Wie es Peter schon sagt

    Zitat


    Sie werden von Usern wie du und ich (!)

    sind wir alle hier User, die ihre Freizeit "opfern", um anderen Usern zu helfen. Dir zum Beispiel.
    Es gibt aber Faktoren, welche die Motivation ziemlich in den Keller gehen lassen, aber bisher, zum Glück, werden die meist durch andere kompensiert... :evil:



    Wie der TE ohne Gruß