Statusbalken läuft ständig

  • Hallo zusammen,


    habe auf TB3 umgestellt. Seit dem läuft nach dem Aufruf von TB der Statusbalken unten rechts ständig. Wenn ich unter Extras --> Aktivitäten nach schaue, wird als Aktivität "Zu indizierende Nachrichten in 'Gesendet' werden ermittelt".


    Ich verwende TB auf zwei Rechnern die gemeinsam auf mehrere Konten zugreifen (Netzwerkfestplatte). Als Betriebssyytem läuft auf beiden Rechnern Vista 32B.


    Hat jemand eine Idee, wie ich den Statusbalken zum Aufhören bewegen kann?


    Boka

  • Hallo Boka


    und willkommen im Thunderbird-Forum!


    TB indiziert die Nachrichten, damit die neue Suchfunktion schneller arbeitet. Ab und zu hängt das wohl.
    Entweder es liegt jetzt also daran, dass wirklich sehr viele Mails vorliegen und dann es noch dauert oder die Datei global-messages-db.sqlite hat einen Fehler.
    Du kannst sie ja mal weg kopieren , TB erstellt eine neue.

  • Hallo rum,


    habe die angegebene Datei wegkopiert - das Problem bleibt aber.
    Könnte es damit zusammenhängen, das ich mit TB3 auf einmal zwei Postausgangsordner und zwei Gesendet-Ordner habe?
    Diese beiden neuen Ordner stehen unter Lokale Ordner


    Boka

  • Hallo,


    ich vermute den Fehler eher hier

    Zitat


    Ich verwende TB auf zwei Rechnern die gemeinsam auf mehrere Konten zugreifen (Netzwerkfestplatte).

  • Hallo rum,


    hatte mit TB2 die gleiche Konstellation und da lief es problemlos.


    Boka

  • Hallo,

    Zitat


    hatte mit TB2 die gleiche Konstellation und da lief es problemlos.

    und was soll uns das nun sagen?
    TB 2 hatte z.B. keine globale Suche und auch keine entsprechende Indizierung, die ja nun über Netzwerkpfade funzen soll. Das

    Zitat


    Könnte es damit zusammenhängen, das ich mit TB3 auf einmal zwei Postausgangsordner und zwei Gesendet-Ordner habe?

    zeigt doch, dass etwas in deinem Profil nicht stimmt. TB mag ja noch zwei Gesendet-Ordner haben, aber nie zwei Postausgangsordner.
    Ich würde erst mal das Profil auf den lokalen PC kopieren und dort zum Laufen bringen.

  • Ich hab mit dem TB3 fast das gleiche Problem.
    Die Indexierung-Optionen sind bereits deaktiviert, aber er lädt immer und lädt, auch beim senden braucht er Stunden, wenn man ihn nicht zwischen drin neu startet.


    Meine Lösung: downgrade auf TB2, damit man wieder arbeiten kann......


    ...denn sonst dauert es unter Umständen mehrere Stunden, bis der TB3 neue E-Mails anzeigt und die Mails müssen mindestens bei mir abgerufen werden, damit diese im /cur/-Ordner vom Server landen, da diese dann von anderen Programme auf dem Server ausgelesen und bearbeitet werden und das schnell gehen sollte.


    TB3 war nur auf einem PC eingerichtet,
    Virenscanner: Eset
    OS: Windows 7, 64 Bit

  • Hallo, ein frohes neues Jahr und willkommen im Thunderbird-Forum, keiner! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Darf denn dein Virenscanner das Profilverzeichnis scannen? Da liegt oft das Problem begraben...



    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hi,


    Ja, er darf jeden Ordner von appdata, roaming usw. untersuchen.
    Ich hatte ihn auch schon mal vor dem starten deaktiviert (Echzeit-Datenschutz), aber nach mehreren Minuten, ist das wieder passiert. Es dauert dann wieder Stunden, bis der TB Mails abruft/anzeigt.
    Als Imap-Server kommt bei mir der Courier-Imap zum Einsatz per SSL.

  • Hi,


    deaktiviere noch mal den Start des Scanners mit dem Betriebssystem und starte den PC neu. Tritt das Problem dann nicht mehr auf?

  • Ich hab den Echtzeit-Scanner von eset deaktiviert, sowie das Verzeichnis C:\Users\***\AppData\Roaming\Thunderbird\ von jeglichen Aktivitäten ausgeschlossen.
    Es lief anfangs gut und er hat in "extras", "Aktivitäten" auch alles abgeschlossen, aber dann....
    Jetzt lädt er nicht immer weiter, sondern ist am Ende und links steht:
    > 1 Nachrichten von "Posteingang" in "ordner_0815" verschoben


    Er zeigt auch an, (1) das er eine neue Nachricht hat, aber er zeigt Sie nicht an und lädt und lädt...