kein Mailversand aus Entwürfe/Vorlagen Ordner..

  • Habe seit kurzem ein Problem. :rolleyes: 
    Für den Versand von Mail aus dem Entwurf/Vorlagen Ordner "als neu bearbeiten.."erscheint nur ein weis/gelbes Textfenster ohne Mail. Beim Verfassen von neuen Mails kann man keinen Text im Feld eingeben...in der Mail-Kontenübersicht erscheint aber dann das Mail mit Text, nur beim Bearbeiten ist der Text weg. Habe in den Foren schon den Hinweis mit Index/Komprimiren usw. versucht, doch nix hilft.
    Habe TB 3.0 und Win XP Prof.
    Danke schon mal....(--bin nur User kein PC-Profi)

  • Hallo,
    du hast welche Sicherheitssoftware (Virenscanner/firewall usw.)?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • habe Zonealarm Pro + Avira Antivir. Die laufen aber schon ein paar Jahre, sie waren mit den alten TB Versionen ohne Fehler.... habe nix an den Addon verändert.

  • Hallo,
    erstelle testweise ein neues Profil, starte damit, richte ein Konto ein und überprüfe das Verhalten.
    Das gleiche Problem?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Beim Doppelklick auf eine als " neu zu bearbeiten" Mail erscheint :
    ein Feld : Grafik-Eigenschaften mit verschiedenen Unterordnern + mit einem Vorschaubild der als neu zu bearbeiteten Mail...????


    Danke; versuche im abgesicherten Modus mal mein Glück...
    mit dem Hinweis neues Profil brauche ich noch Info, da nur User..kein PC- Crack.

  • Dann hast du hier was zum Lesen:
    11 Profile
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Habe neues Profil erstellt, mit TB 2.0 sowie mit abgesichertem Modus + safe modus gearbeitet...nix wars... :confused:
    Für den Versand von Mail aus dem Entwurf/Vorlagen Ordner "als neu bearbeiten.."
    erscheint nur ein weises Textfenster ohne Mail. Beim Verfassen von Text (drücken von Tasten auf der Tastatur passiert nix--nix zu sehen--...schickt man das Mail aber weiter kommt es mit dem Text sowie mit den als neu zu bearbeitetendem Mail (Hintergrund+ Text aus Entwurf/Vorlagen) an ??
    Klickt man im "leeren" Mail 2 mal, erscheint ne Abfrage :Tabellen Eigenschaften. Oder es erscheint: Erweiterte Einstellungen:mit den Unterthemen :HTML Attribute/Inline Style(CSS)/Java-Script Ereignisse..???
    In der Fehlerkonsole:Steht bei Fehler:erweitern von "span" ist ungültig..
    bei Quelldatei: Chrome/cuminicator...bei Warnungen: Fehler...Deklaration ignoriert. Quelldatei: chrome/ Calendar...oder Messenger...oder..editor....oder mailbox/c/ dokumente%.........
    weiß jemand was darüber...welche Einstellung da verbogen ist :confused:
    Habe wieder TB 3.0 und Win XP Prof.

  • Diese Meldung ist in der Fehlerkonsole: Warnung: Farbe erwartet, aber '#' gefunden. Fehler beim Verarbeiten des Wertes für 'color'. Deklaration ignoriert.
    Quelldatei: mailbox:///C|/Dokumente%20und%20Einstellungen/Administrator/Anwendungsdaten/Thunderbird/Profiles/68vktmb2.default/Mail/pop.gmx-2.net/Inbox?number=12629283 Zeile: 0
    oder: Warnung: Identifikator für Pseudoklasse oder Pseudoelement erwartet, aber '0' gefunden. Regelsatz wegen ungültigem Selektor ignoriert.
    Quelldatei: chrome://mozapps/skin/downloads/downloads.css Zeile: 140
    auch: Warnung: Selektor erwartet. Regelsatz wegen ungültigem Selektor ignoriert.
    Quelldatei: mailbox:///C|/Dokumente%20und%20Einstellungen/Administrator/Anwendungsdaten/Thunderbird/Profiles/68vktmb2.default/Mail/pop.gmx-2.net/Inbox?number=12652095 Zeile: 27
    bei Fehler erscheint: Fehler: gMsgCompose is null
    Quelldatei: chrome://dictionary-switcher/content/switch.js Zeile: 40
    oder: Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadUrl]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://communicator/content/contentAreaClick.js :: openLinkExternally :: line 188" data: no]
    kann jemand mir ne Info dazu geben....denn diese meldungen sagen mir nicht viel...

  • weiß jemand im Forum was darüber...welche Einstellung da verbogen ist
    Habe wieder TB 3.0 (nach Profilwechsel+Safemodustest) und Win XP Prof.
    ich kann keine Mails als "neu zu bearbeiten" sichtbar machen...sowie keinen Text eingeben;aber die Mails kommen mit nem Hintergrund sowie dem eingegeben Text beim Empf. an.- :?: :nixweiss:
    Diese Meldung ist in der Fehlerkonsole: Warnung: Farbe erwartet, aber '#' gefunden. Fehler beim Verarbeiten des Wertes für 'color'. Deklaration ignoriert.
    Quelldatei: mailbox:///C|/Dokumente%20und%20Einstellungen/Administrator/Anwendungsdaten/Thunderbird/Profiles/68vktmb2.default/Mail/pop.gmx-2.net/Inbox?number=12629283 Zeile: 0
    oder: Warnung: Identifikator für Pseudoklasse oder Pseudoelement erwartet, aber '0' gefunden. Regelsatz wegen ungültigem Selektor ignoriert.
    Quelldatei: chrome://mozapps/skin/downloads/downloads.css Zeile: 140
    auch: Warnung: Selektor erwartet. Regelsatz wegen ungültigem Selektor ignoriert.
    Quelldatei: mailbox:///C|/Dokumente%20und%20Einstellungen/Administrator/Anwendungsdaten/Thunderbird/Profiles/68vktmb2.default/Mail/pop.gmx-2.net/Inbox?number=12652095 Zeile: 27
    bei Fehler erscheint: Fehler: gMsgCompose is null
    Quelldatei: chrome://dictionary-switcher/content/switch.js Zeile: 40
    oder: Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadUrl]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://communicator/content/contentAreaClick.js :: openLinkExternally :: line 188" data: no]
    kann jemand mir ne Info dazu geben....denn diese meldungen sagen mir nicht viel...
    Unter Mitteilungen: MR Tech: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIPrefBranch.getComplexValue]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://local_install/content/settings/settings.js :: anonymous :: line 109" data: no

  • Hallo und guten Morgen,


    ich kann bei den Fehlermeldungen kaum erkennen, wo ein Fehler anfängt/endet :rolleyes:


    Mir ist nicht klar, was du damit

    Zitat


    Habe wieder TB 3.0 (nach Profilwechsel+Safemodustest)

    sagen willst. Hast du den derzeitigen Fehler im SafeMode und in einem neuen Profil auch?

  • Hatte die Anfrage schon im Forum "Allgemeines Arbeiten". Der Fehler scheint ja in einer Erweiterung/Addon zu liegen.
    Habe in den Foren schon den Hinweis mit Index/Komprimiren usw. versucht, doch nix hilft. Habe Zonealarm Pro + Avira Antivir. Die laufen aber schon ein paar Jahre, sie waren mit den alten TB Versionen ohne Fehler.... habe nix an den Addon verändert.
    Habe neues Profil erstellt, mit TB 2.0 sowie mit abgesichertem Modus + safe modus gearbeitet...nix wars... :confused:
    Für den Versand von Mail aus dem Entwurf/Vorlagen Ordner "als neu zubearbeiten.."erscheint nur ein weises Textfenster ohne Mail. Beim Verfassen von Text (drücken von Tasten auf der Tastatur passiert nix--nix zu sehen--...schickt man das Mail aber weiter kommt es mit dem Text sowie mit den als neu zu bearbeitetendem Mail (Hintergrund+ Text aus Entwurf/Vorlagen) an ??
    Klickt man im "leeren" Mail 2 mal, erscheint ne Abfrage :Tabellen Eigenschaften. Oder es erscheint: Erweiterte Einstellungen:mit den Unterthemen :HTML Attribute/Inline Style(CSS)/Java-Script Ereignisse..???
    In der Fehlerkonsole:Steht bei Fehler:erweitern von "span" ist ungültig..
    bei Quelldatei: Chrome/cuminicator...bei Warnungen: Fehler...Deklaration ignoriert. Quelldatei:.......
    nochmals Danke für jeden Hinweis..... :les:

  • Hallo und guten Morgen,


    Zitat


    Habe Zonealarm Pro + Avira Antivir. Die laufen aber schon ein paar Jahre

    und was soll das bedeuten? Wurde dafür also nie ein Update gemacht ? :rolleyes: 
    Eine Änderung in den Sicherheitsdefinitionen, Virendefinitionen etc. und schon wird eine virefnfreie Datei als verseucht deklariert oder ein Programm bzw. Script an der Ausführung gehindert...
    Lies dazu mal Fehlalarm durch neue Virendefinition



    Also bei sämtlicher Schutzsoftware mal den Start mit dem OS deaktivieren und dann den PC neu starten und testen.

  • Hallo,
    hast du das Add-on Lightning?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zonealarm wird schon upgedatet. Der Hinweis :...mal den Start mit dem OS deaktivieren und dann den PC neu starten und testen.....
    bin nicht so fix und nur User..was muss man da machen..?
    Zur anderen Frage : Habe Lightning 10.b1 laufen.
    Wie kann man ein Bild hierher hochladen?


    danke nochmals für eure Hilfe...

  • Hallo,
    der Fehler ist der, dass "URL als Seitenadresse behandeln" nicht angehakt ist.
    Hier würde TB einen Internetlink erwarten und keinen Dateipfad. Ist bei der Übersetzung des Kästchennamens aber auch schwer zu verstehen.


    Allerdings wundert mich die Benennung dieses Kästchens., weil er bei mir ganz anders heißt, nämlich "Dieses Bild an die Nachricht anhängen".


    [IMG:http://img191.imageshack.us/img191/7013/grafikeinfuegentb3.png]


    Dieses wiederum gibt zur Frage Anlass, wo du denn deine Version 3.0 heruntergeladen hast.
    Oder ist es eine portable?
    Welches Theme benutzt du?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • habe als Theme : Nuvola 1.7.2 mit Personas 1.5.1
    das update wurde über die Updatefunktion aufgespielt. Vorher war mal kurz die Version 2.0. drauf wegen der Fehlersuche,verbunden mit nem Profilwechsel.


    Gruß aus Stuttgart... ;)

  • Mailempfang mit Bildern klappt, bei Doppelklick "verschwindet" der Text sowie das Bild. Auch wenn man ein Mail als neu zu bearbeiten anklickt, das gleiche.
    Anbei die gemeldeten Hinweise aus der Fehlerkonsole:Irgendein Programm läuft da nicht richtig; auch läßt sich das Feld Url als relativ zur Seitenadresse ..nicht anklicken,es kommt der Hinweis: Sie müssen die Seite speichern bevor sie dies ändern können....
    speichern und ändern ?? klappt aber nicht..
    Fehler: download is null
    Quelldatei: chrome://mozapps/content/downloads Download Progress Listener.jsZeile: 78
    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://local_install/content/settings/settings.js :: anonymous :: line 500" data: no]
    Warnung: Unbekannte Eigenschaft '-moz-background-size'. Deklaration ignoriert.
    Quelldatei: chrome://global/skin/Add-ons.css Zeile: 278
    Warnung: Deklaration erwartet, aber '>' gefunden. Übersprungen bis zur nächsten Deklaration
    Quelldatei: mailbox:///C|/Dokumente%20und%20Einstellungen/Administrator/Anwendungsdaten/Thunderbird/Profiles/68vktmb2.default/Mail/pop3.web-3.de/Inbox?number=2420194 Zeile: 0
    MR Tech: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsILocalFile.initWithPath]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://local_install/content/settings/settings.js :: anonymous :: line 290" data: no]
    was läuft da falsch ??? Liegts an einer Erweiterung ?