kein versand von emails möglich [erledigt]

  • windows xp
    thunderbird 3.0


    hallo zusammen,
    verbringe jetzt schon geraume zeit mit google
    und in Thunderbird unter dem menupunkt "konten>>>einstellungen...tralala"


    ich könnte mich selbst teeren und federn,
    dass ich heute nacht auf version 3 upgedatet habe,
    obwohl version 2 all meine ansprüche voll und ganz zufriedengestellt hat! :-)


    folgende Fehlermeldung kommt, wenn ich versuche auf eine mail zu antworten:
    Senden der Nachricht fehlgeschlagen.
    Fehler beim Senden der Nachricht: Authentifizierung am SMTP-Server mail.mnet-online.de ist nicht möglich. Er unterstützt keine Authentifikation (SMTP-AUTH) aber Sie haben Authentifikation ausgewählt. Schalten Sie "Benutzername und Passwort verwenden" für diesen Server ab oder kontaktieren Sie Ihren Service-Provider.


    habe bereits meinen provider telefonisch (für sagenhaft günstige xy cent/minute) kontaktiert,
    die kennen sich aber auch nicht aus und können mir nicht weiterhelfen!


    hat irgendjemand eine anleitung,
    für einen nicht IT-Studenten,
    ca. in der Art:
    klick einfach auf extras>>>optionen>>>blabla...
    mach da den grünen Hacken in dem Kästchen raus
    und fertig ist die laube!


    möchte nur einer Mitarbeiterin per email kurz antworten,
    damit sie weiterarbeiten kann,
    mein Antibiotika nehmen und wieder ins bett gehen.


    Stattdessen sitze ich schon seit über einer Stunde am Laptop.


    Ganz lieben Dank für Hilfe,
    die einfach und unkompliziert ist,
    und ohne Fach-chinesisch auskommt..

  • hallo zusammen,


    verstehe zwar nicht so recht,
    warum ich das deaktivieren muss,
    kommt mir unlogisch vor...aber es geht.


    brauche keine weitere hilfe mehr, danke!


    falls jemand das gleiche problem hat,
    vielleicht hilft das:


    klick auf Extras >>> Konteneinstellungen


    neues Fenster geht auf,
    da ganz runter (an allen angelegten Email-adressen/Aliases vorbei)
    auf Postausgangs-Server(SMTP)


    klick auf bearbeiten...


    neues Fenster geht auf...
    ...hier in den Einstellungen einfach den Hacken bei
    Benutzername und Passwort verwenden
    entfernen
    und mit "ok" bestätigen...


    ...bei mir gehts wieder.


    grüße!

  • Hallo,


    willkommen im Thunderbird-Forum!


    Danke für deine Rückmeldung!


    Die erforderlichen Informationen stehen allerdings auch in unserem Wiki:
    --> Alle Systeme

    Zitat

    Anwender, die von Thunderbird 2 auf Thunderbird 3 aktualisieren, können Probleme beim Senden von Nachrichten bekommen, da Thunderbird 3 die Option "Sichere Authentifizierung verwenden" aktiviert, obwohl dies manche SMTP-Server nicht unterstützen. Prüfen Sie die Einstellungen der SMTP-Server unter Extras > Konten-Einstellungen > Postausgangserver. Deaktivieren Sie testweise die genannte Option. (Bug 522633)

  • hallo,


    das Problem habe ich auch.


    Ist

    Zitat

    ...hier in den Einstellungen einfach den Hacken bei
    Benutzername und Passwort verwenden
    entfernen
    und mit "ok" bestätigen...


    gleichbedeutend mit

    Zitat

    Thunderbird 3 die Option "Sichere Authentifizierung verwenden" aktiviert, obwohl dies manche SMTP-Server nicht unterstützen. Prüfen Sie die Einstellungen der SMTP-Server unter Extras > Konten-Einstellungen > Postausgangserver. Deaktivieren Sie testweise die genannte Option. (Bug 522633)


    ich dachte das wären zwei verschiedene Dinge?


    Habe niemals eine Sichere Authentifizierung gewählt und es der Mailversandfunktionierte trotzden nicht. Erst als ich den Haken bei Benutzername und Passwort verwenden verwenden entfernt habe verschickte sich die Mail


    Kann mir das jemand DAU gemäss erklären?


    Dankeschön