OpenOffice & Thunderbird

  • Hallo,
    Mein "Persönliches Adressbuch" aus Thunderbird habe ich in OpenOffice als Datenbank erstellt.
    Wenn ich nun einen Briefumschlag adressieren will, ist mein Absender ja schon übernommen ( schon vor der Datenbankerstellung), aber bei der Adresse will es einfach nicht. Datenbank und Tabelle werden angezeigt, aber beim Datenbankfeld stehen keine Adressen sondern >Vorname>Nachname>Anzeigename>Spitzname usw.
    Klicke ich dann den schwarzen Pfeil steht da natürlich nur <Adressendatenbank.Persönliches Adressbuch.0.Vorname>
    Kann mir jemand helfen, mir sagen was ich falsch mache, oder was ich noch machen muss?
    Gruß emi

    TB 52.9.1

    Windows 7 Professional 32bit SP1

  • Vielen Dank euch beiden :)
    Aber.... ich kenne diese Seite fast auswendig, und weiß nicht, was ich falsch mache.
    >>> 1. OpenOffice-Writer starten
    2. Im Menü Datei > Assistenten > Adress-Datenquelle aufrufen und Thunderbird auswählen
    3. Unter „Tabelle auswählen“ können verschiedene Listen im Thunderbird Adressbuch ausgewählt werden<<<<
    Bis hier her komme ich und dann muss ich irgend etwas falsch machen, ich weiß nicht,was ich bei 4. eingeben muss :(
    >>> 4. Unter „Datenquellen-Titel“ kann noch der Name (mit dem die Datenquelle in OpenOffice.org registriert werden soll) sowie deren Speicherort und zusätzlich noch (bei Freigabe der Datenquelle für alle OpenOffice-Module) ein eindeutiger Name für diese Datenquelle vergeben werden. <<<<<


    Nun habe ich fast aufgegeben. Vielleicht kommt mal ein netter Mensch, der sich auskennt, und macht mir das mit 3x "Klick"


    Resignierte Grüße emi

    TB 52.9.1

    Windows 7 Professional 32bit SP1