Spam-Folder

  • Hallo,
    allein 36 Seiten befassen sich bei der Suche unter TB mit dem Begriff "SPAM".


    Neuerdings landen Emails einer meiner Kunden stets im Folder:
    <<arcor -- IMAP -- Spam>>


    Wie kann ich es einrichten, dass die Emails wieder wie bisher NICHT dort enden?

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hi wippigallus,


    zuerst einmal müssen wir wissen, wer die Mails in den Spamordner verschiebt. Bei IMAP gibt es nämlich auch die Möglichkeit, dass dieses das Spamfilter des Providers vornimmt.
    Sollte es das Junkfilter des TB sein, der die Einstufung als "Junk" vornimmt (=> dann ist die Mail auch immer mit dem Junk-Icon markiert!), dann hilft nur ein entsprechendes Training des Filters, indem du die falsch deklarierten Mails eine Weile markierst und dann als "kein Junk" einstufst. Nach einer Weile hat das Filter gelernt - meistens jedenfalls.


    In absolut hartnäckigen Fällen, wenn das Junkfilter total danebenliegen sollte, kannst du auch die Trainingsdatei löschen lassen. Das ist aber die allerletzte Möglichkeit, denn dann geht die Lernerei von vorne los ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    ...zuerst einmal müssen wir wissen, wer die Mails in den Spamordner verschiebt. Bei IMAP gibt es nämlich auch die Möglichkeit, dass dieses das Spamfilter des Providers vornimmt.

    Unter EXTRA-->Konteneinstellungen gibt es für <arcor-IMAP> 7 Untergruppen.
    Leider weiß ich nicht, wo eine entsprechende Voreinstellung des Providers ist.

    "Peter_Lehmann" schrieb:

    ...Sollte es das Junkfilter des TB sein, der die Einstufung als "Junk" vornimmt (=> dann ist die Mail auch immer mit dem Junk-Icon markiert!)

    Eine solche Markierung haben die Spams nicht.


    Peter, so ist der momentane Stand.

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hi,


    deine beiden Antworten deuten darauf hin, dass dein Provider die Mails als Spam deklariert:
    - die Ablage der Mails im Spam-Ordner deines Arcor-Kontos (*)
    - das fehlende Icon, mit dem TB den Junk kennzeichnet.


    (*) mach noch einen Test: Datei >> Abonnieren. Ist dort der von dir genannte Spamordner zu sehen und abonniert?
    Wenn das Zutrifft, ist meine Aussage eindeutig - es sei denn, du hast ganz bewusst den TB so konfiguriert, dass er den von ihm erkannten Spam in diesen Ordner auf dem Server des Providers erschiebt. Aber das müsstest du ja wissen ... .


    Sollte es so sein, dass es das Spamfilter des Providers ist, müsstest du auch dort ansetzen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    (*) mach noch einen Test: Datei >> Abonnieren. Ist dort der von dir genannte Spamordner zu sehen und abonniert?

    Peter, so sieht es an dieser Stelle aus:
    abonnieren.th.jpg

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • "Peter_Lehmann" schrieb:


    Wenn das Zutrifft, ist meine Aussage eindeutig - es sei denn, du hast ganz bewusst den TB so konfiguriert, dass er den von ihm erkannten Spam in diesen Ordner auf dem Server des Providers erschiebt. Aber das müsstest du ja wissen ... .


    Und hast du den TB bewusst so konfiguriert, dass (warum auch immer ...) der Spam wieder zurück geschickt wird um im Spamordner des Providers zu verschimmeln???????????????
    Tip: Das kan man in den Einstellungen des TB überprüfen, wenn du das nicht mehr weißt.


    Ich gehe mal davon aus, dass du das nicht getan hast. Warum solltest du das auch tun?


    Also dürfte wohl eindeutig bestätigt sein, dass das Spamfilter deines Providers die Adresse fälschlicherweise als Spam deklariert. Dazu wird dir aber hier wohl kaum jemand helfen können, es sei denn ein Arcor-User.
    Tip: Die Webseite des Providers wird doch wohl Hinweise dazu geben. Meistens kann man auch das Spamfilter komplett deaktivieren. Oder bestimmte Absender, so wie bei web.de, als "Freunde" deklarieren.
    Jetzt bist du gefragt :-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    Die Webseite des Providers wird doch wohl Hinweise dazu geben. Meistens kann man auch das Spamfilter komplett deaktivieren. Oder bestimmte Absender, so wie bei web.de, als "Freunde" deklarieren.


    Hallo :)


    [url=http://www.arcor.de/content/pc_technik/internet/sicherheit/nicht_mit_mir/49383948,1,artikel,Arcor-Spam-Blocker.html]Arcor-Spam-Blocker[/url]


    Zitat


    Jetzt bist du gefragt :-)


    HTH
    Gruß Ingo