Email-Format einstellen

  • Hallo,


    ich bin ganz neu hier, obwohl ich Thunderbird schon eine ganze Weile nutze. Nun habe ich die Version 3.0.1 und ein kleines Problem habe ich immer noch, von dem ich nicht weiß, wie man es abstellen soll:


    Ich bin der Meinung, ich hätte als Email-Format HTML-Format eingestellt.
    Ausgehende Mails und auch eingehende werden so dargestellt.
    In meinem Ordner "gesendet" erscheint jedoch alles als RTF, also in dieser Schreibmaschinenschrift. Die Smiles werden aber angezeigt.
    Wie kommen meine Mails denn nun beim Empfänger an? Und wie stelle ich das richtig ein?


    Danke für Antwort,


    Steffi

  • Hi Steffi,


    und willkommen im Forum!


    Senden:
    Kontoeinstellungen >> Konto >> Verfassen und Adressieren >> Haken bei ... html
    Diese Einstellung natürlich für jedes Konto (falls vorhanden) einzeln.


    Anzeige empfangener Mails:
    Ansicht >> Nachrichteninhalt >> html (wenn du es denn unbedingt willst ... .)


    2 Möglichkeiten der Kontrolle:
    - die Mails per Blindcopy (BCC) an dich selbst senden
    - von den empfangenen oder nachträglich auch den gesendeten den Quelltext anzeigen lassen. Dann siehst du schon, wass du bei Klickibunti alles noch so mitsendest ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    ich bin jetzt endlich mal dazu gekommen, meine Einstellungen zu überprüfen, wie du es beschreibst....vielen Dank!
    Es war überall schon so eingestellt. Naja.....ich kann aber trotzdem gut damit leben ;)


    Steffi

  • Hi Steffi,


    ist das Problem nun gelöst, oder ...?
    Es gibt noch einen Trick zur temporäten Umschaltung in das jeweils andere Format: Beim Betätigen des Buttons "Eine neue Nachricht ..." gleichzeitig die Shifttaste drücken. Hast du Reintext voreingestellt, schreibst du diese eine Mail mit Klickibunti. Und umgekehrt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Nein, das "Problem" ist in dem Sinne nicht gelöst.


    Ich fasse nochmal zusammen:
    Ich schreibe eine Nachricht in HTML, verschicke sie....alles ok so weit.
    Gucke ich in den "Gesendet" - Ordner, erscheint meine in HTML (Klickibunti :lol: ) verfasste Nachricht in Schreibmaschinenschrift.
    Wird diese wiederum beantwortet, bekomme ich sie auch in Schreibmaschinenschrift zurück (ich bin aber nicht sicher, ob dies immer der Fall ist).
    Klicke ich dann wieder auf "Antworten", habe ich wieder HTML......


    Ich hätte gedacht, es müsste doch quasi alles jederzeit in Klickibunti zu sehen sein. Nein....?


    Gruß
    Steffi

  • Hallo Vanillekeks,


    schau doch bitte mal in den
    Einstellungen ->Verfassen->Allgemein
    Unten steht: Verhalten beim Senden vom HTML Nachrichten Sende-Optionen:
    Steht hier: nur Reintext?
    Wenn ja, ändern und nochmal ausprobieren.


    Gruß
    der Stief

  • Danke, ich hab da jetzt mal was umgestellt auf "trotzdem als HTML senden"
    - nun warte ich mal ab, bis mir einer ne Mail schreibt ;)


    Dankeschön!!!

  • Das kannst du doch auch selbst machen.
    Dem Thunderbird ist es egal, wer die Mail verschickt :-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guter Tipp....so hab ich wenigstens jetzt gleich gemerkt, dass es leider nicht funktioniert hat!
    Ich glaub, ich schlaf nochmal ne Nacht drüber...... :nixweiss:

  • Manchmal ist es wirklich das Beste :-)


    Und _morgen_ bitte folgende Fragen beantworten:
    Editor (neue Mail) starten.
    Startet er im Textmodus oder im html-Modus (also mit Formatierungseinstellungen)?


    Adressbuch öffnen > Karteikarte eines Kontaktes öffnen.
    Was steht da unter "Bevorzugt folgendes Nachrichtenformat:"?


    Ansicht >> Nachrichteninhalt.
    Welche Option ist markiert?


    Extras >> Add-ons.
    Welche Add-ons sind installiert?


    Eine beliebige von dir gesendete Mail im "Gesendet"-Ordner öffnen und den Quelltext anzeigen lassen.
    Sind html-Tags zu sehen, oder nur der reine Text im Body.
    Meinetwegen bei einer kurzen (!) Mail auch den Quelltext hier reinkopieren. Bitte alles oberhalb der Überschrift löschen, so dass nur die Betreffzeile und der (nichtssagende!) Text zu sehen ist.


    Schlaf gut :-)


    MfG Peter


    PS: Dass ich mich als konsequenter Klickibunti-Gegner so intensiv mit html-Mails befasse ... :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!