Thunderbird friert ein, wenn ich auf "Anhang" klicke [erl.]

  • Hallo,


    bisher hatte ich nie Probleme mit Thunderbird.


    Seit heute kann ich einer neuen E-Mail keine Anhänge mehr hinzufügen, denn sobald ich auf "Anhang" klicke
    friert Thunderbird komplett ein und lässt sich nur noch über den Taskmanager zwangsbeenden.


    Ich habe Windows XP und die neuste Thunderbird Version 3.0.1


    Hat irgendjemand eine Idee? Anhänge die an bereits empfangenen E-Mail dranhängen kann ich problemlos speichern.


    Der Windows Explorer / Arbeitsplatz funktioniert normal, auch wenn Thunderbird schon eingefroren ist.
    Es liegt also nicht daran das er versucht auf irgendein Laufwerk zuzugreifen das nicht verfügbar ist oder so.
    Ich habe schon einmale Thunderbird drüber installiert. Muss ich eine komplette Deinstallation und Neuinstallation
    durchführen?


    Vielen Dank für eure Hilfe!
    Niko

  • Hallo und willkommen im Forum!


    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?.
    Ist das bei jedem Anhang so, egal, welcher Dateityp?
    Das passiert auch, wenn du eine Datei in das Anhangfenster per drag & drop ziehst?


    Starte TB zunächst mal im safe-mode:


    Safe-Mode verwenden, um Probleme mit Add-ons zu beheben und überprüfe das Verhalten dort.


    Bleibt das Problem, erstelle mit dem Profilmanager ein neues Profil mit einem Konto und teste es dort.


    11 Profile erstellen und benutzen - Sicherheitskopien anlegen und wiederherstellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo,


    danke für eure Tipps! Ein ganz entscheidender war dabei. Wenn ich Anhänge
    per Drag and Drop in die Nachricht ziehe gehts einwandfrei!


    Ich denke Thunderbird versucht irgendeinen Ordner zu öffnen auf den es keinen Zugriff hat.
    Ich habe einige Netzlaufwerke, vielleicht liegts doch daran, kann ich nur im Moment nicht testen,
    weil ich unterwegs bin und den Zugang zu den Netzlaufwerken nicht herstellen kann.


    Wenn ich das letzte Mal einen Anhang eingefügt habe, kann das vielleicht doch vom Netzlaufwerk gewesen sein.
    Komisch nur das er mir dann nicht irgendwann ein Timeout mitteilt und den Desktop als Pfad oder so
    öffnet. Vielleicht war ich auch nur zu ungeduldig zu warten :)


    Jedenfalls kann ich mit Drag and Drop erstmal wieder arbeiten :) Danke!


    Viele Grüße
    Niko

  • allblue,
    immerhin sehen die Fragesteller so, dass wir nicht einander abschreiben und das Vorgehen von "oben" [IMG:http://www.kolobok.us/smiles/user/BMK_01.gif] abgesegnet ist und somit Allgemeingültigkeit hat.;) .


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • das scheint doch ein allgemeines Problem mit der Version 3.01 (Win) zu sein. Ich dachte auch erst, Thunderbird301 würde einfrieren, wenn über Anhang Datei auswählen eine Datei (im 3stelligen kB-Bereich) unabhängig vom Typ als Anhang gewählt wird. Es dauert nur ca 2 Minuten, bis das scheinbar eingefrorene Fenster wieder auftaut.
    Der Tipp mit D&D klappt sowohl vom TotalCommander als auch vom WinExplorer, nicht aber vom Dateifenster, das sich nach Klick auf Thunderbird Button ANHANG öffnet. Bei den älteren Versionen konnte ich immer ohne Zeitverzug eine Datei anhängen.
    Das hat nichts mit Netzwerkfreigaben oder Ordnerfreigaben zu tun.
    Christian

  • Hallo sage ich mal ...


    Du beschreibst ein ganz anderes Problem als der Anwender oben - er hatte Probleme, bevor er überhaupt eine Datei auswählen durfte. Du anscheinend beim Hinzufügen der Datei selbst - das riecht nach deiner Antivirussoftware (?).

  • Hallo,
    da ich beide Version parallel laufen lasse, kann ich den Unterschied bei Klick auf "Anhang" genau beurteilen.
    Das geht in beiden Versionen blitzartig. Es hat also nichts mit TB3 zu tun.


    Entweder ist euer Profil defekt oder ihr lasst tatsächlich zu, dass Virenscanner/Firewall den TB-Profilordner abscannen. Das sollte in der jeweiligen Software abgestellt werden.


    Um die Zusammenhänge zu verstehen, etwas zum Lesen:


    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme
    http://www.thunderbird-mail.de/wiki/Ordner_komprimieren
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://www.thunderbird-mail.de…on/:Korrupte_Indexdateien
    .
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo allblue,
    und ich wollte doch unbedingt 5 Minuten vor oder später als du posten... ;)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "allblue" schrieb:

    Hallo sage ich mal ...


    Du beschreibst ein ganz anderes Problem als der Anwender oben - er hatte Probleme, bevor er überhaupt eine Datei auswählen durfte. Du anscheinend beim Hinzufügen der Datei selbst - das riecht nach deiner Antivirussoftware (?).


    Dann bitte ich um Entschuldigung, aber es erschien mir ein ähnliches Problem vorzuliegen. Soll ich mit dieser Frage lieber einen neuen Thread aufmachen?
    TB3.01, WinXP-SP3
    Also ich erstelle eine neue Mail, klicke auf Anhang, es öffnet sich ein Datei-Fenster, soweit so gut, wähle ich eine anzuhängende Datei aus, dauert es 2-3 Minuten bis die Datei im Fenster Anhang erscheint, solange ist TB3.01 für sämtliche Eingaben blockiert. Ganz kleine Dateien (20kB) sind sofort da.
    Das geschieht auch, wenn Virenscanner Avira abgeschaltet ist.
    Das D&D von TC oder Explorer geht verzögerungsfrei. Während der Blockierungsphase ist auch keine HD-Aktivität hörbar.
    Die Links haben mir da auch nicht weitergeholfen.
    Christian

  • "allblue" schrieb:

    Hi, auch mal im abgesicherten Modus von TB getestet? ...


    Ja, das gleiche Verhalten. Eine Datei von 800kB braucht 2,5 min, um in das Feld Anhang zu gelangen.


    Selbst wenn ich in dem Dateiauswahlfenster, das von TB aufgemacht wird, eine Datei mit reMT "Eigenschaften" anklicke und es nicht als Anhang auswähle, bleibt TB wieder einige Minuten blockiert.
    Christian

  • Hmm, dieses hier ist merkwürdig:

    Zitat

    eine Datei mit reMT "Eigenschaften" anklicke


    Das Fenster ist von Windows, nicht von Thunderbird. Wenn das mit dem Rechtsklick> Eigenschaften ein Problem ist, ist zumindest Windows mit einbezogen, wenn nicht sogar die Ursache.


    Schuss ins Blaue: Firewall?


    Ansonsten kannst du mal mit einem neuen Test-Profil in TB ausprobieren (siehe Anleitungen zu Profile). Wenn das Problem dort auch auftritt, meine ich, dass es NICHT an TB liegt.

  • "allblue" schrieb:

    ...Das Fenster ist von Windows, nicht von Thunderbird. Wenn das mit dem Rechtsklick> Eigenschaften ein Problem ist, ist zumindest Windows mit einbezogen, wenn nicht sogar die Ursache. ...Schuss ins Blaue: Firewall? ... Ansonsten kannst du mal mit einem neuen Test-Profil in TB ausprobieren (siehe Anleitungen zu Profile). Wenn das Problem dort auch auftritt, meine ich, dass es NICHT an TB liegt.


    Dass das Fenster von Win "ausgeliehen" wird, ist mir auch klar, machen ja viele Programme
    Firewall?,, nur die von WinXP
    Testprofil -> gleicher Fehler, also liegt es an meiner speziellen Systemkonfiguration. Irgendwo beißt sich etwas ...
    Aber wenn ich das Testprofil wieder lösche, kann ich TB nicht mehr starten. Es würde im Hintergrund noch laufen, stimmt aber nicht. Auch nach Neustart laufe TB im Hintergrund.
    Ich weiß nun auch nicht mehr weiter.
    Bis 3.0 lief ja alles prima

  • Hallo,
    du glaubst, dass sich ein Virenscanner so einfach deaktivieren lässt?
    Zumindest ist ein Sytemneustart nötig und auch das klappt auch nicht immer.
    Besser wäre es in Avira den TB-Profilordner als Ausnahme zu setzen für den Guard. Das ist ziemlich leicht zu handhaben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo, du glaubst, dass sich ein Virenscanner so einfach deaktivieren lässt?..


    davon ging ich aus

    "mrb" schrieb:

    ...Besser wäre es in Avira den TB-Profilordner als Ausnahme zu setzen für den Guard. Das ist ziemlich leicht zu handhaben...


    nützt auch nichts
    [quote="allblue"]Hi, hast du das Testprofil normal über den Profil-Manager gelöscht?
    Ja
    Ich habe das System zurückgesetzt auf 14.2., Das letzte Backup der Einstellungen und Mails war von Ende Januar, so dass mir nur 2 Wochen Mails fehlen.
    Bei anderen Rechnern im Haus tritt das Problem nicht auf, so dass ich letztlich von einer nicht behebbaren Inkohärenz in meinem System ausgehe und anzuhängende Dateien eben über D&D anhänge, Danke für die guten Tipps, die mich nur einige Stunden Zeit und 2 Wochen Maillücke beschert haben.