Outlook Signaturen nicht richtig im TB dargestellt

  • Ich hatte einer Bekannten Signaturen für Outlook erstellt. Die Signatur enthielt u.a. ein Bild. Wenn man eine Mail mit dieser Signatur von Outlook abschickt und diese sich z.B in Outlook anschaut ist das alles ok. Wenn man die Mail aber mit Thunderbird öffnet, erscheint zwar die Signatur, aber an Stelle des Bildes ist nur der Rahmen zu sehen und das Bild wird nur als Image.xxx als Anlage dargestellt. (Im TB ist "Anlage eingebunden anzeigen" aktiviert, aber auch ohne das geht es nicht. )


    Warum macht der TB das nicht korrekt?
    (Ich habe inzwischen bei dem Erstellen der Signatur alles mögliche ausprobiert wie Bild als jpg, als pdf eingebunden u.a.m. Für Outlook ist das alles ok, es änderte aber nichts an der Situation im TB)

  • Hallo,

    Zitat

    Ich hatte einer Bekannten Signaturen für Outlook erstellt. Die Signatur enthielt u.a. ein Bild. Wenn man eine Mail mit dieser Signatur von Outlook abschickt und diese sich z.B in Outlook anschaut ist das alles ok.


    Das wäre ja schlimm für MS, wenn nicht so wäre.

    Zitat

    Wenn man die Mail aber mit Thunderbird öffnet, erscheint zwar die Signatur, aber an Stelle des Bildes ist nur der Rahmen zu sehen und das Bild wird nur als Image.xxx als Anlage dargestellt.


    Das ist zwar ärgerlich, aber bei Outlook fast normal.
    Ich muss dir nämlich sagen, dass es keinen Standard für HTML in Mails gibt. Du kannst also nie sicher sein, dass dein so mühsam erstelltes Produkt, beim Empfänger genau so aussieht. Darum sollte man zumindest wichtige Mails nicht in HTML versenden.
    Nur wenn du die Signatur in TB selbst erstellt hättest, hast du eine hohe Wahrscheinlichkeit, dass sie auch bei einem Empfänger mit TB genauso dargestellt wird.
    Übrigens gibt es nur wenig Probleme beim Austauschen von HTML-Mails zwischen Outlook Express/Windows Live Mail.
    Lies dazu:
    Reintext-Nachricht oder formatierte Nachricht (HTML)
    Eine HTML-Signatur (=formatiert) erstellen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ich habe momentan das selbe Problem. Habe die identische Signatur, welche ich auch bei Outlook eingesetzt habe, einfach mal bei TB angehängt und plötzlich hat alles funktioniert. Ich habe den Code überhaupt nicht verändert. Problem ist, dass wir hier fast nur Outlook haben und hier sichergestellt werden soll, dass es läuft - eben auch in TB.


    Ich habe schon verstanden, dass es keinen Standard für HTML in Mails gibt, allerdings finde ich es schon komisch, dass es funktioniert, wenn ich die Signatur in TB einbaue und nicht, wenn ich das in Outlook tue. Hat da jemand vielleicht ne Erklärung?

  • Hallo,
    ich habe nicht gesagt, dass es nie geht. Bei einfach formatierten Mails geht das bestimmt.
    Es kann auch sein, dass MS in neueren Version nachgebessert hat. Ich erinnere mich nur an zahlreiche Fragen zu diesem Thema, wo es genau so war.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "unschuldslamm" schrieb:


    Habe die identische Signatur, welche ich auch bei Outlook eingesetzt habe, einfach mal bei TB angehängt und plötzlich hat alles funktioniert. Ich habe den Code überhaupt nicht verändert.


    Was heisst das, alles funktioniert?
    1. Mail von TB mit dieser Signatur
    - Korrekt in TB? (trivial)
    - korrekt angezeigt in Outlook? Könnte sein...
    2. Werden jetzt nur durch Verwendung einer ursprünglichen Outlook Signatur in TB auch andere Outlook Mails mit ähnlichen Signaturen korrekt in TB angezeigt ?
    (Das war das ursprüngliche Problem)

  • Zitat

    Was heisst das, alles funktioniert?
    1. Mail von TB mit dieser Signatur
    - Korrekt in TB? (trivial)
    - korrekt angezeigt in Outlook? Könnte sein...


    Also die identische HTML-Signatur, welche ich auch bei Outlook getestet habe, habe ich auch bei TB angehängt.
    Mails aus TB wurden dann sowohl in TB als auch in Outlook korrekt angezeigt


    Zitat

    2. Werden jetzt nur durch Verwendung einer ursprünglichen Outlook Signatur in TB auch andere Outlook Mails mit ähnlichen Signaturen korrekt in TB angezeigt ? (Das war das ursprüngliche Problem)


    Also bei mir war es eigentlich keine "ursprüngliche Outlook Signatur", da ich das HTML manuell aufgebaut habe.

  • Ich bin von Thunderbird zu Outlook 2007 (diese Beta) gewechselt und habe nun Probleme, die HTML-Signatur zu gestalten. Bei Thunderbird ging das sehr einfach. Liegt es an der Beta-Version, dass das nicht klappt?

  • Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!


    "Anton03" schrieb:

    Liegt es an der Beta-Version, dass das nicht klappt?


    Woher sollen wir das wissen? Das solltest du schon im entsprechenden Outlook-Forum fragen. Wenn dort auch niemand eine Antwort weiß, kannst du zur Not ja wieder zu Thunderbird zurückwechseln. :mrgreen: 
     :arrow:

    "Anton03" schrieb:

    Bei Thunderbird ging das sehr einfach.