Hyperlink anzeigen beim *verfassen* einer Mail [gelöst]

  • Hallo liebe Helfer, :help:


    wenn ich im Outlook eine Mail verfasst habe und dort einen Link eingefügt habe, wurde der gleich als Hyperlink angezeigt, sprich anklicken und Browser öffnete sich, das vermisse ich im TB - geht das hier nicht? :gruebel:


    Ich habe in der Hilfe leider nur das gefunden, im Forum leider gar nichts. :nixweiss: Gut, da ich noch relativ neu bin, habe ich auch noch nicht alles durchforstet :cry:


    Vorab - Danke für eure Hilfe :hallo:

    Einmal editiert, zuletzt von I R I N A ()

  • Hallo graba


    Herzlichen Dank :bussi: nun weiß ich dass es hier nicht geht, deshalb wechsele ich aber nicht zurück zu Outlook!
    Im Jahr 2008 war ich noch nicht mit dem stöbern :les:


    Zitat

    Warum erst dort, weiß kein Mensch.


    Na ich denke die Programmierer wissen das schon ;)



    Danke auch für die schnelle Hilfe :) schönes Wochenende :hallo:

  • Hallo,

    Zitat

    nun weiß ich dass es hier nicht geht,


    Inzwischen könnte ich mir einen Grund vorstellen. Ein Hyperlink ist schwerer zu korrigieren, man muss ja dann immer von hinten "durchrollen" und kann nicht einfach den Cursor hinter einen bestimmten Buchstaben setzen.
    Hat auch etwas für sich.
    Auf jeden Fall kannst du aber über "Später senden" die Mail in den Postausgang bringen. Stellst du dort Fehler fest, kannst du die Mail immer noch über Extras, "als neu bearbeiten" editieren.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    Zitat

    Inzwischen könnte ich mir einen Grund vorstellen. Ein Hyperlink ist schwerer zu korrigieren, man muss ja dann immer von hinten "durchrollen" und kann nicht einfach den Cursor hinter einen bestimmten Buchstaben setzen.


    ich mache es ungerne, aber ich muss dir leider wiedersprechen :| ich kann z. B. im Browser an die Stelle klicken und dort korrigieren, das ging im Outlook ebenso.


    :hallo:

  • Wirklich?
    Wo im Browser? In der Adressleiste? Klar, das ich ja auch kein Link.
    Versuche doch einfach hier im Forum einen Link nur zur Hälfte zu kopieren.
    Das müsste nach deiner Beschreibung ja problemlos klappen.


    Man kann bei einem Link nicht einfach den Mauszeiger irgendwohin setzen, ohne dass der Link ausgeführt wird.
    Bitte verwechsle nicht die blaue Farbe. Entweder ist es ein ausführbarer Link oder eine URL in blauer Farbe. Und die kann dann eben nicht ausgeführt werden.
    Ich habe das übrigens nicht nur in TB getestet, sondern auch in Outlook Express und in Windows Live Mail. Eins geht nur: entweder Link oder kein Link, aber editierbarer blauer Text.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb


    ups, du hast Recht, da habe ich wohl etwas verwechselt - Entschuldigung :flehan:


    Eine schöne Woche wünsche ich
    :hallo: