Senden der Nachricht fehlgeschlagen. [erledigt]

  • Hallo liebe Thunderbird-Freunde,
    bin seit gestern ein User der Thunderbird Mail Softwar. Muss echt sagen, sieht richtig gut aus!


    Leider komm ich bisher bei einer Sache nicht weiter. Ich muss sagen, bei der Softwar bin ich wahrscheinlich im gegensatz zu euch ein noob.


    Und zwar habe ich schon bissle gegoogle, mein Fall kam auch häufig wurde auch durch bestimmte Dinge gelöst die bei mir auch seither noch nicht funktiert hat.


    Folgende Nachricht erscheint:
    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail.xy.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.
    -------------------------------------------------------


    Habe bereits folgendes Versuch:
    Bei meinem Avira AntiVir > Konfiguration > Guard > nur Häckchen bei "Beim Suchen durchsuchen".


    An was kann dies noch liegen, würde mich sehr freuen über eine Antwort von euch! Thx.


    Muss dazu noch sagen, das der Eingang der Mails einwandfrei läuft! Nur halt der Ausgang!


    Liebe Grüße britschwoab

  • Hi,
    deinen Mailausgangsserver musst du nicht geheim halten, deine Mailadresse schon und dein Passwort auf jeden Fall ;)
    Interessant wären noch Port, Verschlüsselung (SSL/StartTLS/ohne), sichere Authentifizierung j/n und Benutzername/Passwort verwenden j/n.

  • Hallo,

    "frog" schrieb:


    Interessant wären noch...


    oder einfach einen Screenshot der Einstellungen beim Postausgang-Server ins Forum setzen.
    --> http://www.wintotal.de/Tipps/tipp865,rubrik5.html
    Anleitung zum Erstellen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!

  • Wie gesagt, deine Mailadresse kannst (und solltest) du geheimhalten, der SMTP-Server wäre aber schon wichtig, denn jeder hat andere Einstellungen.
    "Keinen Benutzernamen" finde ich schon mal ungewöhnlich, wenn auch nicht völlig ausgeschlossen.

  • Der Benutzername für den Posteingangsserver ist anders als der für den Postausgangsserver - welcher ist richtig?

  • Hallo,


    weiter oben habe ich geschrieben:

    "graba" schrieb:


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!


    Das solltest du schnell umsetzen und deinen Screenshots entsprechend ändern.
    Dein 1. Screenshot zeigte, dass du keinen Benutzernamen eingetragen hattest. Deshalb unser diesbezüglicher Hinweis.

  • Hi Ihr :),


    thx für die Antwort.


    Habe geändert. Siehe Oben Screen! Thx. (Benutzername ist einheitlich und unbekannt gemacht sowie mein Name!


    thx


    Viele Grüße
    britschwoab

  • Hallo,


    ich gehe davon aus, dass du den SMTP-Server nach den Angaben deines Mail-Anbieters konfiguriert hast. Ich kenne jedenfalls dessen Vorgaben nicht.
    Deaktiviere mal deine Sicherheitssoftware derart, dass sie bei Neustart des Systems ausgeschaltet bleibt.

  • Hallo graba,
    danke für Deine Antwort.


    Kann es noch an etwas anderes liegen?


    Habe Deaktiviert und neu Gestartet! Leider leider erfolglos mit dem Versand.


    Viele Grüße
    britschwoab

  • Hallo,
    thx bisher :)


    Bin bei diesem Befehl bereits angekommen:

    Zitat

    Telnet ja, Thunderbird nein
    Um die Erreichbarkeit der Server zu testen, reichen diese paar Befehle aus. Sie können somit feststellen, ob nur Thunderbird keine Verbindung bekommt oder ob ihr Computer keine Verbindung zu dem Server aufbauen kann. Funktioniert der Verbindungsaufbau mit Telnet, vergewissern Sie sich, dass Ihre Firewall Thunderbird nicht blockiert. Liegt es nicht an der Firewall, müssen Sie in Thunderbird nach dem Fehler suchen.


    Warnung:
    Geben Sie dazu die Server-Adressen noch mal von Hand ein (kein Copy & Paste!).


    Wie muss ich das eingeben. Auch so smtp.worldsoccerland.de 25 oder nur smtp.worldsoccerland.de



    Mein Betriebssystem : Windows Vista
    Version des TB: seit 3 Tagen auf meinem Laptop sprich von der Website "http://de.www.mozillamessaging.com/de/" 3


    Würde mich über eine Antwort erneut freuen. Thx


    Viele Grüße
    britschwoab

  • Hi,
    bei mir klappt das:

    Code
    1. telnet smtp.worldsoccerland.de 25
    2. Trying 85.13.141.246...
    3. Connected to smtp.worldsoccerland.de.
    4. Escape character is '^]'.
    5. 220 dd22138.kasserver.com ESMTP
    6. quit
    7. 221 2.0.0 Bye
    8. Connection closed by foreign host.


    Du hast ein Netzwerkproblem, kein Thunderbird-Problem. Firewall oder ähnliches, was dich aussperrt.

  • Hallo,
    das bedeutet, dass auch TB keine Verbindung aufnehmen kann, TB fällt daher als Fehlerursache zunächst einmal aus.

    Zitat

    Bei meinem Avira AntiVir > Konfiguration > Guard > nur Häckchen bei "Beim Suchen durchsuchen".


    In welchem Menü soll sich dieser Punkt befinden?
    Dort steht u.a. beim "Lesen durchsuchen" und das reicht absolut nicht.
    Du musst im Menü darunter "Ausnahmen" dort vom Guard auszulassende Dateiobjekte den Pfad zum TB-Profilordner dort eintragen. Ähnlich beim Scanner vorgehen.
    Welches der Profilordner ist, steht u,a, hier:
    11 Profile erstellen und benutzen - Sicherheitskopien anlegen und wiederherstellen.
    Überprüfe,die Firewall, ob TB freigegeben ist.
    Benutzt du einen Router?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Thx euch beiden!


    Habe das Häcken von Anti... nur beim durchlesen drin.


    Leider klappt des mit dem Ausnahmen beim Anti.. Guard noch nicht so ganz.


    Der genau Pfand wahrscheinlich, da scheiterts grad noch. Weil sich nichts ändert.


    Code
    1. Windows 7, Vista= Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles/xxxxxxxx.default


    Der wäre wohl falsch:
    [IMG:http://www.fotos-hochladen.net/thumbnail/unbenanntlec6tpyr_thumb.jpg]


    Würde mich wieder um eine Antwort freuen! Thx.


    Viele Grüße
    britschwoab

  • Hallo,

    "britschwoab" schrieb:


    nicht wäre, das ist falsch, wie du ja selbst an dem von dir notierten Pfad erkennen kannst.
    -->

    Code
    1. Windows 7, Vista= Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles/xxxxxxxx.default