TB 3.0.3 : Speicherung *.NET statt *.TB Document

  • Guten Morgen allerseits,


    Woran kann das liegen?
    Beim Betätigen des Buttons "save as" in Thunderbird, wird die jeweilige Mail mit *.NET gespeichert.
    "By default" sollte es allerdings *.TB Document sein. Ich finde keinen Lösungsweg...


    Danke im voraus für Eure Hilfe!

  • Hallo glacier,


    kann es sein, dass da bei dir ein Addon reinpfuscht?
    Bei mir kommt mit Speichern unter eine Auswahl *.eml, Text oder HTML
    Weder kommt *.net, noch *.TB, wobei ich von Letzterer noch nie gehört habe...

  • Hallo rum,


    Erst einmal vielen Dank für Deine Antwort!

    Zitat von "rum"


    kann es sein, dass da bei dir ein Addon reinpfuscht?


    Die Möglichkeit besteht. Andererseits: Alle add-ons sind aktualisiert.


    Zitat von "rum"

    Bei mir kommt mit Speichern unter eine Auswahl *.eml, Text oder HTML


    Gut, dass Du das erwähnst! Thunderbird bietet mir "by default" als erste Option "All files" an.
    Als zweite dann "Mail Files". Dritte "HTML Files". Vierte "Text Files".


    Zitat von "rum"

    Weder kommt *.net, noch *.TB, wobei ich von Letzterer noch nie gehört habe...


    *.NET und *.TB Document erhalte ich, wenn ich mit "all files" Mails speichere. Also der "by default" Option.


    Erneut, vielen Dank für Deine Hilfe!

    2 Mal editiert, zuletzt von glacier ()

  • Zitat von "glacier"


    Die Möglichkeit besteht. Andererseits: Alle add-ons sind aktualisiert.


    Hi glacier,


    das war leider die falsche Antwort ... .
    Ein - nicht ganz kompatibles - Add-on kann immer irgendwelche Nebeneffekte beim Thunderbird bewirken. Und da spielt es überhaupt keine Rolle, ob das Add-on steinalt oder frisch aktualisiert ist.


    Die richtige Antwort:
    Ich werde, um das heraus zu bekommen, den Thunderbird gleich mal im Safe-Mod starten (=> das deaktiviert mit einem Schlag alle Add-ons und garantiert, dass durch diese keine "Nebeneffekte" reinkommen) oder ...
    ich habe nur wenige Add-ons und werde zum Test mal alle deaktivieren und den Thunderbird danach neu starten und wieder testen.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • rum

    Zitat

    Weder kommt *.net, noch *.TB, wobei ich von Letzterer noch nie gehört habe..


    wenn TB die Nachricht standardmäßig als .eml speichert ( Datei > speichern als Datei ), steht im Explorer als Dateityp "Thunderbird Document"

  • Guten Morgen Peter,


    Erst einmal vielen Dank für Deine Antwort!


    Zitat von "Peter_Lehmann"


    Ein - nicht ganz kompatibles - Add-on kann immer irgendwelche Nebeneffekte beim Thunderbird bewirken. Und da spielt es überhaupt keine Rolle, ob das Add-on steinalt oder frisch aktualisiert ist.


    Das ist neu für mich. Ich war bisher der Ansicht mit Updates immer auf der sicheren Seite zu sein. Gut, man lernt nie aus!


    Zitat von "Peter_Lehmann"

    ...Thunderbird gleich mal im Safe-Mod starten (=> das deaktiviert mit einem Schlag alle Add-ons und garantiert, dass durch diese keine "Nebeneffekte" reinkommen) oder ...


    Habe den abgesicherten Modus mit "thunderbird.exe -safe-mode" gestartet. Thunderbird verhält sich gleich (siehe erster Thread).


    Zitat von "Peter_Lehmann"

    ...ich habe nur wenige Add-ons und werde zum Test mal alle deaktivieren und den Thunderbird danach neu starten und wieder testen.


    Habe sämtliche Add-ons sowohl aktiviert als auch deaktiviert und Thunderbird normal gestartet.
    Thunderbird verhält sich gleich (siehe erster Thread). Auch die neue Version Thunderbird 3.0.4 nach Update bewirkte keine Änderung.


    Bis demnächst!

    2 Mal editiert, zuletzt von glacier ()

  • Guten Morgen cityfunk,


    Deine Nachricht war eigentlich an rum adressiert. Ich möchte dennoch darauf eingehen...


    Zitat von "cityfunk"


    ...wenn TB die Nachricht standardmäßig als .eml speichert ( Datei > speichern als Datei ), steht im Explorer als Dateityp "Thunderbird Document"


    Das kann ich bestätigen!
    Ich nutze die englische Thunderbird Version. Vermutlich bietet diese standardmässig "all files" anstelle von ".eml" an?
    Denn die erste Option "by default" ist immer "all files". Wie gesagt, nur ein Gedanke von mir.


    Gerade ist mir etwas aufgefallen beim Speicherverhalten von Thunderbird.


    Gegeben sei der Fall Du schreibst mir eine Mail. Wenn ich nun diese vor dem Speichern mit der Zusatzinformation versehe:


    From cityfunk_best song ever xxx@mustermann.com_30.03.10,
    steht anschliessend im Explorer als Dateityp *.TB Document bzw. *.NET.


    Speichere ich hingegen die Mail, best song ever xxx@mustermann.com, ohne "From cityfunk_" und "_30.03.10",
    steht anschliessend im Explorer als Dateityp *.TB Document.


    Diese Vorgehensweise ist allerdings kein Garant dafür, dass Thunderbird der Mail immer *.TB Document zuordnet. In meinem Fall scheint er eine ausgesprochene Vorliebe für *.TB Document bzw. *.NET zu haben. Und auch da gibt es keine Regelmässigkeit.
    Das Ärgerliche dabei ist, dass sich zu einem späteren Zeitpunkt die gespeicherten Mails, aus dem Explorer heraus, nicht mehr in Thunderbird darstellen lassen. Denn dazu müssten sie ja die Endung *.eml haben. Was leider nicht der Fall ist!
    Statt *.eml steht unter Eigenschaften der jeweiligen Mail zu lesen "Archive DLL Shell Windows".



    Bis demnächst!

  • Hallo glacier,


    ich habe beim speichern der Nachricht nicht den Typ ausgewählt, sondern es steht bei mir auch "Alle Dateien" in der Auswahl. Dies lasse ich so und speichere die Datei ab.
    Es wird automatisch .eml angewandt und ist auch nicht von dem Namen oder Inhalt der Mail ( Text oder HTML ) abhängig.


    Eine Idee wäre, in den Optionen von Windows ( Win7 > Standardprogramme > Dateityp ) den Dateityp .NET zu suchen und die Zuordnung zu überprüfen gegebenenfalls die für Thunderbird zu entfernen.

  • Hallo cityfunk,


    Erst einmal vielen Dank für Deine Antwort!


    Zitat von "cityfunk"


    ich habe beim speichern der Nachricht nicht den Typ ausgewählt, sondern es steht bei mir auch "Alle Dateien" in der Auswahl. Dies lasse ich so und speichere die Datei ab.
    Es wird automatisch .eml angewandt und ist auch nicht von dem Namen oder Inhalt der Mail ( Text oder HTML ) abhängig.
    Eine Idee wäre, in den Optionen von Windows ( Win7 > Standardprogramme > Dateityp ) den Dateityp .NET zu suchen und die Zuordnung zu überprüfen gegebenenfalls die für Thunderbird zu entfernen.


    Ich glaube der Fehlerquelle in Vista näherzukommen...
    In Systemsteuerung > Standardprogramme > "Dateityp oder Protokoll einem Programm zuordnen" habe ich zwei Einträge für Thunderbird:


    .eml, Thunderbird Document
    .eml (1), Archive EML(1)


    Der zweite Eintrag ".eml(1), Archive EML(1)" dürfte zum Konflikt in Thunderbird führen.
    Komischerweise wird der Dateityp NET überhaupt nicht aufgeführt.
    Ich werde jetzt mit ExtMan den zweiten Eintrag in Vista entfernen und Thunderbird danach testen.


    Melde mich später mit dem Testergebnis!

  • Guten Morgen allerseits,


    Testergebnis (Vista Explorer): Eine gute und eine schlechte Nachricht!
    Zuerst die gute: Von drei Mails werden zwei als *.TB Dokument (*.eml) gespeichert.
    Die schlechte Nachricht: Die dritte Mail wird als "Archive 10" gespeichert.
    Anstelle von *.NET erhalte ich jetzt "Archive 10" im Explorer.


    Actually, it drives me crazy! Help!!