Bei neuem Mail, Texteingabe nicht mehr möglich

  • Hallo zusammen


    ich benutze schon seit langem den Portable Thunderbird 3.0 . Seit dem neuesten Update kann ich keine neuen Mails mehr schreiben. Das Textfeld bleibt leer, auch bei Antworten und ich dort nichts hineinschreiben. Mein Profil ist zwar 2.5 GB gross, habe aber alle Ordner komprimiert.


    Dieses Problem hatte ich schon vor etwa 3 Wochen. Irgendwie ist es dann plötzlich wieder gegangen und heute unvermittelt, wollte ich auf ein Mail antworten....pfffff, nicht mehr möglich. Ich habe alle Addons deaktiviert, daran liegt es nicht.


    Ist bei Thunderbird etwa schon fertig bei 2.5 GB? War bis jetzt ein grosser TB Fan, aber in letzter Zeit gibt es nach jedem Update Probleme bei mir.


    Habe bis jetzt nichts gefunden, zu meinem Problem, einige die das gleiche Problem hatten, konnten es scheinbar auch nicht lösen.Ich muss wohl alles neu konfigurieren und dann irgendwie die Adressen und Mails wieder importieren. Oder zurück zu TB 2.0, dort hatte ich nie Probleme, sogar mit 4GB Grösse nicht.


    Weiss jemand etwas?

  • Hallo optimfish,


    TB ist mit 2,5 GB Profilgröße nicht am Ende, interessant und ausschlaggebend ist die Größe der einzelnen Maildateien. Evtl. einfach ein paar Unterordner zum Gesendt Ordner anlegen und Mails da rein schieben und dann den Ordner komprimieren und mit Rechtsklick>Eigenschaften>Index wiederherstellen auf den Ordner den Index neu erstellen lassen.
    FAQ:Korrupte Indexdateien


    Es kann aber auch ein Problem mit "Schutzsoftware" ursächlich sein, hast du da was am Laufen?

  • Ich weiss nicht rum,


    hab langsam die Nase voll von diesen Updates und überfüllten Mailordnern. Habe extra die halbautomatische komprimierung eingeschaltet und viel gelöscht. Wie soll eine Antivirensoftware oder was verantwortlich sein, wenn ich mitten am Tag plötzlich nicht mehr hinhaut. Vorher funktionierte es ja auch immer. Ich bin mir sicher, ich könnte 2 Wochen warten, oder noch weniger, plötztlich funktioniert es dann mit einem neuen Update. So geschehen vor 3 Wochen. Ich finde die Programmierer sollten endlich dieses Problem lösen, mit den zu grossen Mail-Dateien. Ist ja ein kindisches Problem. Aber die basteln lieber an neuen Layouts und neuen Funktionen herum die niemand braucht. Das ist mal meine Meinung dazu. Genau wie die Computer, sie können mehr und sind schneller, aber auch sind sie viel schneller kaputt und leben nicht lange.


    Komisch finde ich nur, dass noch niemand hier das Gleiche Problem hatte.... scheinbar. Das interessiert mich vor allem, ob noch andere das Problem hatten.


    Vergessen wir die Sache lieber, ich mache mal wieder mit Outlook weiter oder vielleicht ein neues Profil im TB.


    Trotzdem Danke

  • Ich glaub mich laust der Affe, bin ich wirklich der einzige mit dem Problem?


    Jetzt habe ich ein vollständig neues Portable TB 3 Profil erstellt. Den ganzen Tag lief das Programm perfekt. Jetzt am Abend konnte ich ein Mail senden und dann wollte ich auf ein Mail antworten, aber das Textfenster in der Antwort blieb leer und ich kann auch nichts hineinschreiben.


    Bin ich wirklich so ein Exot? An der Ordnergrösse kann es nicht mehr liegen, ist ja alles neu und leer. Wenn ich den Portable auf einem anderen Compi aufmache, genau das Gleiche.


    Schade, schade um dieses Schöne Programm...

  • Seamonkey


    So, da nochmals etwas "Selbstgespräch": Die momentane Lösung:


    Das ganze Profil in den Seamonkey kopiert (Seamonkey 2.xxx) und siehe da bis jetzt funktioniert alles.


    Mal schauen, wie lange das so bleibt.

  • Hi,


    habe ganz genau das gleiche Problem!
    Bin total verzweifelt, weil ich weder Mail schreiben noch beantworten kann.
    Wie kriege ich das gelöst? Ich bin auch nicht DIE Fachfrau, sondern lediglich ganz normale TB-Nutzerin, also brauche ich dringend verständliche Hilfe.
    Habe schon die Ordner/Konten komprimiert - ohne Erfolg.
    Kann mir jemand helfen?
    Ich danke Euch!


    VG
    Lucy99

  • Hi Lucy


    Du könntest das machen, was ich gemacht habe. Dein Profil in den Seamonkey kopieren und mit diesem Programm weitermailen. Aber das ist nicht so einfach für einen "Nobody".


    Das einfachste wäre allerdings, wenn du noch einen Thunderbird 2.0 zum Downloaden finden würdest anstatt den Seamonkey.


    Weisst du, wo das Thunderbird profil zu finden ist?


    Wenn ich mal weiss, was du kannst, würde ich dir helfen. Das scheint eindeutig eine TB3 Ente zu sein. Komisch nur, dass man nichts darüber liest. Nicht mal die Profis hier, scheinen das Problem zu kennen.


    Gruss vom Franz-Xaver

  • Ich habe jetzt für dich etwas versucht und es scheint hinzuhauen:


    Du kannst folgendes machen:


    Zur Sicherheit mal dein Profil kopieren: Hier kannst du schauen, wo sich dein Profil befindet http://www.thunderbird-mail.de/wiki/Profile_verwalten. Sobald du den Ordner "Profiles" gefunden hast, gehst du mit Rechtsklick drauf, kopieren, danach irgendwo auf eine leere Stelle klicken mit Rechts und "einfügen" wählen. Jetzt wird dein Profil kopiert. Sobald das fertig ist gehst du zu Schritt 2:


    Du deinstallierst Thunderbird 3.xxx über die Systemsteuerung. Dein Profil (deine Mails und Einstellungen) wird nicht gelöscht, wenn du es nicht explizit anhakst.


    Danach hier http://www.thunderbird-mail.de/cms/page/herunterladen/ Thunderbird 2.xx x herunterladen und installieren.


    Jetzt sollte dein Thunderbird wieder funktionieren. Du darfst aber erst nach ein paar Monaten wieder versuchen auf TB 3 zu wechseln. Da ist anscheinend ein Bug drin. Jedenfalls meine Meinung.


    Gruss, Franz-Xaver

  • Hi,


    ich hatte eben auch das Problem mit TB3.1.8 (IMAP) Win7(64) , daß ich zunächst auf eine e-mail nicht antworten konnte (kein Text im Mailtextfenster und auch keine Eingabe möglich).
    Auch neue mails verfassen und antworten auf andere mails war nicht mehr möglich.


    Ich konnte das ganze dann darauf zurückführen, daß der Auslöser wohl genau die e-mail war, auf die ich initial antworten wollte.
    Diese wurde abgeschickt von einem IncrediMail Account und enthielt html Inhalte.


    Als ich diese e-mail dann aus meinem Postfach gelöscht hatte und TB neu startete, ging wieder alles wie gewohnt.


    also Vorsicht mit IncrediMails!


    Gruß
    Frank



    P.S.: Vorher hatte ich noch sämtliche Tipps mit neuen Profilen, Komprimieren von Ordnern usw. probiert. Keiner hat geholfen.
    P.S.2: Ich denke, daß dieses Problem Versions und plattformübergreifend bestehen könnte, habe bei meiner Web Recherche öfter das Problem gefunden ab TB3.0 und auf unterschiedlichen Plattformen (Win XP, Vista, 7, KUbuntu..)

  • Hi Frank! Danke für deinen Betrag! Du hast Recht, im Nachhinein kommt mir auch in den Sinn, dass es die Mails von Incredimail sein könnten, die das ausgelöst haben. Wenn meine Frau vom Geschäft gemailt hat, war alles in Ordnung, aber sobald sie von zu Hause mit ihrem Incredimail Spielzeug gemailt hat, dann ist das ab und zu (Vielleicht 2 bis 3 Mal ) passiert.


    Interessant ist, dass das offenbar nur beim Thunderbird passiert, evtl. mit der neuen Version nicht mehr, jedenfalls ist das jetzt seit Version 4 nicht mehr passiert bei mir. Und bei einer Kollegin passierte es auch einmal, aber scheinbar ist das Schnee von gestern, jetzt, hoffentlich.


    Es grüsst der Franz Xaver

  • "graba" schrieb:

    Hallo,
    willkommen im Thunderbird-Forum!
    Danke für die Information! Allerdings solltest du aus Sicherheitsgründen unbedingt Thunderbird updaten.


    Hi,


    ich habe eben mal in den Einstellungen von Thunderbird wegen der Update Einstellungen nachgesehen. Da ist zum einen das Häckchen gesetzt ,daß auch für die Anwendung Thunderbird auf Updates geprüft werden soll und zum zweiten, daß gefragt werden soll, was bei Updates getan werden soll.
    Da ich ja erst im März 2011 auf 3.1 upgedatet hatte, bin ich nun verwundert, daß es mittlerweile schon 7.x Versionen gibt. Vor allen Dingen bin ich deshalb verwundert, weil Thunderbird mich nie nach Updates gefragt hat. Werde jetzt aber wohl manuell updaten.


    Gruß Frank