IMAP Problem [erl.]

  • Hallo,


    hab das aktuellste Thunderbird Release und mehrere aktive Konten. Darunter befinden sich 2 Konten des selben Servers, lediglich halt 2 verschiedene E-Mailadressen.


    Allerdings habe ich bei EINER der beiden seit 2 Tagen das Problem, dass TB mir sobald ich auf den Posteingang klicke unten rechts in der Leiste 89% anzeigt und mir sagt, dass mein IMAP zu eben diesen 89 % erschöpft ist. Hab schon google gefragt und alles mögliche probiert aber ich werd das Problem nicht los. Ging schon damit los, dass ich keine simple MP3 mehr verschicken konnte weil er mir sagt, dass da eben zu wenig Speicherplatz ist. Hatte dieses Problem mit den alten TBs nicht.


    Was muss ich tun!?


    Gruß

  • Hallo Trayc,


    "Trayc" schrieb:

    hab das aktuellste Thunderbird Release und mehrere aktive Konten. Darunter befinden sich 2 Konten des selben Servers, lediglich halt 2 verschiedene E-Mailadressen.


    Hat mit deinem Problem nicht unbedingt etwas zu tun, aber ich darf davon ausgehen, dass es sich wirklich um zwei echte Mailkonten handelt, und nicht nur um ein Konto und einen Alias?


    "Trayc" schrieb:

    Allerdings habe ich bei EINER der beiden seit 2 Tagen das Problem, dass TB mir sobald ich auf den Posteingang klicke unten rechts in der Leiste 89% anzeigt und mir sagt, dass mein IMAP zu eben diesen 89 % erschöpft ist.


    Wenn der Server (!) meldet, dass das Quota zu 89% ausgeschöpft ist, dann wird das wohl so sein. Da du uns deinen geheimen Mailprovider verschweigst muss ich raten. Verschiedene Provider sind bei den beliebten Kostnix-Accounts recht sparsam mit dem verschenkten Speicherplatz. Kann ich sogar verstehen ... .
    Schon mal per Webmail nachgesehen, ob die Anzeige der Ausschöpfung des Platzes korrekt ist?



    "Trayc" schrieb:

    Hab schon google gefragt und alles mögliche probiert aber ich werd das Problem nicht los.


    Dass du selbst gesucht hast ist gut. Dass du uns verschweist, was du "alles mögliche" nennst, ist weniger gut.
    Du weißt doch, unsere alten Glaskugeln ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zu 1) Es ist ein Account und der hat 2 Aliases. Aber nur der hauptalias meldet eben dieses problem


    zu 2) Ich bin bei keinem öffentlichen Provider wie gmx oder sonst was. Ich hab eine eigene Domain halt und ne Firma die Space anbietet und damit auch die Mailadressen. Da habe ich sie dann eingerichtet, aber wie gesagt, das Prob hatte ich bisher noch nicht und ich habe meine Website und die Mailadressen schon sehr lange dort bei diesem Anbieter...


    zu 3) Na so die ersten paar Sachen die dabei rauskamen halt. In den Einstellungen ein paar Dinge geändert usw. Aber hat eh alles nix gebracht, von daher....

  • "Trayc" schrieb:

    Zu 1) Es ist ein Account und der hat 2 Aliases. Aber nur der hauptalias meldet eben dieses problem


    Wenn es sich also wie vermutet, doch nur um ein einziges Mailkonto handelt, dann solltest du das Konto auch nur ein mal im Thunderbird einrichten. Die Mails an alle Adressen werden ja alle in ein und dem selben Mailkonto auf dem Server gesammelt. Das ist ja der Sinn bei den Aliassen.
    Die Aliasse (=> sind ja nur andere Absender für ein und das selbe Konto) kannst du auf dem TB als "weitere Identitäten" für das Konto einrichten.


    "Trayc" schrieb:

    zu 2) Ich bin bei keinem öffentlichen Provider wie gmx oder sonst was. Ich hab eine eigene Domain halt und ne Firma die Space anbietet und damit auch die Mailadressen.


    Das ist aber nicht die Antwort auf die Frage, wie weit dein Quota ausgelastet ist. Bevor wir das nicht wissen, ist es sinnfrei nach Ursachen zu suchen, wenn es vielleicht nur ein ausgeschöpftes Quota ist.
    Es soll ja Leute geben, die einen Mailserver mit einem Fileserver verwechseln, und die riesigen Anhänge an den gespeicherten Mails dranlassen ... . Dann kommen schnell ein paar GB zusammen.


    "Trayc" schrieb:

    zu 3) Na so die ersten paar Sachen die dabei rauskamen halt. In den Einstellungen ein paar Dinge geändert usw. Aber hat eh alles nix gebracht, von daher....


    Eine Antwort, die einem Hilfswilligen unwahrscheinlich zu eigenem Nachdenken animiert. Aber bis zu deiner ersten Antwort in der Art "Habe ich doch schon gemacht!", will ich mich zumindest bemühen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • was soll ich machen? ich habe halt nicht so den plan von den ganzen sachen und weiss nur, dass das prob bisher nicht aufgetaucht ist und nun ist es da. Also schätze ich dass es an TB liegt.


    Jedenfalls habe ich mein Konto auch nur einmal eingerichtet. Sprich nur einmal den Server eingerichtet und dann halt die beiden Email adressen als separate posteingänge...


    es IST ein ausgeschöpftes Quota. Das sagt mir TB ja auch die ganze Zeit, aber ich hab keine Ahnung was ein Quota ist oder was ich jetzt machen muss, damit das Problem nicht mehr auftaucht :o)


    Und ich weiss nicht mehr wo ich überall rumgefummelt hab in den Einstellungen weil ich eben wie gesagt "alles mögliche" probiert hab und nix geholfen hat. Daher kann ich dir gez keine Liste machen von dem was ich alles versucht hab


    Grüße

  • "Trayc" schrieb:

    was soll ich machen? ich habe halt nicht so den plan von den ganzen sachen und weiss nur, dass das prob bisher nicht aufgetaucht ist und nun ist es da. Also schätze ich dass es an TB liegt.


    Mit dem ersten Satz kann ich gut mitgehen.
    Der zweite Satz ist eine Behauptung - du wirst gleich erfahren, warum


    "Trayc" schrieb:

    Jedenfalls habe ich mein Konto auch nur einmal eingerichtet. Sprich nur einmal den Server eingerichtet und dann halt die beiden Email adressen als separate posteingänge...


    OK. Das war ja auch nur als Hinweis gemeint. Wenn du die beiden zusätzlichen Adressen als zusätzliche Absender auswählen willst, dann eben als "weitere Identitäten" einrichten.


    "Trayc" schrieb:

    es IST ein ausgeschöpftes Quota. Das sagt mir TB ja auch die ganze Zeit, aber ich hab keine Ahnung was ein Quota ist oder was ich jetzt machen muss, damit das Problem nicht mehr auftaucht :o)


    Siehst du, und jetzt kommen wir auf den Punkt.
    Ein "Quota" ist eine vom Provider festgelegte bewusste Beschränkung des deinem Mailkonto maximal zustehenden Speicherplatzes auf dem Mailserver. Jeder Provider muss rechnen, und wenn er das nicht machen würde, dann käme er wohl nicht hinterher in immer weitere Racks mit Festplatten zu investieren. (Was er ja auch so machen muss, aber eben kalkulierbar ... .)


    Die Größe des Quotas kannst du garantiert deinem Vertrag oder den FAQ oder sonst irgendwo auf der Webseite des Providers entnehmen. Und die tatsächliche Auslastung ist mit Sicherheit per Webmail zu erkennen. Aber die Anzeige des TB beruht auch auf Daten, die er vom Provider (vom Mailserver) geliefert bekommt.


    Wie gehts weiter?
    IMAP hat den riesengroßen Vorteil, dass alle Mails auf dem Server des Providers liegen bleiben, und ein jeder seriöse Provider (!) tut mehr für die Sicherung deiner Daten, als der durchschnittliche Privatmann dafür aufwenden kann - wenn er es überhaupt macht.
    Aber wie oben beschrieben, ist der Platz eben ausgeschöpft ... .


    - Provider fragen, ob du was dazukaufen kannst?
    - Mails durchsehen, ob wirklich alle noch gebraucht werden?
    - Anhänge von den Mails ablösen und lokal speichern?
    - zum Quota werden oft auch die gesendeten Mails gerechnet. Werden diese alle noch benötigt? Auch ihre Anhänge, die du ja auch lokal ...
    - und zum Schluss: im TB lokale Ordner anlegen (Jahresweise? Themenweise usw.) und die Mails dort hineinziehen und auf dem Server löschen.


    "Trayc" schrieb:

    Und ich weiss nicht mehr wo ich überall rumgefummelt hab in den Einstellungen weil ich eben wie gesagt "alles mögliche" probiert hab und nix geholfen hat. Daher kann ich dir gez keine Liste machen von dem was ich alles versucht hab


    Aber jetzt weißt du zumindest, warum meine Frage berechtigt ist, und warum es manchmal wirklich gut ist, sich bei solchen Aktionen kleine Notizen zu machen.


    HTH!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • ok das hilft mir ja schonmal weiter. Nur habe ich für jedes Konto den Haken "Mails auf dem Server belassen" deaktiviert, sodass die mails beim abrufen auch vom server gelöscht werden. Und ich habe in meinem TB ingesamt ca 5 Mails oder so gespeichert inkl. gesendete Objekte usw ohne großartige Anhänge. Von daher verstehe ich nicht wie solch immense Datenmengen zusammenkommen, dass der Server "voll" ist :o/

  • Hi, nur mal so als Einschub...
    du sagst

    Zitat


    dass mein IMAP zu eben diesen 89 % erschöpft ist

    und dann

    Zitat


    den Haken "Mails auf dem Server belassen" deaktiviert

    , was aber eine POP-Funktionalität ist und das passt ja nicht zusammen...

  • Ja, da hab ich mich auch schon gewundert. Denn bisher hab ich meine Konten immer eingerichtet und als Eingang und Ausgang MAIL.USW.DE angegeben und nun steht in den Konteneinstellungen auch, dass es sich um ein IMAP Konto handelt und soweit ich weiss, war das früher anders. Kann ich das wieder umstellen? Bzw. nutzt das überhaupt was, gehts danach wieder so wie vorher?

  • Habs jetzt hinbekommen. Hab die Konten einfach nochmal gelöscht und neu eingerichtet. Problem ist, dass das neue TB die Konteneinrichtung automatisch durchführt, sobald man für das jeweilige Konto Login und PW angibt. Und da hat er dann bei mir automatisch überall die Konten als IMAP eingerichtet. Hab sie jetzt als POP manuell eingerichtet und nun läuft wieder alles.


    Danke euch! :o)