Fehler 5.7.1

  • Hallo Zusammen,


    ich nutze den Thunderbird Client 3.0.3.
    Wenn ich über einen bestimmten Provider (http://www.nwn.de) versuche eine Nachricht an ein fremdes Konto verschicken möchte erhalte ich folgenden Fehler.


    Fehler beim Senden der Nachricht: SMTP-Server-Fehler. Der Mail-Server antwortete: 5.7.1 your IP seems to be dynamic - please use the smarthost of your ISP.. Kontaktieren Sie Ihren Mail-Administrator für Unterstützung.


    Mit dem fremden Konto heist, Emails an Adressen des Providers funktionieren.
    Folgende Einstellungen habe ich vorgenommen beim Postausgang, sämtliche Kombinationen dort habe ich allerdings auch schon probiert.


    Server: smtp.nwn.de
    Port: 25


    Zur Einrichtung gibt es von meinem Provider noch eine kleine Hilfe
    http://www.nwn.de/service/docs…-mail/outlook5/index.html



    Ich denke aber da kann man eigentlich nicht so viel falsch machen, wo könnte der Fehler liegen?




    Danke

  • Hallo Mufti1000


    und willkommen im Thunderbird-Forum!


    Das hört sich fast so an, als könntest du nur dann Mails beliebieg versenden, wenn du dabei auch mit dem Internetzugang von denen unterwegs bist und somit durch den Zugang identifiziert bist. Kenne ich bisher nur von T-O so...
    Was hast du denn in Extras>Konten-Einstellungen unten bei den Postausgangs-Servern bei Sicherheit und Authentifizierung angehakt/eingegeben? (Pers. Daten leicht verfälschen)


    Und dann mal die Verbindung mit Telnet prüfen, siehe dazu auch Peter_Lehmann zeigt Telnet-Befehle.
    Gib das

    Zitat


    5.7.1 your IP seems to be dynamic

    mal in Google ein, da findet sich einiges dazu

  • "rum" schrieb:


    Was hast du denn in Extras>Konten-Einstellungen unten bei den Postausgangs-Servern bei Sicherheit und Authentifizierung angehakt/eingegeben? (Pers. Daten leicht verfälschen)


    Also dort habe ich schon wie geschrieben alles angeklickt, eingenes Passwort etc. eingegebem. Wenn ich bsp. die Authenfifizierung anklicke bekomme ich das hier
    Senden der Nachricht fehlgeschlagen.
    Fehler beim Senden der Nachricht: Authentifizierung am SMTP-Server smtp.nwn.de ist nicht möglich. Er unterstützt keine Authentifikation (SMTP-AUTH) aber Sie haben Authentifikation ausgewählt. Schalten Sie "Benutzername und Passwort verwenden" für diesen Server ab oder kontaktieren Sie Ihren Service-Provider.

  • Hallo,


    kann es sein, dass dein Provider etwas noch erwartet, dass du zunächst E-Mails abholst (SMTP after POP)?


    Kann es sein, dass dein Provider erwartet, dass du über nwn die Internetverbindung benutzt?


    Nebenbei: Was ist das eigentlich für ein komischer Laden:

    Zitat

    1,9 Cent pro Minute (inkl. MwSt.) rund um die Uhr,


    Das sind ja Preise aus Mitte 90er Jahre :eek:

  • Der Server erreiche ich scheinbar unter Telnet, wenn ich allerdings quiet eingebe bekomme ich die Meldung
    5.7.1 your IP seems to be dynamic, please use your smarthost of your ISP

  • "allblue" schrieb:

    Hallo,


    kann es sein, dass dein Provider etwas noch erwartet, dass du zunächst E-Mails abholst (SMTP after POP)?


    keine Ahnung

    "allblue" schrieb:


    Kann es sein, dass dein Provider erwartet, dass du über nwn die Internetverbindung benutzt?


    keine Ahnung


    Zitat

    1,9 Cent pro Minute (inkl. MwSt.) rund um die Uhr,
    Das sind ja Preise aus Mitte 90er Jahre :eek:


    ja, den habe ich seit 92, Auch den besagten Email Account, da laufen täglich an die 500 Spam Mails auf, von daher wollte ich den Account nicht löschen. Einwahl ist übrigens über Telekom-DSL

  • "Mufti1000" schrieb:

    Einwahl ist übrigens über Telekom-DSL


    Das möchte nwn vermutlich nicht ...

  • Das kann sein, ich hatte heute mal versucht den "Support" telefonisch zu erreichen. Also wenn ich mir die Seite von denen anschaue... da wurde so seit ca. 5 Jahren nix verändert. Die Telefonleitung war zumindest noch geschaltet, ging jedoch niemand ran.


    Habe daher die Jungs mal angeschrieben, hoffe mal das sitzt auch noch wer...


    Mal gucken...

  • Achja hatte ich ganz vergessen, der Grund natürlich warum ich das hier schreibe, ist der Umstieg von Outlook-Expess nach Thunderbird. Also soweit ich weiss funktioniert es unter Outlook. Bin mir da aber nicht sicher, werde das die Tage auf einem anderen Rechner testen...

  • Hallo,


    diese Fehlermeldung:

    "Mufti1000" schrieb:

    your IP seems to be dynamic - please use the smarthost of your ISP..


    bedeutet eigentlich, dass der Server sich daran stößt, dass du direkt über eine dynamisch vergebene IP versuchst, Mails zu versenden, und dass du über den Postausgangsserver deines ISP gehen sollst.
    Diese Meldung bekomme ich zum Bsp., wenn ich direkt aus meinem eigenen smtp-Server Mails verschicken will. Die meisten Mailprovider schützen sich damit ein wenig vor Spam.


    Du sendest aber nicht über einen eigenen lokalen smtp-Server, sondern du meldest dich ja bei dem deines Providers an (smtp.nwn.de).
    Dieser ist von mir aus auch per telnet zu erreichen, Anmelden klappt natürlich Mangels Benutzerdaten nicht.
    Auf jeden Fall ist damit die o.g. Meldung inhaltlich falsch.


    Diese Meldung:

    "Mufti1000" schrieb:

    Fehler beim Senden der Nachricht: Authentifizierung am SMTP-Server smtp.nwn.de ist nicht möglich. Er unterstützt keine Authentifikation (SMTP-AUTH) aber Sie haben Authentifikation ausgewählt. Schalten Sie "Benutzername und Passwort verwenden" für diesen Server ab oder kontaktieren Sie Ihren Service-Provider.


    ist in diesem Zusammenhang noch kurioser.
    Der smtp-Server mag keine Authentifikation. (Erinnert mich an meine ersten Mailversuche vor 25 Jahren, damals war wirklich am smtp keine Auth. erforderlich!)


    Also kann ich mir folgende drei Varianten vorstellen:
    1. Der Provider hat seit 30 Jahren an seinen Server nichts verändert, jeder kann ohne Benutzername und PW senden (sehr unwahrscheinlich)
    2. Sie nutzen nach der bekannten (Un-)Art von "Magenta" die Anmeldung bei der Internetverbindung gleich mit bei den Servern und verhindern somit deren Nutzung über eienen fremden ISP, oder
    3. Sie bestehen immer noch auf die alte Methode "smtp after pop", also erst einmal anmelden und Mails abholen, und dann ist ein kleines Zeitfenster für diese IP geöffnet zum Senden. Letzteres ist leicht zu überprüfen.


    Aber all diese Überlegungen werden von dieser Bemerkung erschlagen:

    "Mufti1000" schrieb:

    Also soweit ich weiss funktioniert es unter Outlook.


    Ganz abgesehen davon, dass "soweit ich weiss" die schlechtete Bemerkung in Zusammenhang mit einem IT-Problem ist ... .
    ... wenn es wirklich mit Ausgugg funktioniert, dann bleibt nur ein Level 8-Fehler beim Thunderbird übrig (EBKAC?). ;-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich werde das morgen mal testen, ist halt ein alter Account, es drängt halt nicht, wäre aber doch schön zu erfahren woran es liegt, falls nochmal ein ähnliches problem auftaucht.