[gelöst] Plötzlicher IMAP4 Fehler

  • Hallo und guten Tage..
    Ich nutze die Thunderbird Version 3.0.4
    und bekommme plötzlich einen Fehler:


    'Dieser Mailserver mail.xxxxx.xx ist kein IMAP4-Mail-Server'


    Und das auch nur, wenn ich mich per UMTS einwähle.
    Wenn ich 'ganz normal' in Netz gehe, per 1und1 DSL (Wlan)
    dann funktioniert alles!!


    Ich habe schon den UMTS Provider kontaktet (vodafon)
    die meinten es läge am Mail Provider.


    Ich denke es liegt an dem Mail Client (Thinderbird)


    Im www konnte ich nicht hilfreiches finden..
    hat wer einne Idee oder einen Tip in welche
    Richtung ich kucken muss?


    Besten Dank und viele Grüße
    Stefan Laarmann

    Einmal editiert, zuletzt von phpberlin ()

  • Hi,
    das Problem kenne ich, es tritt auf, wenn man eine langsame Verbindung, oder einen langsamen Rechner hat, oder viele Konten abfragt - es gibt einen Timeout, und die Fehlermeldung ist, ...na ja.. verwirrend. Normalerweise klappt aber der Mailabruf trotzdem beim nächsten mal.

  • Hallo frog


    vielen Dank für Deine schnelle Antwort..


    Zitat

    das Problem kenne ich, es tritt auf, wenn man eine langsame Verbindung, oder einen langsamen Rechner hat, oder viele Konten abfragt - es gibt einen Timeout, und die Fehlermeldung ist, ...na ja.. verwirrend. Normalerweise klappt aber der Mailabruf trotzdem beim nächsten mal.


    Das kann ich leider nicht bestätigen, bzw hab ich nur 2 email Konten installiert.
    Egal wie oft ich das versuche kommt diese Fehlermeldung.
    Und immer nur bei einem der beiden eMail Account.
    Und das jetzt auch plötzlich so ?!?


    Die Verbindung selber ist ok (sehr stark) der Rechner hat auch ausreichend Leistung.


    Gibt es eine Möglichkeit diesen Timeout (das scheint es ja zu sein) in Thunderbird einzustellen?


    Beste Grüße
    Stef

  • Na gut, es besteht ja noch die kleine Chance, dass dein geheimnisvoller mail.xxxxx.xx wirklich kein IMAP v4-Server ist - oder sonst irgendwelche Einstellungen nicht passen.
    Es gibt auch Provider, die den kostenlosen POP3- (vielleicht auch IMAP?)-Abruf nur über ihr Netz zulassen, wie T-Offline.


    Die Timeouteinstellung hat man seit Version 3.0 für Otto Normaluser versteckt
    http://www.thunderbird-mail.de…iewtopic.php?f=26&t=44968

  • hallo Frog


    ..das komische ist ja wie gesagt, dass das nur per UMTS Stick nicht funktioniert...
    Ich hab das Mail Konto jetzt gelöscht und neu eingerichtet, die Verbindungsart auf
    SSL/TLS gesetzt, und jetzt geht es...
    Senden und empfangen...


    warum auch immer..


    Aber danke nochmal für deine Angagement!!


    Viele Grüße
    Stef