fehler beim versenden "login auf smtpmail.t-online.de" fehl.

  • hallo,
    habe auch das problem von vielen anderen, konnte aber mit den hilfestellungen nichts anfangen.


    ich kann emails empfangen (t-online) aber nichts versenden.


    bin schon meine ganzen servereinstellungen durchgegangen und kann nichts erkennen. kein häkchen, bei verschlüsselungen....


    bei meinem account von t-online auch nichts ändern können


    hilffffffffffeeeeeeeeeeee

  • Hallo duda


    und willkommen im Thunderbird-Forum!


    Unabhängig davon, dass man durchgehend klein geschriebene Text schlecht lesen kann, gebe ich dir Recht:

    "duda" schrieb:


    und kann nichts erkennen

    ich sehe auch nichts Auffälliges!
    Liegt aber vielleicht daran, dass du die genauen Einstellungen nicht nennst.
    Hast du eine Firewall am Laufen? Wie lautet die genaue Fehlermeldung?


    Beachte bitte auch den "unauffälligen" gelben Hinweiskasten über dem Antwortfeld!
    [IMG:http://img203.imageshack.us/img203/4470/005tbmailforum.jpg]


    Du kannst mal mit Telnet prüfen, ob du an den Server kommst, siehe dazu auch Peter_Lehmann zeigt Telnet-Befehle.


    Übersicht E-Mail-Server

  • Hallo rum,
    danke für die Antwort. Habe TB 3.0.4/ POP/ Win7
    Firewall? Hängt die evtl. mit dem Antivir zusammen?
    Fehlermeldung "Login auf dem Server smtpmail.t-online.de fehlgeschlagen"

  • hier noch einige Angaben
    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtpmail.t-online.de mitten in der Transaktion verloren wurde. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."


    Servereinstellungen
    pop3.t-online.de
    port 110, standard 110
    keine Verbindungssicherheit



    Postausgang
    Beschreibung: T-online
    smtpmail.t-online.de
    port 587, standard 25


    danke schonmal

  • Hi,


    Zitat


    pop3.t-online.de


    ich hatte oben eine E-Mail-Server Übersicht verlinkt, die Server von dort verwenden und das E-Mail-Passwort anlegen!


    Gehst du auch über T-O ins Internet?


    Beim Postausgang:
    mal mit Port 25 versucht?
    Benutzernamen und Passwort verwenden angehakt?
    Verschl. Verb. nie angehakt?
    Der Benutzername muss die komplette E-Mail-Adresse sein! (afair nicht ein Alias)


    Zitat


    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtpmail.t-online.de mitten in der Transaktion verloren wurde.

    deaktiviere mal den Start von dem Virenteil mit Windows, dann starte den PC neu und teste.

  • ich gehe über Mozilla ins Netz.
    die Punkte habe ich alle schon versucht.
    Beim Benutzernamen steht alles und hintendran noch on pop3 t-onli.....
    Ich propier jetzt den Tip mit dem Virusprogramm.

  • Hi, das

    Zitat


    ich gehe über Mozilla ins Netz.

    ist nur der Internet-Browser. Aber an wen bezahlst du für den Internetzugang? T-Online, 1&1, Arcor...?

    Zitat


    Beim Benutzernamen steht alles und hintendran noch on pop3 t-onli.....

    da soll nur die E-Mail-Adresse stehen, nichts wieter.
    Mache doch mal einen Screenshot der Einstellungen
    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Forum-Miniatur oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • Benutzername war in Ordnung, dass mit dem POP3 stand wo anders.


    I-Zugang ist T-O.


    Antivir deaktivieren hat auch nichts gebracht.


    Bin am Verzweifeln

  • Hi,


    ich habe "als nicht gerade tonline-Freund" diesen Beitrag zum Anlass genommen, und zwei Sachen getestet:
    1.) Wie funktioniert das Einrichten des t-onlinekontos mit dem Thunderbird.
    2.) Kann ich wirklich neuerdings pop und smtp über einen nicht-T-online-Zungang machen.



    Ich wollte es nicht glauben ...
    1.) Exakt so, wie in dem von rum und graba verlinkten Beiträgen der Telekom.
    2.) Ja, es funktioniert! => Damit fällt meine Hauptabneigung gegen Magenta weg! Nun kann ich "immer und überall" mein völlig kostenloses T-Onlinekonto abrufen - genau so wie bei wohl jedem anderen E-Mailanbieter auf der Welt. Zumindest entfallen dann die fragenden Anrufe, wenn jemand nicht richtig hingehört hat, und ein kleines "t-" in meine Mailadresse reingeschrieben hat. Jetzt kommen auch diese Mails an.


    Mein Rat an den TE: Genau so machen, wie in der Anleitung, wenn das immer noch nicht funktioniert, den Test mit telnet durchführen und die komplette Konsolenausgabe (Befehl und Ergebnis in Codetags) hier posten.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für die Hilfe,
    bin jetzt leider nicht mehr an dem Computer (meine Eltern), werde es aber mit Hilfe des Links per Fernübertragung weiter versuchen. Melde mich dann demnächst nochmal, obs funkioniert hat.


    duda