Anhänge senden aus TBird 3.0.4

  • Folgendes Problem: Bei uns wird es in absehbarer Zeit kein DSL geben, daher dauert Senden und Empfangen von Anhängen natürlich sehr lange. Jetzt ist noch ein Problem aufgetreten: Bei Anhängen die z.B. über 1 MB groß sind, stopt der Fortschrittsbalken bei ca. 14 % und nach einer Weile meldet der Server "Timeout". Mal klappt es nach viele Versuchen, meistens aber nicht. Der WLAN Router hängt sich dann auf und ein Reset ist nötig. Jetzt habe ich das Senden mal über Outlook Express versucht und siehe da, es klappt ohne Probleme. Woran kann das liegen? Mailsystem TBird 3.0.4, Betriebssystem WIN XP Pro SP3. Konto POP
    Über einen Tipp wäre ich sehr dankbar
    Mit Gruß
    Jürgen

  • Hallo,
    du benutzt welchen Mailanbieter?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo.
    Danke für die Tipps, aber habe ich alles probiert - Virenscanner und Inedizierung abgeschaltet. Meine Mail geht über den Osnanet.de Server. Das Seltsame ist ja, ab und zu funktioniert es ja, aber normalerweise erscheint nach einer Weile die Fehlermeldung, dass der Versuch fehlgeschlagen ist und ich die Konteneinstellungen überprüfen soll. Aber warum klappt es denn mit Outlook Express.
    Die Internet-Aktivität sehe ich ja in der Taskleiste, wenn die WLAN-Verbindung blau ist.
    Mit Gruß
    Jürgen