Problem beim Löschen von mails

  • Hallo zusammen,


    ich habe folgendes Problem beim Löschen von mails: Wenn ich eine mail öffne und dann mit dem Button oben rechts lösche, wird zwar im Tab der gelöschten mail der nächste Betreff angezeigt, die gelöschte mail wird aber weiterhin im Fenster angezeigt. [TB 3.0, Win 7, IMAP Konto]


    Ein Upgrade von 3.0 auf 3.1 brachte zwar Abhilfe, aber als ich die Nachrichtenindizierung eingeschaltet habe, tritt dies Phänomen wieder auf. Ein erneutes Abschalten der Nachrichtenindizierung hilft dann aber nicht mehr.


    Nachtrag; Wenn man eine mail in einem Tab öffnet und dann mit der Taste F durch die mails springt, funktioniert das so lange, bis man ein neues Gruppierungselement erreicht hat. Beispiel: Man gruppiert die mails nach Sender und öffnet dann die erste mail von Sender A. Dann kann man so lange mit F durch die mails springen, bis die erste mail von Sender B angezeigt werden soll. Ab dann ändert sich nur noch der Betreff im Tab, aber es wird immer die letzte mail von Sender A im Fenster angezeigt.

    Einmal editiert, zuletzt von mumu ()

  • Hi mumu,


    und willkommen im Forum!
    Was passiert, wenn du dich ab- und wieder anmeldest? (TB beenden und wieder starten)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Leider nichts. Ich habe sogar nochmal TB 3.1 auf TB 3.1 installiert.

  • Hallo,

    Zitat

    ich habe folgendes Problem beim Löschen von mails: Wenn ich eine mail öffne und dann mit dem Button oben rechts lösche,


    Den "Button oben rechts" finde ich bei mir nicht. Hattest du den in die Symbolleiste gezogen?
    Schau mal in folgendes Menü:
    Extras, Einstellungen, Erweitert, "Lesen & Ansicht". Findest du vielleicht dort ein für dich passende Einstellung?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Mit Button oben rechts meine ich einfach den Löschbutton mit dem roten X.


    Was mir auch aufgefallen ist, ist dass bei einem Doppelklick auf eine Gruppierung (z.B. 4 mails eines Absenders) zwar 4 Tabs geöffnet werden, diese aber alle leer sind...

  • Würdest du so einstellen, dass ein neues Fenster geöffnet wird, könntest du mit dem vorwärts/rückwärts-Button den Thread durchblättern.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    dass bei einem Doppelklick auf eine Gruppierung (z.B. 4 mails eines Absenders) zwar 4 Tabs geöffnet werden, diese aber alle leer sind...


    Welche Gruppierung hast du gewählt? Nach Datum oder Thema?
    Das Thema war auf- oder zugeklappt?
    Lässt du "Gruppiert nach Sortierung" wobei das Datum oben aktiviert ist, kommt es zu deinem geschilderten Fehler (ist für mich ein Bug). Gut beobachtet, den kannte ich noch nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    die Beschreibung aus deinem ersten Post (gruppiert nach Sortierung)

    "mumu" schrieb:

    Dann kann man so lange mit F durch die mails springen, bis die erste mail von Sender B angezeigt werden soll. Ab dann ändert sich nur noch der Betreff im Tab, aber es wird immer die letzte mail von Sender A im Fenster angezeigt.


    tritt nur auf, wenn die anderen Gruppierungen alle zugeklappt sind. Wenn sie offen sind, sollte es mit "F" weiter gehen.
    Die ganze Sache im Nachrichtenbereich angeschaut, macht die Angelegenheit vielleicht deutlicher, denn dort ist dann zu erkennen, dass bei "F"
    die aktive Markierung von einer eingeklappten "Überschrift" zur nächsten springt und somit ja keine Nachricht markiert ist, die angezeigt werden
    könnte.

    "mrb" schrieb:

    Das Thema war auf- oder zugeklappt?Lässt du "Gruppiert nach Sortierung" wobei das Datum oben aktiviert ist, kommt es zu deinem geschilderten Fehler (ist für mich ein Bug). Gut beobachtet, den kannte ich noch nicht.


    kann ich bei mir auch nachvollziehen, wenn auf die zugeklappte Gruppierung doppelgeklickt wird. Beim einfachen Klick darauf, wird die "Zusammenfassung"
    in der Nachrichtenansicht angezeigt.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • "muellerpaul" schrieb:

    Hallo,
    ...


    Ja, ganz genau so ist es. Wenn man mit F durch die mails springt (nach Namen gruppiert, alles aufgeklappt), wird jede mail angezeigt, bis man auf eine "Gruppenüberschrift" trifft. Dann wird die alte mail angezeigt. Nochmaliges Drücken auf F lässt dann die erste mail der neuen Gruppe anzeigen.


    Für mich ist das ein Bug. In diesem Beispiel müsste bei gruppierten Elementen sofort in die erste mail einer Gruppe gesprungen werden (anstatt auf den Gruppenkopf) bzw. die Gruppe dann automatisch aufgeklappt werden.

  • So gewollt, denke ich. Sonst hätte man sich ja das "Feature" Zusammenfassung auch sparen können.
    Das sich allerdings beim Doppelklick etliche Fenster/Tabs öffnen, war wohl so nicht geplant.
    Dabei sollte sich eher die zugeklappte Gruppierung öffnen - was sie bei mir auch witziger Weise tut,
    wenn sich viele (20?) Mails in der zugeklappten Gruppierung befinden.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Zitat

    Was mir auch aufgefallen ist, ist dass bei einem Doppelklick auf eine Gruppierung (z.B. 4 mails eines Absenders) zwar 4 Tabs geöffnet werden, diese aber alle leer sind...


    Habe dazu einen Bug-Report geschrieben:
    https://bugzilla.mozilla.org/show_bug.cgi?id=570406
    Ihr könnte euch ja mit weiteren Details dort dranhängen, wenn ihr Lust habt.


    Gruß


    edit: wegen falschem Link

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke für die Korrektur.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw