Emails leer , pdf weg, bilder werden nicht angezeigt

  • hallo, wir brauchen dringend hilfe


    wir benutzen seit neuestem TB 3.0.4 alle konten sind IMAP, betriebssystem ist XP SP3.


    seit der umstellung von version 2.0.0.24 kommt es sporadisch vor, dass einige emails (größten teils von web.de absendern) "leer" sind. "leer" bedeutet, dass im nachrichtenfenster die mail weiß ist. der quelltext (strg + u) zeigt aber das die mail inhalt hat. vereinzelt tritt das phenomen auf, dass wenn mails aus links von webseiten (mailto:XXX) geschrieben werden, keine bilder z.b. in der signatur (addon - stationary) oder eingefügte bilder (scrennshots) nur als "broken" dargestellt werden.


    auch haben wir beobachtet, dass wenn eine mail mit pdf als anhang weitergeleitet wird, das pdf mit 24bytes größe ankommen, aber nicht voll. die pdf sind also unbrauchbar.


    das sind ja gleich 3 probleme auf einmal... :eek:


    bei einer umstellung auf tb 2.0.0.24 treten diese probleme nicht auf.
    wonach kann ich suchen?? woran könnte es liegen?


    ich dachte schon an den useragent - aber die pdf werden mit tb3 weitergeleitet. bei den web.de problemen sind es vielleicht die useragents (z.b. incredimail)...


    dann gibt es noch emails die angezeigt werden, dann klickt man auf antworten, dann ist die mail leer und signaturen kann man von da an in KEINE mail mehr einfügen - bis zu einem neustart...


    i need HELP - DRINGEND!!! :flehan:


    danke

  • Hallo und willkommen im Forum!

    Zitat

    vereinzelt tritt das phenomen auf, dass wenn mails aus links von webseiten (mailto:XXX) geschrieben werden, keine bilder z.b. in der signatur (addon - stationary) oder eingefügte bilder (scrennshots) nur als "broken" dargestellt werden.


    Ja, das kann vorkommen, weil es keinen Standard für HTML in Mails gibt.

    Zitat

    auch haben wir beobachtet, dass wenn eine mail mit pdf als anhang weitergeleitet wird, das pdf mit 24bytes größe ankommen, aber nicht voll. die pdf sind also unbrauchbar.


    Virenscanner/Firewall vorhanden, die den TB-Profilordner und abgehende Mails abscannen?

    Zitat

    sind es vielleicht die useragents (z.b. incredimail)...


    Erkläre mir das näher, was sind useragents?


    Die Ordner, aus denen die Mails weitergeleitet werden, sind wie groß?
    Dazu das Add-on Extra Folder Columns installieren und dieses lesen Info-Spalten anzeigen lassen.


    Außerdem würde ich empfehlen, das Problem mal in Ruhe in einem mit dem TB-Profilmanager neu angelegtem Profil zu testen.
    11 Profile



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • HAllo,


    danke für die antwort mrb .


    das mit dem html ist nicht der punkt. ich versuch mich ein wenig besser zu erklären:


    webseite mit emaillink also z.b.: <a href="mailto:fritz.eierschale@example.org">Fritz Eierschale, fritz.eierschale@example.org</a>


    KLICK - TB öffnet eine neue mail. die signatur die durch stationary angehangen werden soll enthält keine bilder und es ist nicht möglich screens einzufügen


    Virenscanner - NATÜRLICH - ABER alle den gleichen und warum sollte der scanner beidem der es weitergeleitet bekommen hat anschlagen und bei dem der es weiterleitet nicht??? :gruebel:


    tja, useragents hat SCHLING gut erklärt :zustimm:
    Thanx schlingo


    da die postfächer ALLE IMAP sind sollte die größe keine rolle spielen!


    es muss ein bug im TB3 sein, da die "problemchen" mit 2.0.0.24 nicht auftreten
    leider ist ein rollback bei 380 man(frau) inkl. addons ein unterfangen gegen das das ende der welt eine kur wäre!!!


    weitere vorschläge??


    danke

  • Zitat

    das mit dem html ist nicht der punkt.


    Du schriebst aber:

    Zitat

    vereinzelt tritt das phenomen auf, dass wenn mails aus links von webseiten (mailto:XXX) geschrieben werden, keine bilder z.b. in der signatur (addon - stationary) oder eingefügte bilder (scrennshots) nur als "broken" dargestellt werden.


    Warum sollte also HTML keine Rolle spielen?
    Ich empfehle dir, das ganze ohne Stationery und in Plain-Text zu probieren.
    Klappt es dann?
    Fehler im HTML-Bereich besonders wenn Webseiten, Outlook oder Word dabei eine Rolle spielen, kann ich leider nicht helfend unterstützen.
    Stelle diese Frage mal im englischen http://forums.mozillazine.org/viewforum.php?f=39 Forum
    oder melde den vermeintlichen Bug an:
    https://bugzilla.mozilla.org/


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw