Font ändern bei text/plain UTF-8 [erl.]

  • Hallo,
    seit TB3.1 (Win7) haben sich bei mir sämtliche Fonts geändert. Die Meisten kann ich ändern, aber eine Kombo (text/plain UTF-8) bleibt hartnäckig bestehen.


    Die Mail (Link) sieht so:
    [IMG:http://www.abload.de/thumb/thunderbirdejdc.png][IMG:http://www.abload.de/thumb/schriftartenundzeichennkd3.png]


    Mails mit "text/plain; charset="ISO-8859-1" reagieren auf 'Feste Breite' Werte, "text/plain; charset=UTF-8" aber nicht. Die reagieren auf keine der angebotenen GUI Optionen.


    Wie kann ich den Font ändern?

  • Das würde mich auch interessieren, den gleichen Effekt habe ich bei mir auch (ausschließlich mit der Kodierung "Content-Type: text/plain; charset=UTF-8")

  • Hallo,


    welche Schriftarten habt ihr denn eingestellt für "Benutzerdefiniert" und "Andere Sprachen"? Der Screenshot oben bezieht sich ja auf "westlich".

  • Du bist mein Held :D 
    "Benutzerdefiniert" hatte ich genauso eingestellt, aber "Andere Sprachen" hatte ich bisher keine Beachtung geschenkt. Das war's, nun sieht alles prima aus.

  • "allblue" schrieb:

    Der Screenshot oben bezieht sich ja auf "westlich".


    Ich dachte 'westlich' sei eine Vorlage. Das erklärt einiges...
    Vielen Dank.

  • Fein.


    Es geht ja um empfangene fremde Mails. Und z.B. japanische Mails wirst du ja mit einer anderen Schriftart lesen wollen als eine deutsche Mail. Aber auch so werden ja schon je nach Mail-Client unterschiedliche Zeichenkodierungen bei den Absendern benutzt.


    Außer "Westlich", "Benutzerdefiniert" und "Andere Sprachen" hab ich aber nix eingestellt. (Bei der ersten japanischen Mail werde ich vielleicht nochmal aktiv ;))