update-Abbruch [erl.]

  • Hallo liebe Fangemeinde,
    ich habe Pech gehabt:


    beim update von 3.0 auf 3.1 (glaube ich ?) ist mir der Akkustrom ausgegangen. :pale:
    Nicht nur, daß der Akku jetzt alt und kaputt ist :aerger: und den Strom nicht mehr hält,
    natürlich nimmt mir der TB auch den Installationsabbruch übel und vermeldet beim Startversuch nun nur noch ein Fensterchen mit der Bezeichnung 'XULRunner' und folgendem Text:
    Error: Platform version 1..9.1.10 is not compatible with
    minVersion >=1.9.2.4
    maxVersion <= 1.9.2.4.


    :gruebel:
     
    Muß ich meine Profile sichern und importieren und TB neu installieren ?
    Das scheint mir kompliziert. Gibt es da einen einfachen Weg?
    Oder ist es einfacher die 'kompatible Platform' wiederherzustellen? Gibt es eine Möglichkeit das Programm noch zu retten?


    in der Hoffnung, mit Eurer Hilfe :flehan: meine mails wiederzufinden
    wünsche ich Euch immer einen Eimer Kaltwasser in der Nähe!


    hANNES :nixweiss:

  • Hallo und willkommen im thunderbirdforum!


    Ich würde so vorgehen:
    Erst mal de Datenordner Thunderbird kopieren als Sicherung, würde ich Dein Betriebssystem kennen, könnte ich Dir sagen, wo Du den findest.
    Danach würde ich von dieser Seite da Thunderbird 3.1 herunterladen und nochmal intallieren.

  • Hallo hANNES


    und willkommen im Thunderbird-Forum!


    Entferne den Programmordner und benenne den Ordner in (bei Win)
    C:\Dokumente und Einstellungen\%NAME%\Lokale Einstellungen\Anwendungsdaten\Thunderbird um und mache eine Kopie des Anwendungsordners
    C:\Dokumente und Einstellungen\%NAME%\Anwendungsdaten\Thunderbird (Beachte den Unterschied in den Pfaden!)
    Dann klicke oben auf den Button "Herunterladen" und installiere TB dann neu. Beim Start wird das Profil in C:\Dokumente und Einstellungen\%NAME%\Anwendungsdaten\Thunderbird automatisch genommen, im Notfall hast du davon ja eine Kopie.
    Beachte bitte den "unauffälligen" gelben Hinweiskasten über dem Antwortfeld!
    [IMG:http://img203.imageshack.us/img203/4470/005tbmailforum.jpg]



    Edit: upps, zu langsam, aber egal

  • Hallo rum!


    Ich weiß, das ist jetzt fast OT. Aber wo hast Du das Betriebssystem des T. E. gesehen, dass Du weißt, dass sein Datenordner in Dokumente und Einstellungen .. ist?
    Wäre kein Wunder bei der Hitze, dass ich was überlesen habe, aber trotzdem freue ich mich über den Sommer :-)

  • Hi Rothaut,


    ich habe es eben auch nicht gesehen und deshalb in Klammern (bei Win) angefügt und unten um die Infos gebeten (zur Info für deinen Screenreader: das Bild ist eine Kopie unseres Hinweiskastens)



    "Rothaut" schrieb:

    aber trotzdem freue ich mich über den Sommer

    ich mich nicht so richtig :) Ich kriege von der Sonne immer so rote Haut, wäre ja eine Ehre, aber das brennt dann so :rolleyes:

  • Danke lieber rum für die Erklärung, aha ein Infobild für Analphabeten *duck*.
    Denn ab Vista gibts nämlich Dokumente und Einstellungen nicht mehr wirklich, nur mehr als Verknüpfung, da liegt das Vogelnest in c:\users\username\appdata\roaming\thunderbird.
    Aber rote Haut färbt sich dann doch so schön bronce, hätte doch gern mal auch einen roten Bruder, obwohl ich Dich als Bleichgesicht genau so schätze!

  • "Rothaut" schrieb:

    ab Vista gibts nämlich Dokumente und Einstellungen nicht mehr wirklich, nur mehr als Verknüpfung, da liegt das Vogelnest in c:\users\username\appdata\roaming\thunderbird.


    Hallo nach Wien :)


    deshalb empfehle ich für Windosen immer %appdata%. Das funktioniert unter jeder Version.


    Gruß Ingo

  • oh. sorry folks. natürlich. Asche auf mein überhitztes Haupt,
    Schweißperlen in den Augen trübten meinen irren Blick:


    Kontoart POP • Betriebssystem 7
    Thunderbird-Version 3.0 oder 3.1, daran hatte ich aber schon gedacht.


    ähm, ja. erstmal ganz lieben Dank !
    ich war ja leider schon vor der ersten Antwort wieder unterwegs zum Kindergarten und dann ins Freibad (unangenehm voll aber angenehm kühl).
    Daher meine späte Reaktion.
    Was aber die Wucht meines Dankes kaum zu bremsen vermag. (uooaaahhh, wie das klingt!)


    Nichtsdestotrotz: ich werde mal ganz in Ruhe besagten Ordner suchen und sichern und kopieren und installieren und -
    dann mal weitersehen und Euch berichten und noch mehr danken.
    Oder :wall:


    so long
    hANNES

  • ähm, ich dachte es sei nicht wichtig:
    Windows 7 ist in der 64 bit-Variante installiert.
    Ist doch wichtig?
    Oh sehet mir meine großen und auch die kleinen Verfehlungen nach,
    ich bin so ein kleines Licht!
    (Aber immerhin hab ich auch die letzte Ubuntu-Version zum alternativen Ausprobieren und Kennenlernen installiert - ging ja schon mal ganz einfach...)
    Der Akku ist übrigens der originale vom Medion-Schlepptop MD97620, ca. 1Jahr alt.
    Ob ich dort mal um eine kulante Regelung bitte? Ok, isn Akku, aber nur 365 Tage?
    Aber das ist auch OffTopic.
    Und ich habe zu tun (s.o.)

  • Hi,


    Windows 7: dann musst du natürlich die entsprechenden Pfade nehmen. Siehe Punkt 11 der Anleitung.


    Ui,

    "hannes12101" schrieb:

    ich war ja leider schon vor der ersten Antwort wieder unterwegs zum Kindergarten

    mannomann, in dem Alter schon am PC :rolleyes: (SCNR)

  • hi rum!
    na wann hast Du denn den ersten Kontakt zum PC gehabt?
    mein Papa hat ja keene Ahnung, da hat er sich jedacht:
    'dit soll doch ma besser der Kleene, da machter sich wenichstens ma nützlich.'


    :cool:
    aba jetzt mußick ma wieda spielen jehn: der Vulkan bricht aus und die Piraten kämpfen grad gegn die Wikingas...

  • Also: ich habs!
    Danke für die guten Tips,
    wißt Ihr, daß es ganz einfach war?
    noch viel einfacher als beschrieben.
    Erst den TB-Ordner aufn Stick kopiert,
    dann nur noch die Version 3.1 downgeloaded (sagt man das so? oder gedownloaded?), und installiert.
    Als ich dann nachschaute waren die mails und alle Sachen schon ordentlich an Ihren Plätzen!
    Toll !


    So, rum:
    ich muß wieder innen Kindergarten,melde mich daher für heute ab.
    Dankend. und mich verbeugend :flehan:
    vor Eurem versammelten und geballten und freundllicherweise geteilten Fachwissen !


    hANNES

  • Schön, dass du es geschafft hast und danke für die Rückmeldung.

    Zitat


    Als ich dann nachschaute waren die mails und alle Sachen schon ordentlich an Ihren Plätzen!

    das war (fast) zu erwarten. Du hattest "Glück" es hat irgendeine Programmdatei gesemmelt und nicht eine Datei im Profilordner.
    Und jetzt weißt du auch gleich, warum man davon regelmäßig einfach eine Kopie machen sollte, dann sind solche Ereignisse halb so wild.
     
    Btw: toll, Piraten und Wikinga, darf ich mitspielen? Bitttäää!

  • och nö du, mit Strebern spiel ich nich!
    harrharrharr !


    (bitte nur kein' Spaß verstehn, ja?)
    bis zum näxten mal, war nett hier!


    hANNES
    PS.: ja das mit den Sicherungskopien, man weiß es ja und verschlurt's denn doch.
    Ich gelobe hiermit Besserung!

  • Hallo und guten Tag hANNES,


    das

    Zitat


    PS.: ja das mit den Sicherungskopien, man weiß es ja und verschlurt's denn doch.

    geht mir genauso und deshalb nutze ich den PC zum automatisieren.
    Immer beim Runterfahren wird automatisch eine Kopie des Profilordners und einiger für mich wichtiger Daten auf eine 2. Festplatte gezogen.
    Das geht sogar kostenlos z.B. mit Personal Backup von Rathlev


    Zitat


    mit Strebern spiel ich nich!

    :pale: *wieso bin ich denn nun ein Streber :( *