Probleme beim Kopieren eines Profils auf einen anderen PC

  • Hallo zusammen,


    das ist meine zweite Frage hier im Forum - die erste konnte ich nach einigem weiteren Rumprobieren dann doch selbst lösen, Rothaut hatte sich allerdings schon gemeldet und mir ein Hallo geschickt ;-)


    Erst vor Kurzem habe ich TB 3.1 auf meinem Festrechner unter Windows XP installiert, alle Konten aus OE importiert, auch die RSS-Feeds lese ich jetzte nach entsprechendem Import aus dem Explorer-Feedreader mit TB; das Importieren der Adreßverwaltung hat auch prima geklappt.


    Ich verwalte mehrere Mailkonten, sowohl POP- als auch 1 IMAP-Konto, und RSS-Feeds.


    Nun möchte ich, bevor ich in Urlaub fahre, diese eingerichteten Konten auf meinem Laptop kopieren. Ich stelle es mir so vor, daß der Stand vor der Urlaubsabreise gespeichert und auf den Laptop übertragen wird, damit arbeite ich unterwegs so wie ich es zu Hause gewohnt bin und wenn ich wieder da bin, mache ich den Schritt zurück, also alles komplett vom Laptop wieder auf den Festrechner. So bleiben alle Mails, die noch nicht erledigt bzw. als .eml-Datei gespeichert wurden, in den Konten erhalten.


    Ich habe schon gelesen, daß die Daten im "Profil" gespeichert werden, den Ordner "Thunderbird" habe ich auch unter C:\Dokumente und Einstellungen - usw. gefunden. Ich habe nun also TB 3.1 auf den Laptop installiert und dachte mir, ich kopiere den kompletten Ordner an entsprechender Stelle auf den Laptop (den Odner habe ich erst kopiert, nachdem ich TB geschlossen hatte. Vorher hatte ich alle Konten komprimiert).


    Beim Start des TB auf dem Laptop bekomme ich jedoch immer wieder die Meldung:


    Thunderbird wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster zu öffnen, müssen Sie zuerst den Thunderbird-Prozess beenden oder den Computer neu starten.


    Wie ich den Prozess beende, weiß ich nicht - ein Neustart hat jedoch nichts gebracht.


    Was mache ich falsch - oder ist evtl. diese Form der Datenübertragung von einem Rechner auf den anderen evtl. gar nicht möglich?


    Danke für Eure Hilfe und Grüße von
    Christiane

    Einmal editiert, zuletzt von Christiane ()

  • Hallo Christiane,


    danke für die ausführliche und gute Fehlerbeschreibung!


    Der Weg ist richtig und das sollte klappen, hast du denn wirklich den gesamten Ordner Thunderbird mit der darin enthaltenen Datei profiles.ini und dem Ordner Profiles kopiert?
    Denn sonst stimmt die Zuordnung in der profiles.ini nicht mit den Namen der Profilordner (der mit den 8_wilden_Buchstaben.default, wobei default auch sonstwie heißen kann, z.B. ghw63k9g.default oder ghw63k9g.MeineMails...) in Profiles überein und dann kommt auch diese dann falsche Fehlermeldung.




    Btw: wenn du beim nächsten Mal dann noch einen aussagekräftigen Titel wählst.. :zustimm:

  • Hallo,


    Auf dem Laptop weiß Thunderbird noch nicht, wo dein Profil ist. Da du den Ordner "Thunderbird" kopiert hast, hast du die Pfadangaben deines Festrechner mitkopiert. Daher empfehle ich auch nicht das Kopieren des ganzen "Thunderbird"-Ordners, auch in der Anleitung steht das anders.


    Du hast zwei Möglichkeiten:


    1. Manuell innerhalb dieses Thunderbird-Ordners die Datei "profiles.ini" mit einem Texteditor (z.B Notepad) öffnen und den Pfad zum Profil an dein Kaptop anpassen.


    oder


    2. Thunderbird mit dem Profil-Manager (siehe Anleitung) starten, ein neues Profil anlegen und dabei dein gewünschtes Profil als Ordner auswählen. So ist es auch in der Anleitung beschrieben, siehe Punkt 4:
    Profile verwalten (Anleitungen)


    Übrigens ist die Überschrift deines Themas denkbar schlecht gewählt. Da weiß ja keine/r, um was es geht. Bitte ändere deinen ersten Beitrag ab, die Überschrift könnte lauten "Probleme beim Kopieren eines Profils auf einen anderen Computer"


    edit: Da war rum schneller. ;)

  • Hallo und Danke für die prompte Rückmeldung. Die Überschrift habe ich korrigiert - das Feld hatte ich in meinem Bemühen, eine detaillierte Beschreibung des Problems zu liefern, vollkommen übersehen - Sorry.


    Ja, ich hatte den vollständigen Thunderbird-Ordner an die entsprechende Stelle kopiert, vorher hatte ich auch noch keine Versuche gemacht, Konten zu installieren. Evtl. ist es deshalb das Problem wie von allblue geschildert, daß TB das Profil noch nicht erkannt hat.


    Die .ini Datei habe ich versucht, mit dem TextEditor zu bearbeiten, das brachte aber kein Ergebnis.


    Nach den Anweisungen im Wiki "Profile verwalten" habe ich ein neues Profil "Christiane" angelegt und damit TB gestartet. Den 8-stelligen Profilnamen mit der Endung ".Christiane" habe ich dabei notiert. Wenn ich dieses Profil nun öffne, habe ich ein vollstänig blankes TB und werde nach Name, Mailadresse und Passwort gefragt. Wenn ich diese eingebe, sucht er nach Posteingang- und Postausgang-Server, jedoch ohne Ergebnis.


    In dem Ordner "Profiles" erkenne ich nur einen Profilnamen, der ist allerdings nicht identisch mit dem neuen Profilnamen und hat auch die Endung ".default" (und nicht ".Christiane").


    Danke für weitere Anweisungen!
    Christiane

  • Zitat von "Christiane"

    Nach den Anweisungen im Wiki "Profile verwalten" habe ich ein neues Profil "Christiane" angelegt und damit TB gestartet. Den 8-stelligen Profilnamen mit der Endung ".Christiane" habe ich dabei notiert.


    Nicht "notieren", sondern wie hier im Schritt 3 beschrieben vorgehen: "Drücken Sie dabei ..."
    http://www.thunderbird-mail.de…m_Backup_wiederherstellen

  • OK, ich sehe nun den Ordner "Christiane" in "Thunderbird\Profiles", darin enthalten "extensions", Imapmail (dort ist die Mailadresse des IMAP-Kontos enthalten) sowie "Mail" (dort enthalten alle Mailadressen, die ich mit POP verwalte) und "minidumps".


    Wenn ich jedoch TB starte, werden diese Konten nicht angezeigt, sondern es erscheint nach wie vor das Startfeld, wo ich gebeten werde, Name, Mailadresse und Passwort einzugeben. Beim Absenden versucht TB, das Mailkonto, das ich bei "Mailadresse" eingegeben habe, einzurichten.


    Die Veknüpfung zwischen Programm und Profil scheint noch nicht hergestellt zu sein.


    Was muß ich noch tun? (Oder ist es evtl. zu warm ;) )


    Nachtrag: Muß ich für die Einrichtung online sein?

  • Ja, es ist zu warm


    Hast du meinen letzten Tipp exakt so durchgeführt? Denn danach müsstest du dein Profil innerhalb des Profil-Managers sehen können und dort (!) auch schon starten können.

  • Ja, ich war nach Deinen Anweisungen bzw. denen des Wikis "Profile verwalten" vorgegangen und hatte TB auch ab dem Profil-Manager (das neu erstellte Profil war unterlegt) gestartet.


    Ich versuche es jetzt noch mal ganz von vorn, dafür habe ich TB komplett deinstalliert (über Start/Einstellungen/Systemsteuerung/Software...) und den Thunderbird-Ordner a.a.O. auch gelöscht. Unter %appdata%/thunderbird, im Explorer eingegeben, erhalte ich kein Resultat.


    Werde jetzt TB neu downloaden und sofort darauf erneut das Profil "Christiane" an einem Ort meiner Wahl erstellen (ich habe das doch richtig verstanden, daß es nicht C:\Dokumente und Einstellungen\usw. sein muß?)


    Welche Dateien/Ordner muß ich dann anschließend vom Festrechner an diesen ausgewählten Ort kopieren?


    Danke und Grüße,
    Christiane

  • Zitat von "Christiane"

    Werde jetzt TB neu downloaden und sofort darauf erneut das Profil "Christiane" an einem Ort meiner Wahl erstellen (ich habe das doch richtig verstanden, daß es nicht C:\Dokumente und Einstellungen\usw. sein muß?)


    Wenn du den Profil-Ordner meinst (also den Ordner, der z.B. die Datei "prefs.js" und andere enthält): Ja, richtig verstanden.

    Zitat


    Welche Dateien/Ordner muß ich dann anschließend vom Festrechner an diesen ausgewählten Ort kopieren?


    Wenn du mit dem Profil-Manager ein neues Profil erstellt hast und nach der Anleitung deinen alten Profil-Ordner (wo auch immer der ist) als Pfad angegeben hast, dann musst du eigentlocj nix mehr kopieren.