[gelöst] Adressbuch in "Verfassen" ist nicht geordnet.

  • Hallo @all.
    Ich habe folgendes Problem.


    In meinem Adressbuch sind alle Einträge alphabetisch sortiert.


    Allerdings ist ja auch auf der Verfassen-Seite eine Übersicht der Adressbucheinträge und diese sind nicht (mehr?) alphabetisch geordnet. Alle eigenen Suchen nach einer Lösung des Problems waren bislang ohne Erfolg.


    Daher bitte ich euch um Hilfe.
    ---------
    benötigte Angaben siehe Signatur.

    Einmal editiert, zuletzt von dievo ()

  • Hallo,
    du meinst links die Kontaktleiste?
    Wie sind denn dort die Adressen sortiert?
    Du hast nur ein einziges Adressbuch?
    Falls ja, richte ein neues ein und kopiere die Einträge aus dem alten ins "Neue Nachrichten automatisch herunterladen".
    Wähle dann in der Kontaktleiste des Verfassenfensters das neue Adressbuch aus.
    Besteht dort das Problem noch?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Die Adressen in der Kontaktleiste sind nach Namen sortiert.
    Aber das Alphabet ist dort teilweise durcheinander (w kommt vor d, n kommt vor e, usw.)


    Leider kann ich kein neues Adressbuch erstellen.
    Unter Datei--> Neu werden mir nur "Nachricht", "Ordner" und "Virtueller Ordner" zum Erstellen angeboten.

  • Hallo,


    du hast bereits versucht, in der Kontaktleiste beim Verfassen-Fenster auf die Spaltenüberschrift "Name" zu klicken, um erneut danach zu sortieren?


    Neues Adressbuch: Unter Menü Datei > Neu solltest du noch andere Befehle finden, neues Adressbuch jedoch nicht. Das findest du im Fenster "Adressbuch" unter Menü Datei.

  • Ja, das Neusortieren hatte ich schon mehrfach versucht.
    Das Erstellen eines neuen Adressbuchs hat auch nicht die gewünschte Wirkung gezeigt.

  • Zitat von "allblue"

    Was passiert denn beim Erstellen eines neuen Adressbuches?


    Genau genommen nichts, die Adressen sind haargenau so angeordnet wie in dem "Standardordner", ich nenne ihn mal so.


    Ich überlege schon, ob ich das ganze Profil lösche und ein neues erstelle.
    Dann muss ich mir natürlich die Adressen alle wieder zusammensuchen, aber wenn dann die Ordnung stimmt, ist das immer noch besser als der jetzige Zustand.

  • Sorry, bitte beschreibe genauer, wir können nicht hellsehen ;):


    Du hast ein neues Adressbuch erstellt. Das ist ja dann erst einmal leer. Was hast du danach gemacht, manuell Kontakte angelegt?

  • Pardon. :flehan:


    Ich hatte die Kontakte einzeln von dem "Standardordner" in den neu erstellten Ordner verschoben.
    Mit der Maus festhalten, dann rüberziehen und loslassen.
    "Drag and Drop" sagt man da glaube ich zu, englisch ist nicht mein Fall.


    Das habe ich anschließend dann wieder rückgängig gemacht, bevor ich den neuen Ordner dann gelöscht habe.

  • Zitat von "dievo"

    Ich hatte die Kontakte einzeln von dem "Standardordner" in den neu erstellten Ordner verschoben.


    Was passiert, wenn du alle Kontakte auf einmal in ein neues Adressbuch kopierst (beim Ziehen mit der Maus die STRG-Taste gedrückt halten)?

  • Zitat von "allblue"


    Was passiert, wenn du alle Kontakte auf einmal in ein neues Adressbuch kopierst (beim Ziehen mit der Maus die STRG-Taste gedrückt halten)?


    Das Ergebnis ist dasselbe.
    Alles in Ordner I und Ordner II ist identisch.


    Ich habe übrigens das TB-Profile in einer separaten Partition eingestellt und synchronisiere dadurch Thunderbird auf beiden Systemen. Der Fehler (?) besteht daher auch in WinXP, bevor die Frage danach kommen sollte.
    Zu 95% arbeite ich aber mit Ubuntu.

  • Hi, echt merkwürdig und noch nie gehört.

    Zitat

    Alles in Ordner I und Ordner II ist identisch.


    In den zugehörigen mab-Dateien aber nicht, daher meine falsche Hoffnung.


    Schuss ins Blaue: Benenne bei geschlossenem TB im Profil-Ordner mal die Datei "localsore.rdf" um und starte/teste neu.


    Dadurch wird die Datei neu erzeugt und die Oberfläche zurückgesetzt (auch hinzugefügte Buttons müssen neu hinzugefügt werden). Wenn es nichts bringt, kannst du die neue Datei löschen und die umbenannte Datei wieder in Originalzustand bringen.

  • Zitat von "allblue"

    Hi, echt merkwürdig und noch nie gehört.
    Schuss ins Blaue: Benenne bei geschlossenem TB im Profil-Ordner mal die Datei "localsore.rdf" um und starte/teste neu.


    Dein Schuss ins Blaue war ein Volltreffer.
    Alle Adressen sind wunderbar alphabetisch geordnet...super!
    Den Ordner II und die umbenannte localstore.rdf habe ich beide gleich gelöscht.


    Danke für deine Hilfe, allblue. :top:

  • Na sowas ... :D - danke für die Rückmeldung.


    Du könntest deinen ersten Beitrag noch ändern und in den Titel ein [gelöst] einfügen.